Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LiftMaster SLY500 - nie zamyka

Daro1003 08 Sty 2018 14:33 618 4
  • #1 08 Sty 2018 14:33
    Daro1003
    Poziom 16  

    Witam
    Podjąłem próby serwisu automatyki LiftMaster SLY500 która nie wykonuje manewru zamykania. Okazuje się iż fotokomórki nie świecą wygląda że to ich wina. W napędach z fotokomórkami przekaźnikowymi wystarczyło zmostkować COM i FOTO aby to łatwo sprawdzić w tym napędzie nie jestem pewny (pytam aby się upewnić) chyba już są cyfrowe fotki ponieważ z centrali wychodzą tylko dwa zaciski do nich jak na zdjęciu.

    LiftMaster SLY500 - nie zamyka

    Pytanie do doświadczonych kolegów z tymi napędami czy mogę zmostkować wej 17 i 19 celem sprawdzenia działania czy w tym napędzie jest już zasada działania jak np w Nice Robus400/600 ??

    Jaki jest inny sposób sprawdzenia w tym napędzie czy to wina fotokomórek ?

    0 4
  • Relpol
  • #2 14 Sty 2018 11:07
    Daro1003
    Poziom 16  

    Nikt się nie spotkał z tym napędem ?

    0
  • Relpol
  • #3 14 Sty 2018 16:42
    kotbury
    specjalista -automatyka bramowa

    Widać nie. Nie masz jakiejś instrukcji? (np po co 2 złącza Close)
    Mam wrażenie że na fotce pierwszym poście jest jakieś dziwne podpięcie (te zworki...)
    Mogę tylko dodać że w napędzie Chamberlain / MotorLift ML500/510 (ale to napędy drzwiowe a nie bramowe) fotki są właśnie dwukablowe (czyli nadajnik i odbiornik jest podłączony do tych samych zacisków) - zasada działanie podobna do Robusa.
    Aby uruchomić w/w napędy bez fotek, wystarczy ich nie podpinać (nie trzeba żadnych zworek).
    To samo wynika z tej: http://www.herzen.cz/wp-content/uploads/2016/05/sly524bk_ev_navodCZ.pdf instrukcji (jedyna, którą udało mi się znaleźć która zawiera podłączenia elektryczne).
    Radziłbym zdjąć wszystkie zworki i - jeśli faktycznie fotki są dwukablowe - niczego nie zwierać (bo zewrzesz zasilanie) a kable obu fotek podłączyć do zacisków COM i jednego z CLOSE i zgodnie z biegunowością czyli minusy do COM a plusy do CLOSE.

    0
  • #4 14 Sty 2018 17:38
    Daro1003
    Poziom 16  

    System działał na właśnie takim podłączeniu i nagle przestał.
    Fotki na pewno są dwu kablowe bo niema więcej przewodów w tym napędzie zasilanie 230V no i lampa. Czyli jeśli odepnę przewody idące do fotek brama powinna ruszyć ? Czy trzeba coś przeprogramować jak w Robusie zrobić wyszukiwanie ?
    Instrukcję mam oryginalną ale jest tylko jak podłączyć fotki nic nie ma opisane jak ma to pracować bez fotek.
    Schemat taki z instrukcji:LiftMaster SLY500 - nie zamyka

    0
  Szukaj w 5mln produktów