Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Corolla verso - brak sterowania ilością paliwa

09 Sty 2018 15:57 1086 8
  • Poziom 15  
    Witam,
    auto jak w temacie corolla verso 2.2d4d. Auto nie odpala. Brak plusa na elektrozaworze dozującym paliwo przez co brak ciśnienia na listwie i w konsekwencji brak możliwości uruchomienia samochodu. Elektrozawór dwupinowy, kostka przewody żółty i czerwony. Czerwony + po zapłonie którego brakuje. Zarówno przewód żółty sterujący jak i czerwony mają poniżej 1Ω mierzone pomiędzy wtyczkami elektrozaworu i jednostki sterującej. Według wszelkich danych na przewodzie czerwonym biegnącym od D2 sterownika ma być +12V po załączeniu zapłonu. Niestety brak zasilania - mierzone bezpośrednio na wtyczce sterownika. Sprawdziłem zasilania sterownika oraz masy według schematu z Haynesa i są ok. Teraz pytanie uszkodzone ECU? Czy niesprawne immo również odcięłoby zasilanie czy byłby brak sterowania na przewodzie żółtym od D1? Błędów brak. W immo zezwolenie jest. Samochód trafił do mnie po naprawie silnika. Przed odpalał po już nie. Na plaku załapie i zgaśnie. Liczę na jakieś sugestie.
    Pozdrawiam
  • Poziom 34  
    Większość zaworów regulacji ciśnienia w stanie niskim =maksymalne ciśnienie. Komunikacja ze sterownikiem jest? Wrzuć schemat łatwiej będzie coś podpowiedzieć . Po co mamy szukać jak ty masz.
  • Poziom 33  
    Moim zdaniem synchro do zrobienia. Zrób mostem w obd między pinem 4 a 13 na 35 minut włącz zapłon. Następnie wyłącz zapłon, usuń mostem i powinno być ok.
  • Poziom 34  
    Sterownik utrzymuje zawór w stanie bez prądowym więc ciśnienie powinno być max. jakie ciśnienie pokazuje przy kręceniu rozrusznikiem?
  • Poziom 15  
    Odczyty przez sterownik przy rozruchu 0. Pompę zmienili i nadal 0. Wypnę kostkę czujnika i widzi wartość zastępczą około 220bar jeśli doprze pamiętam. Na listwie fizycznie nie ma ciśnienia. Z informacji które dostałem to auto przed naprawą silnika pracowało normalnie tylko miało przedmuchy. Zapytam jeszcze inaczej w diagnostyce prowadzonej którą oferuje Haynes jest napisane iż po załączeniu zapłonu mam mieć +12V na zaworze, a tego nie mam. Zawór sterowany jest masą przy regulacji ciśnienia podczas pracy silnika. Czemu więc nie mam ani ciśnienia ani zasilania?
  • Poziom 34  
    Dobra doczytałem . Max otwarcie SCV to największe ciśnienie. W takim razie z innej beczki sterownik widzi obroty silnika?
  • Poziom 15  
    Martwi mnie ten brak zasilania. Przełożyłem sterownik (konkretnie 93c86) i nadal mam brak plusa na czerwonym przewodzie. Idąc dalej podałem bezpośrednio zasilanie na zwór z aku i niestety na listwie dalej 0 ale jak popuszczę lekko rurkę od wtryskiwacza to paliwo dość mocno wycieka. Myślę, iż może uszkodzeniu uległ również czujnik ciśnienia, ale nie mam nic na podmiankę. Dodatkowo znalazłem uszkodzone gniazdo elektryczne wtryskiwacza, które ktoś na sztukę poskładał zaginając piny które wychodzą z korpusu wtryskiwacza od cewki. Także historia robi się ciekawa. Sterownik widzi obroty silnika sprawdzę ich wartość i napiszę. Tylko nie daje mi spokoju to zasilanie SCV.
  • Poziom 15  
    Temat opanowany. W skrócie uszkodzone dwa wtryski oraz pompa i autko odpala. W schematach są błędy. Sterowanie zaworem pojawia się dopiero przy kręceniu rozrusznikiem przy spełnieniu jeszcze kilku warunków.