Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Corsair VS550 - Niby sprawny a PC nie działa

09 Sty 2018 22:02 999 14
  • Poziom 23  
    Panowie pomóżcie. Mam zasilacz jak w temacie. W zasilaczu wymieniłem dosłownie wszystkie kondensatory (po stronie pierwotnej i wtórnej). Po podłączeniu do PC niby PC się uruchamia, wszystkie wentylatory się włączają (CPU i GPU), ale to wszystko, tylko kręcą się wentylatory i PC dalej nie startuje (kontrolki LED na płycie też świecą). Jak podłączę inny sprawny zasilacz to PC włącza się jak najbardziej poprawnie. Czyli coś z tym zasilaczem jest nie tak. Zmierzyłem napięcia na zasilaczu podłączonym do PC i bez podłączenia do PC. Napięcia w obu przypadkach praktycznie są takie same (może lekko podwyższone (3,42V; 5,09V i 12,22V). Co jest nie tak? Gdzie w zasilaczu szukać usterki? Jeżeli potrzeba to podam dodatkowe potrzebne informacje
  • Poziom 1  
  • Poziom 23  
    Akurat w powyższym zasilaczu i innym sprawnym nie ma napięcia -5V. Reszta napięć jest OK, jednak chyba już widzę gdzie jest problem. Na przewodzie PWR_OK na sprawnym zasilaczu mam 5V a na tym jest 0V, więc w pierwszej kolejności sprawdzę dlaczego nie ma napięcia :) Mam nadzieję że to będzie to
  • Poziom 1  
  • Poziom 23  
    No i teraz nie wiem co dalej. Ten kabelek idzie z 14 nóżki układu ST9S429-PG14. Bez schematu ciężko cokolwiek stwierdzić. Czy możliwe że ten układ może być uszkodzony? Ten układ jest zasterowywany zielonym kabelkiem PS/ON (pin 4)
  • Poziom 1  
  • Poziom 23  
    Jeżeli chodzi o datasheet tego układu to znalazłem tylko coś takiego: Link , ale niewiele mi to mówi.
    Jednak znalazłem jeszcze ciekawy urywek schematu z tym układem, i według niego wygląda że napięcie 5V nie wychodzi z nóżki 14 tego układu tylko wchodzi na tą nóżkę. Muszę sprawdzić czy to napięcie się nie traci gdzieś po drodze do tej nóżki:

    Zasilacz Corsair VS550 - Niby sprawny a PC nie działa
  • Poziom 42  
    JaroFon napisał:
    i według niego wygląda że napięcie 5V nie wychodzi z nóżki 14 tego układu tylko wchodzi na tą nóżkę
    Gdzie tak jest na tym schemacie ? napięcie 5Vsb wchodzi na pin 13, z pinu 14 wychodzi 5V PGO i prze rezystor 1k na 5V output.
  • Poziom 23  
    Źle przeczytałem schemat :( , zasugerowałem się tym połączeniem:

    Zasilacz Corsair VS550 - Niby sprawny a PC nie działa

    W takim razie muszę sprawdzić zasilanie na nóżce 13, tego akurat nie sprawdziłem. Jednak jeżeli to napięcie będzie na 13 nóżce to można przypuścić że ten układ jest uszkodzony? Czy też szukać jeszcze innej usterki?
  • Poziom 1  
  • Poziom 23  
    Dzięki bardzo. Jak wrócę z roboty to zaraz się za to zabieram i dokładnie to prześwietlę. Ale i tak bardzo mnie zastanawia to że na wyjściach (przewody zewnętrzne) są wszystkie napięcia i nawet poprawne, czyli wszystkie linie: 3,3V, 5V, 12V (-12V) - te napięcia są, więc dlaczego nie ma tego napięcia 5V na 14 nóżce układu skoro na linii jest to napięcie, wygląda na to że gdzieś po drodze do układu to napięcie się traci. Ale prześwietlę to dokładnie jak wrócę z roboty :)
  • Poziom 1  
  • Moderator - Komputery Serwis
    Jeśli wszystkie monitorowane przez układ parametry są w porządku to sam układ monitorujący może być uszkodzony.

    Dokumentacja tego układu jest dość oszczędna, ale znajdziesz tam opisy funkcji i objaśnienie funkcji pinów, a także schemat blokowy samego układu monitorowania, po czym już powinno dać się wywnioskować, jak ten układ właściwie powinien działać :)
  • Poziom 23  
    Rozumiem. Na razie to tylko moje gdybanie. Jak już Poradziliście muszę według noty sprawdzić wszystkie napięcia czy dochodzą do układu. Teraz rozumiem że ten układ jest odpowiedzialny za kontrolę wszystkich linii napięć, jeżeli któregoś nie ma, to układ to "zauważy" i PC nie odpali, a w moim przypadku wszystkie napięcia na linii są więc muszę szukać którego napięcia kontrolnego brakuje na układzie. Jeżeli jednak się okaże ze na układzie wszystkie napięcia są to będzie wskazywać na uszkodzenie kości, no ale jak już wspomniałem, na razie to tylko moje gdybanie. Może to tylko jakaś pierdołka :) okaże się jak wrócę z roboty. Niemniej jednak dzięki za podpowiedzi bo już się czegoś więcej dowiedziałem, a mianowicie że zasilacz sam kontroluje napięcie o czym do tej pory nie wiedziałem :)

    Dodano po 7 [godziny] 59 [minuty]:

    Zrobiłem pomiary. Nie bardzo mogę dojść do tego co jest nie tak, ale moim zdaniem jest uszkodzony układ. Może jakieś sugestie? Na czerwono są moje pomiary:

    Zasilacz Corsair VS550 - Niby sprawny a PC nie działa

    Dodano po 1 [godziny] 10 [minuty]:

    Drobna poprawka. Na nóżce 7 jednak jest napięcie 12V, źel musiałem zmierzyć :). Czyli zostaje tylko brakujące napięcie 5V na nóżce 14, reszta napięć wydaje się że jest