Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Bosch Classixx SGS45C08GB/11 - Najpierw przelała wodę, teraz nie startuje

kmmazi 09 Jan 2018 23:05 1071 12
  • #1
    kmmazi
    Level 12  
    Witam.
    Mam problem ze zmywarką jak w temacie. Zaczęło się od tego, że wylewała wodę pod drzwiami, wymieniłem dolna uszczelkę drzwi, ale niestety nie pomogło. Okazało się, że poziom wody był za wysoki rozebrałem pompę spustową oraz grzybek wewnątrz zmywarki włączający ją był on mocno zabrudzony i sprawiał wrażenie, że się przycina.



    Po włączeniu ponownym czerwona kontrolka"check water" się świeciła a po włączeniu zmywarka pobierała wodę, a następnie ją wypompowywała nie załączała ani na moment pompy myjącej (czy to dlatego, że kontrolka się świeciła)? Zdemontowałem i oczyściłem pompę myjąca, rozpiąłem przy tym wiązki elektryczne. Po złożeniu zmywarka ruszyła, śmigła zaczęły działać jak należy i wyglądało na to, że wszystko gra.

    Jako, że zmywarka była pusta nie dokończyłem cyklu mycia. Na drugi dzień po załadowaniu chciałem ją uruchomić i po włączeniu nie pobiera wody, a od razu załącza pompę myjącej mimo, że nie ma w niej wody. Okazuje się, że elektrozawór wody jest dziś walnięty, a na jego stykach jest jedynie 15V.
    Jedyne co mi przychodzi do głowy to usterka programatora, ale po rozebraniu go wizualnie żadnych uszkodzeń nie widzę (załączam zdjęcie)...

    Proszę o pomoc bo ciąg zdarzeń i odmiennych objawów jest chyba nietypowy. Na zdjęciu nr. 2 zaznaczyłem strzałką styk do elektrozaworu wody.
    Bosch Classixx SGS45C08GB/11 - Najpierw przelała wodę, teraz nie startuje20180108_2...58_003.jpg Download (987.29 kB) Bosch Classixx SGS45C08GB/11 - Najpierw przelała wodę, teraz nie startuje20180109_2..426.jpg Download (4.82 MB) Bosch Classixx SGS45C08GB/11 - Najpierw przelała wodę, teraz nie startuje20180108_2..741.jpg Download (1.03 MB)
  • #2
    Jackziom
    Level 23  
    Skoro już wyjąłeś programator to zacząłbym od dokładnego obejrzenia płytki pod dobrym światłem czy któryś z układów nie posiada wypalenia, drobnego wyszczerbienia, nawet mikro-kropki. Szczególnie przyjrzałbym się triakom zaraz obok styków które zaznaczyłeś fioletową strzałką. Przepraszam, że spytam, ale czy kolega "w razie czego" potrafi posługiwać się lutownicą i czy jest w jej posiadaniu (najlepiej stacji z grotem)? Bo można by wylutować triak i sprawdzić czy jest sprawny - a niestety da się tego zrobić w układzie.
  • #3
    kmmazi
    Level 12  
    Dzieki za podpowiedż. Z wylutowaniem triaka nie będzie problemu ale nie bardzo wiem jak póżniej sprawdzić ten triak :( Czy zmiana rezystancji pomiędzy anodami po dotknięciu palcem to wystarczająca metoda?
    Z góry dzięki.
  • Helpful post
    #5
    szypek72

    Home appliances specialist
    Programator wygląda na sprawny. Zajrzyj z lewej strony na płaszcz, ewentualnie na układ ciśnieniowy czy nie zasyfiony.
  • #6
    kmmazi
    Level 12  
    Oglądnąłem płytkę programatora pod lupą i nic tam nie widzę. Podłączyłem tą zmywarkę jeszcze raz, na zaworze wody jest jedynie 5V, silnik pompy myjącej włącza się od razu po włączeniu programu zmywania, a na jego kondensatorze było aż 315V. Na każdym z programów było to samo aż po ustawieniu programatora na Reset pojawiło się 240V na elektrozaworze! Niestety uszkodzony elektrozawór nie pozwolił mi na przetestowanie zmywarki. :arrow:
  • #7
    kmmazi
    Level 12  
    No niestety dalej bez sukcesu...
    Elektrozawór okazał się jednak nie uszkodzony- ma on 4000Ω i spodziewałem się że jego oporność powinna być dużo mniejsza, ale po kupieniu nowego, nowy zawór ma dokładnie tyle samo. Po dwóch dniach uruchomiłem zmywarkę bez robienia niczego i uruchomiła tym razem elektrozawór, ale jedynie nabierała wodę i wylewała, do tego ta czerwona dioda "Sprawdź wodę" się świeciła.

    Znalazłem w necie, że to objaw licznika wody, zamówiłem nowy, dziś przyszedł pocztą, ale zanim go podmieniłem włączyłem zmywarkę i pompa myjąca zaczęła pompować wodę i zmywać. Niestety cyklu nie kończy, gdy zostaje 1 min na wyświetlaczu zmywarka nie kończy i myje bez końca. Dodatkowo nie grzeje wody, a przez cały cykl mycia ani raz nie wypompowała wody ani nie pobrała nowej. Wymieniłem ten licznik wody z ciekawości, ale bez zmian. Ktoś miał podobny problem?
  • #8
    zhudomel
    Home appliances specialist
    kmmazi wrote:
    nie grzeje wody
    Zatem dlatego nie kończy. Do sprawdzenia grzałka i jej zasilanie.
  • #9
    kmmazi
    Level 12  
    A mógł bym prosić o podpowiedź czy grzałka powinna grzać przez cały czas mycia czy tylko w jakiś cyklach nigdzie nie mogę tego znaleźć. Od razu po włączeniu pompy myjące powinna grzać?
  • Helpful post
    #10
    Jackziom
    Level 23  
    kmmazi wrote:
    A mógł bym prosić o podpowiedź czy grzałka powinna grzać przez cały czas mycia czy tylko w jakiś cyklach nigdzie nie mogę tego znaleźć. Od razu po włączeniu pompy myjące powinna grzać?


    No wystarczy sprawdzić omomierzem. Powinno być około 20 kilku Ω. Elektronika "podaje" napięcie na grzałkę, ale kiedy ta sama elektronika "widzi" (za pomocą czujnika temperatury), że woda nie osiąga temperatury to program może się zapętlać.
  • #11
    kmmazi
    Level 12  
    Grzałka ma 23Ω, ale nie ma na niej napięcia. Dołączam zdjęcie płaszcza wodnego - nie do końca czysty bo w górnym rogu deko czarny, ale czy to może być powód nie grzania teraz wody?
    Bosch Classixx SGS45C08GB/11 - Najpierw przelała wodę, teraz nie startuje20180128_2..822.jpg Download (669.75 kB)
  • #12
    kmmazi
    Level 12  
    Przepraszam.
    Drobne sprostowanie - na grzałce jest napięcie 230V, ale na obu jej końcach. Okazało się, że ten mały włączniczek ciśnieniowy na pompie myjącej wyskoczył z gniazda i nie załanczał "zera". Po włożeniu go na swoje miejsce zmywarka dokończyła mycie bez problemów. Powrotna podmiana licznika wody wyświetliła błąd wody wiec wygląda na to, że był on jednak uszkodzony. Nie wiem tylko czy mógł on być przyczyną początkowych sporadycznych przepełnień poziomu wody i wycieków od których wszystko się zaczęło? Przetestuję ją kilka razy i dam znać czy problem ustał. Wielkie dzięki wszystkim za pomoc!
  • #13
    kmmazi
    Level 12  
    Po wymianie licznika wody problem przelewania wody nie powrócił więc zamykam temat jako rozwiązany. Dzięki wszystkim za mpomoc.