Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku - Cyfrowy Polsat + Amplituner Pioneer + TV Samsung

PiotrMikler 10 Sty 2018 10:10 1212 15
  • #1 10 Sty 2018 10:10
    PiotrMikler
    Poziom 16  

    Witam serdecznie
    Mój problem polega na tym, że nie mam dźwięku z Cyfrowego Polsatu podłączonego do Amplitunera Pioneer. Schemat połączeń wygląda tak:

    Dekoder Cyfrowego Polsatu HD7000------Kabel HDMI-------Amplituner Pioneer VSX-930-----Kabel HDMI------TV Samsung UE55MU7042

    Przy takim podłączeniu brak dźwięku w amplitunerze. Przy poprzednim TV (Też Samsung) wszystko było ok!
    Mam też podłączony BluRay Pioneera do Amplitunera i dźwięk jest normalnie.

    Kiedy odepnę kabel łączący Amplituner i TV dźwięk Cyfrowego Polsatu pojawia się normalnie w głośnikach... Po wpięciu kabla z powrotem do TV dźwięk znika... Dzieje się tak na wszystkich czterech wejściach HDMI w TV. Wszystkie opcje typu HDMI-CEC, ARC wyłączone!!

    Proszę o pomoc bo już nie mam pomysłu...

    Wiem że mogę wykorzystać wyjście optyczne w TV ale to ostateczność. Chciałbym żeby działało jak na poprzednim TV.
    Pozdrawiam

    0 15
  • #3 10 Sty 2018 11:11
    Polon_us
    Poziom 41  

    Dekoder Polsatu nie ma jakiś własnych ustawień HDMI-CEC?

    0
  • #4 10 Sty 2018 12:09
    PiotrMikler
    Poziom 16  

    Dekoder Polsatu ma ustawienie HDMI-CEC ale mam wyłączone. Z poprzednim TV tak działało. Zmiana na "Włączone" też nic nie daje...

    Pioneer ma tylko jedno wejście optyczne więc nie podepnę Polsatu bo mam tam podpięty dźwięk z TV (Youtube, tv naziemna, odtwarzanie z USB). Dlatego zależało mi żeby mieć podpięte tak jak wcześniej - wszystkie urządzenia do Amplitunera przez HDMI, a z Amplitunera jednym porządnym kablem HDMI do TV. Tak jak pisałem z BluRayem nie ma problemu a z Polsatem jest...

    0
  • #5 10 Sty 2018 12:37
    Polon_us
    Poziom 41  

    PiotrMikler napisał:
    Pioneer ma tylko jedno wejście optyczne

    Ma również wejście cyfrowe audio koaksjalne - Coax.
    Można rozważyć użycie konwertera - sygnał optyczny na "elektryczny" do tego wejścia.
    Jak już wszystko inne zawiedzie.

    0
  • #6 10 Sty 2018 13:15
    PiotrMikler
    Poziom 16  

    No zgadza się, jest to jakieś rozwiązanie. Nie zmienia to faktu, że dalej nie mamy odpowiedzi dlaczego nie ma dźwięku przez HDMI... Przeszukałem internet i ten problem się pojawia, niestety na jego rozwiązanie nie znalazłem odpowiedzi... Zazwyczaj kończy się na zastosowaniu kabla optycznego. Dziwne, bo wcześniej działało. Coś ewidentnie się "gryzie", bo jak wyjmę kabel HDMI z TV (Ten pomiędzy Amplitunerem a TV) to dźwięk na głośnikach podłączonych do Amplitunera po sekundzie się pojawia. Ponowne włożenie HDMI do TV po sekundzie wyłącza dźwięk...

    Może jednak ktoś rozwiązał kiedyś ten problem...?

    0
  • #7 10 Sty 2018 13:54
    Polon_us
    Poziom 41  

    PiotrMikler napisał:
    Ponowne włożenie HDMI do TV po sekundzie wyłącza dźwięk...

    Czy jest jakaś zmiana na wyświetlaczu wzmacniacza po tej operacji?

    Może kolega zamieścić zdjęcia (wyraźne) wyświetlacza przed i po odłączeniu przewodu HDMI z telewizora?
    Dekoder Polsatu musi być włączony :))

    I jeszcze jedno - poprzez "dźwięk zanika" kolega ma na myśli, że w ogóle nie dźwięku z dekodera - wzmacniacz i TV - czy też zanika we wzmacniaczu a przenosi się na telewizor?

    0
  • #8 10 Sty 2018 17:05
    PiotrMikler
    Poziom 16  

    Dźwięk zanika całkowicie. Dopóki Dekoder Polsatu jest podłączony do Amplitunera dźwięk jest normalnie. Po podłączeniu Amplitunera do TV dźwięk zanika. I co ciekawe nawet jeśli TV jest wyłączony też nie ma dźwięku. Tak samo podłączony odtwarzacz BluRay działa normalnie i dźwięk jest!

    Dodano po 17 [minuty]:

    Jedno zdjęcie przedstawia wyświetlacz Amplitunera po włączeniu kabla HDMI do TV, drugie po wyjęciu kabla z TV.

    Po wyjęciu kabla pojawia się ikona PCM i symbole L i R, czyli rozpoznaje dwa głośniki bo Polsat zazwyczaj nadaje w 2.0
    Ponowne włączenie kabla HDMI do TV powoduje że PCM, L i R znikają a w głośnikach cisza.

    0
  • #9 10 Sty 2018 18:31
    Polon_us
    Poziom 41  

    Cóż, już jest coś wiadome ...

    Proszę sprawdzić w kolejności jak napisałem poniżej:
    - w dekoderze sprawdzić ustawienia audio i zmienić na Dolby lub Auto - byle nie PCM!
    - mając sytuację, że dźwięk zanikł, wejść wtedy w ustawienia Audio wzmacniacza i sprawdzić parametr HDMI (HDMI Audio).
    Powinno było być ustawione na "AMP". Można też je przestawić na przeciwne i wrócić z powrotem do "AMP"
    - czy kolega mógłby zrobić test podłączając dekoder Polsatu w gniazdo, które używa BR?

    I tak na uboczu ...

    Kolega jest pewien, że HDMI Control jest wyłączone? Z tego co doczytałem się w instrukcji, funkcja "S.RTRV Sound (widoczna na zdjęciu) może działać wtedy, kiedy HDMI Control jest aktywne.

    Także coś tu nie pasuje w "zeznaniach" kolegi :)))

    PiotrMikler napisał:
    Wszystkie opcje typu HDMI-CEC, ARC wyłączone!!

    Czy po wyłączeniu tych funkcji kolega wykonał dość prozaiczną czynność, jak odłączenie na parę minut całego sprzętu do sieci zasilającej?
    Po zmianach w ustawieniach HDMI ten zabieg jest zalecany.

    0
  • #10 10 Sty 2018 22:58
    PiotrMikler
    Poziom 16  

    Więc tak: w dekoderze wyjście dźwięku - HDMI, tryb Auto, HDMI-CEC wyłączone
    W Amplitunerze nie mam takiej opcji jak ustawienia HDMI Audio, Funkcja HDMI Control wyłączona
    W TV HDMI-CEC wyłączone...

    Wyłączyłem sprzęt z gniazdka na kilka minut... bez zmian niestety

    Podłączenie do innego gniazda HDMI IN w Amplitunerze (w tym pod BR) - ten sam efekt - brak dźwięku

    Dodano po 3 [minuty]:

    Powoli zaczyna mi brakować sił... :-) Zachciało nam się TV wymieniać na nowszy i większy :-) A na poprzednim wszystko pięknie śmigało tak jak chciałem...

    0
  • #11 11 Sty 2018 07:27
    Polon_us
    Poziom 41  

    Hmm ...

    PiotrMikler napisał:
    W Amplitunerze nie mam takiej opcji jak ustawienia HDMI Audio,

    Załączam instrukcję tego amplitunera - proszę spojrzeć na stronę 86.

    Już zaczyna brakować mi pomysłów, ale chciałbym jedną rzecz sprawdzić.
    Czy kolega może podłączyć dekoder do telewizora bezpośrednio dla celów testowych?
    Interesuje mnie, czy dźwięk będzie słyszalny w głośnikach telewizora.

    A tak prywatnie, to nie jestem przekonany, że wszystkie sterowania HDMI-CEC zostały wyłączone.
    Jeżeli odpięcie przewodu HDMI od telewizora skutkuje natychmiastową reakcją wzmacniacza, to cos musi być włączone w ustawieniach HDMI.

    0
  • #12 11 Sty 2018 11:58
    PiotrMikler
    Poziom 16  

    Witam ponownie

    Przede wszystkim to chcę koledze podziękować za zainteresowanie tematem :-)

    Faktycznie w opcjach Audio Amplitunera jest to ustawienie HDMI o którym piszesz i jest ustawione na AMP.

    Dekoder Polsatu podpięty bezpośrednio do TV kablem HDMI oczywiście daje dźwięk normalnie. Z tym że właśnie o to mi chodziło żeby tego jednego kabla się pozbyć... Poza tym jak podepnę Dekoder bezpośrednio do TV a dźwięk do Amplitunera kablem optycznym z TV to po pierwsze jest cichszy niż z Dekodera podpiętego bezpośrednio do Amplitunera, po drugie dźwięk jest bardziej "płaski" mniej dynamiczny. Dlatego tak mi zależy żeby Dekoder był jednak wpięty do Amplitunera...

    Dodano po 1 [godziny] 12 [minuty]:

    Na 85 stronie instrukcji jest jeszcze w ustawieniach audio Amplitunera opcja SIGSEL (Signal Select). Ustawione było na Auto, ale nawet jak "wymuszę" w ustawieniach HDMI to nie ma dźwięku... Jak dałem na Digital to jest dźwięk przez Coax. Przywiozłem właśnie konwerter Optical-Coax i działa. Dodatkowe kable, zasilacz ale działa, i dźwięk jest lepszy niż z Optical w Telewizorze.

    Jeśli chodzi o HDMI to poległem... Przetestowałem wszystkie możliwości i konfiguracje, po kolei włączałem i wyłączałem HDMI-CEC w każdym z trzech urządzeń i nic.... Masakra.

    Ale dalej czekam na pomoc kolegi, może jeszcze jakiś pomysł się zrodzi... ;-)

    0
  • #14 11 Sty 2018 12:15
    PiotrMikler
    Poziom 16  

    Już to zrobiłem, po kilka razy...

    0
  • #15 11 Sty 2018 12:32
    Polon_us
    Poziom 41  

    PiotrMikler napisał:
    Ale dalej czekam na pomoc kolegi, może jeszcze jakiś pomysł się zrodzi...

    Cóż, już wyczerpałem się w pomysłach :(((

    Tak z ciekawości - czy są jakieś przeszkody, aby wykorzystać ARC?

    W takim przypadku połączenia:

    - optyczne z telewizora do wzmacniacza
    - dekoder z wzmacniaczem poprzez konwerter

    są zbędne.

    0
  • #16 11 Sty 2018 22:06
    PiotrMikler
    Poziom 16  

    Na ten moment się poddałem :-)

    Zostało tak:

    Amplituner ------HDMI----- TV
    Dekoder Polsatu ----HDMI (Obraz) i Optical na Coaxial (Dźwięk)----- Amplituner
    Odtwarzacz BR -----HDMI----- Amplituner

    Czyli powiedzmy tak jak miało być...

    No i jeszcze Optical z TV do Amplitunera do słuchania z YouTuba i DVB-T


    Dziękuję za pomoc, ale jeszcze tematu nie zamykam :-) (Może jeszcze pojawi się jakiś pomysł) :-)

    0