Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo ideapad 100-15IBY - Lenovo 100-15IBY brak dzwieku

10 Sty 2018 13:59 1293 11
  • Poziom 8  
    Witam wszystkich mam nadzieję że trafiłem do odpowiedniego działu.
    Proszę o pomoc
    Posiadam laptopa jak w temacie, został zalany, więc wymieniłem płytę główną.
    W laptopie chodzi wszystko prócz dźwięku, nie ma go ani na głośniki ani na słuchawkach, jedynie na HDMI działa.
    System Windows 10 home
    Zrobiłem wszystkie aktualizacje z update ale nic nie pomogly, ściągnąłem ze strony producenta sterowniki i też klapa, odinstalowałem i wymusiłem zainstalowanie windowsowskich no i nadal nic.
    Ddam że na słuchawkach słychać szum i zmienia się jego częstotliwość po włączeniu dźwięku .
    Proszę jeśli ktoś ma więcej wiedzy niech podpowie czy to coś ze sterami czy wzmacniacz audio na płycie głównej.
    Z góry dziękuję

    Pozdrawiam
  • Poziom 43  
    Jeśli karta niewidoczna w managerze urządzeń i dźwięk nie działa pod bootowalnym linuxem = układ audio jest najprawdopodobniej uszkodzony.
  • Poziom 43  
    grips0193 napisał:
    jedynie na HDMI działa.

    Trzeba wybrać w Panelu sterownia -> Dźwięk, z czego korzystasz.
  • Poziom 8  
    Lenovo ideapad 100-15IBY - Lenovo 100-15IBY brak dzwieku
    Oto zdjęcie z menadżera urządzeń.
    Próbowałem również wgrać win 7 ale jest blokowany, przełożyłem dysk z gotowym win 7 ale nawet tego nie chce uruchomić
  • Pomocny post
    Poziom 43  
    grips0193 napisał:
    Próbowałem również wgrać win 7 ale jest blokowany

    Zapewne przez błędne ustawienia BIOS.
    grips0193 napisał:
    przełożyłem dysk z gotowym win 7 ale nawet tego nie chce uruchomić

    Systemy operacyjne tak nie działają. Musiałbyś na identycznej płycie gł, instalować.
    Ponawiam zapytanie - czy na bootowalnym linuxie działa dźwięk?
  • Poziom 8  
    Przestawilem w biosie tak aby wspierał starsze systemy, przed przestawieniem nawet nie wykrywał płyty instalacyjnej.
    Nie raz tak robiłem że przekładałem dysk z wgranym win 7 a przy pierwszym uruchomieniu instalował brakujące stery i można było w pełni korzystać z systemu wgranego na innym komputerze.
    Nie posiadam Linuxa, nawet nie wiem jak się do tego zabrać ale spróbuję skorzystać z doktora google i dam znać jak się sprawa ma chyba że ktoś ma jeszcze jakieś pomysły

    Dzięki za zainteresowanie 😁

    @safbot1st
    Mógłbyś mi podpowiedzieć jakiego Linuxa do tego wybrać?
    Trochę poczytałem, nie jest to skomplikowane ale jest w czym wybierać a ja nie mam wiedzy o Linuxie
  • Poziom 8  
    Panowie uruchomiłem Ubuntu na tym laptopie i niestety takie same objawy jak przy win 10 czyli w głośnikach cisza a na słuchawkach brum.
    Czyli chyba tak jak obstawiałem uszkodzony moduł audio?
    Dzięki za pomoc
  • Spec od komputerów
    Prawdopodobnie do wymiany układ kodeka.
  • Poziom 43  
    Dokładnie. No, chyba, że jakieś zwarcie w przewodach do głośników w obudowie, lub w gnieździe jack.
    Wydawało mi się, że zgłaszałem do zamknięcia, ale nie. Wiec zgłaszam.
  • Spec od komputerów
    safbot1st napisał:
    No, chyba, że jakieś zwarcie w przewodach do głośników w obudowie

    Wówczas na słuchawkach dźwięk byłby prawidłowy.