Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BSOD przy rozruchu win10, WD10EZEX

alorenc 10 Sty 2018 16:22 315 24
  • #1 10 Sty 2018 16:22
    alorenc
    Poziom 7  

    Problem dot. dodatkowego dysku WD10EZEX, System win 10 mam na SSD.

    Przy rozruchu systemu dostaje błąd "KMOD EXCEPTION NOT HANDLED", nie wskazuje na konkretny sterownik. Wszystkie są aktualne.
    Po wypięciu dysku HDD, system startuje bez problemu.

    Co robiłem wczoraj:
    1) Po zainstalowaniu aktualizacji Win 10, wywaliło mi system, po naprawie ruszył.
    2) Utworzyłem na HDD punkt przywracania systemu.
    3) Zaktualizowałem firmware na SSD (z systemem) za pomocą Crucial Storage Executive Client
    4) Chciałem na HDD wydzielić dodatkową partycję z pustego miejsca, pomiędzy istniejącymi, korzystając z "EASEUS Partition Manager", komp się zresetował system wystartował.
    5) Zauważyłem że w explorer, znikła mi opcja "new folder", więc do rejestru dodałem coś takiego:

    Code:
    REGEDIT4
    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    @="{D969A300-E7FF-11d0-A93B-00A0C90F2719}"

    Wówczas wróciło do normy
    6) Przy restarcie kompa wyskoczył mi monit że z drugiego konta się nie wylogowałem olałem to i wymusiłem restart (bo nic tam nie miałem uruchomione)
    7) Komputer uruchomił się z błędem "KMOD..." i wpadł w pętle
    8) Przy próbie instalacji systemu z płyty od nowa, dostaje błędy (przy zamontowanym HDD):
    - SYSE SERVICE EXCEPTION
    - IRQL NOT LESS OR EQUAL - NTFS.sys
    - PAGE FAULT IN NONPAGED AREA

    Diagnostyka
    To nie pomogło: Fix error Kmode
    MHDD, przeskanowałem dysk i wszystko jest w porządku, brak błędów.
    Jak ściągnie mi się UBCD to zobaczę czy będę miał dostęp do danych, podejrzewam że może MBR się uszkodził.

    Czy może to być wirus, oprogramowanie, które z tego dysku HDD przy starcie systemu odpala się jeżeli tak to jak to naprawić ?
    Jakieś inne sugestie, co mogę jeszcze sprawdzić/zrobić ? By zaczął ten dysk działać.

    0 24
  • #2 10 Sty 2018 16:46
    miecho18
    Spec od komputerów

    SMART tego dysku wrzuć.

    0
  • #3 10 Sty 2018 16:46
    safbot1st
    Poziom 43  

    Podaj pełną listę sprzętu.
    Dysk HDD podepnij pod płytę główną do gniazda SATA na zupełnie innej linii kontrolera.

    alorenc napisał:
    Chciałem na HDD wydzielić dodatkową partycję z pustego miejsca, pomiędzy istniejącymi, kożystająć z "EASEUS Partition Manager", komp się zresetował system wystartował.

    Tak się kończy używanie EASUS na nowych windowsach. Zapewne system plików uległ uszkodzeniu.
    SMART HDD również chętnie ujrzę.

    0
  • #4 10 Sty 2018 18:08
    alorenc
    Poziom 7  

    SMART
    BSOD przy rozruchu win10, WD10EZEX

    SPECYFIKACJA:
    Dysk SSD Crucial M550 128GB SATA 6Gb/s MLC
    Dysk SSD Crucial MX200 250GB SATA3 (CT250MX200SSD1)
    Dysk Western Digital Caviar Blue, 3.5\'\', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX)
    Procesor Intel Core i5-4590, 3.3GHz, 6MB, BOX (BX80646I54590)
    Karta graficzna MSI R9 290 4096MB DDR5
    Płyta główna MSI B85-G43 Sc LGA1150 Intel B85,
    Pamięć Ballistix 8GB (2x4GB) DDR3 1600MHz CL9 (BLS2CP4G3D1609DS1S00CEU)
    Pamięć Ballistix Sport DDR3 8GB/1600 CL9 (BLS8G3D1609DS1S00)

    UWAGI
    Na dyskach SSD obu mam zainstalowany Win 10,
    - SSD MX200 250GB - startuje jako domyślny - używam jako domowy komputer
    - SSD M550 128GB - służy mi do pracy (chciałem mieć niezależne środowisko), by odpalić muszę wejść w menu wyboru dysku przy starcie
    Oba systemy się nie widzą nawzajem, jeżeli ma to jakieś znaczenie.

    Po padzie HDD, dysk SSD MX200 250GB mam wypięty (ponieważ przez niego miałem dużo rzeczy zainstalowanych na HDD, zwłaszcza gry), Na HDD była tylko jedna partycja widoczna przez oba systemy (niezależna, bez oprogramowania). I tu chyba błąd zrobiłem że pozwoliłem wczoraj by ten mniejszy SSD trzymał punkty przywracania na tej wspólnej partycji na HDD (ale nie miałem gdzie ich wcisnąć) i to może coś psuje.

    Jeszcze jedna rzecz by MHDD widział mi dysk HDD, to muszę w biosie SATA Mode przestawić z AHCI na DMI. Ale po teście ustawiam ponownie na AHCI, bo czytałem że jak system Win mi wystartuje przy przestawionym tym parametrze to się wysypie, więc nie chcę ryzykować.

    Dodano po 4 [minuty]:

    safbot1st napisał:
    Dysk HDD podepnij pod płytę główną do gniazda SATA na zupełnie innej linii kontrolera.

    Próbowałem tak, wpinając do innego gniazda SATA, ale to nic nie daje.

    0
  • #5 10 Sty 2018 18:35
    safbot1st
    Poziom 43  

    Dysk sprawny według SMART.

    0
  • #6 10 Sty 2018 21:31
    alorenc
    Poziom 7  

    w MHDD włączyłem ten pełny skan dysku i też zero błędów, więc nie wiem co jest grane z tym dyskiem.

    Dodano po 1 [godziny] 3 [minuty]:

    A może to nie jest problem dysku tylko systemu. Na obu dyskach SSD wywala mi ten sam błąd KMODE... kiedy HDD jest podpięty. Kiedy nie systemy działają poprawnie.

    Ogólnie to wygląda tak że pojawia się logo Windows i loader się kreci po czym BS z w/w błędem, może podczas startu systemu coś z HDD próbuje ładować. Na jednej z partycji utworzyłem przechowywanie tych punktów przywracania systemu. Może on to próbuje załadować. Nie wiem jak się dobrać do tego dysku, chodzi mi o jakiś explorer, którym mógłbym podejrzeć co tam siedzi. Ewentualnie bym mógł wywalić te punkty przywracania. Zastanawiam się też czy jak ustawiłem by tam przechowywał je, to czy nie utworzył sobie np partycji rozruchowej. I może kiedy wybieram dysk SSD z którego ma iść system przepina się na HDD i dlatego się sypie.

    0
  • #7 11 Sty 2018 09:25
    safbot1st
    Poziom 43  

    alorenc napisał:
    Zastanawiam się też czy jak ustawiłem by tam przechowywał je, to czy nie utworzył sobie np partycji rozruchowej.

    Zdecydowanie nie. Nawet jakby, to efektem nie będzie BSOD.
    Wróćmy do podstaw → zamieść 3cią zakładkę CPU-Z.

    Bardzo dokładnie opisałeś problem, jednak brak mi paru faktów:
    -jaki masz tryb działania uefi i co za tym idzie GPT czy MBR?
    -jaki jest problem obejrzeć, co masz na HDD np. za pomocą bootowalnego linuxa?
    -skoro podejrzewasz, że winny punkt przywracania na HDD, próbowałeś go usunąć z odłączonym HDD (skoro z włączonym nie da się nic zrobić)? Co więcej wiem, że do zarządzania punktami w Powershell służy funkcja WbAdmin:
    https://technet.microsoft.com/en-us/library/cc742081(v=ws.11).aspx
    -czemu nie możesz zainstalować OS z odłączonym HDD (skoro z podłączonym się nie da), a podłączyć go po zainstalowaniu czystego OS.
    Swoją drogą dziwne, że na obydwu W10 HDD powoduje ten sam objaw, skoro tylko na jednym punkt przywracania zakładałeś. Czy na tym drugim w ogóle HDD nie próbowałeś?
    Dlatego czepiam się teorii, że to partycjonowanie na HDD (Za pomocą EASUS) powoduje problem dlatego najlepiej jakbyś z bootowalnego DMDE je nam podał do wglądu.
    SMART`y z SSD z programu SSD-Z też by się przydały.
    Jeszcze co do EASUS, od mądrzejszego kolegi dostałem info:
    WojtasJD napisał:
    Było sporo wątków z uszkadzaniem przez EaseUs PM startu OKR po podziale dysku

    w:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=3404462&highlight=#postingbox
    Dlatego przypuszczam, że jest winowajcą.

    0
  • #8 11 Sty 2018 12:02
    alorenc
    Poziom 7  

    1)Tryb działania UEFI,
    2)MBR/GPT - tego nie wiem, nie wiem jak sprawdzić ?
    3) Boot Linux - no właśnie wygląda tu że chyba NTFS się uszkodził jak pisałeś wcześniej (nie wiem jak to teraz naprawić i czy uda się bez utraty danych, o ile na drugiej partycji mi nie zależy to na pierwszej bardziej)
    BSOD przy rozruchu win10, WD10EZEXBSOD przy rozruchu win10, WD10EZEX
    co do linka zaraz go przeczytam

    Reszta rzeczy to już informacyjnie
    4) Nie mogę usunąć punktów przywracania z tej partycji (z system volume information) ponieważ w boot Linux mogę te partycje załadować tylko w trybie do odczytu.
    5) Instalacji OS, wolałbym uniknąć, o ile na systemie roboczym mogę to zrobić bo tam dużo rzeczy nie ma, to na tym drugim wolałbym tego uniknąć, jak uda się naprawić te partycje i coś będzie nie tak to będę działał wtedy z instalacją OS
    6) Na obu Systemach jest to samo, na obu próbowałem z podpinaniem dysku HDD, takie same objawy. Na obu próbowałem nawet wpinać na innym gnieździe SATA HDD, te same objawy

    0
  • #10 11 Sty 2018 15:09
    alorenc
    Poziom 7  

    HDD (WD10EZEX): MBR
    (sprawdziłem przez BooLinux komendą parted -l i w pozycji Partition Table: msdos (w necie odczytałem że to oznacza MBR)
    SSD 128GB (Crucial M550): MBR
    CPU-Z: BSOD przy rozruchu win10, WD10EZEX
    SSD-Z: BSOD przy rozruchu win10, WD10EZEX

    Dodano po 42 [minuty]:

    Skoro jest błąd z tymi dwoma pierwszymi partycjami, to
    - z pierwszej chciałbym dane odzyskać (przenieść może na którąś zdrową partycję)
    - na drugiej mi nie zależy jest pusta więc można ją naprawić/sformatować.

    Tylko potrzebuję jakiejś instrukcji, wskazówki, jakiego programu użyć aby je naprawić, czy odzyskać dane.

    0
  • #11 11 Sty 2018 15:35
    safbot1st
    Poziom 43  

    BIOS aktualny, SSD sprawny.

    alorenc napisał:
    co do linka zaraz go przeczytam

    To tylko przykład. Nie widzę sensu czytać całości jak męczę tego PC tam.
    alorenc napisał:
    - z pierwszej chciałbym dane odzyskać (przenieść może na którąś zdrową partycję)

    Jak chcesz 100% pewności, to wykonaj kopię posektorową na inny dysk np. do pliku i dopiero na kopii działaj. Wtedy będziesz 100% bezpieczny i wolny w działaniu.
    Jak pisałem do naprawy systemu plików nada się bootowalny DMDE.
    Zamieść widok partycji z niego po wybraniu HDD jako urządzenie fizyczne.

    0
  • #12 11 Sty 2018 19:29
    alorenc
    Poziom 7  

    Obecnie I tak nie mam na co zgrać, muszę kupić drugi dysk, muszę tez sprawdzić czy jest tam coś na tyle ważnego aby wymagało zagrania.

    Co do DMDE nie mogę ogarnąć tego jak zrobić boot CD szukam gotoweg ISO. Czy wystarczy mi wersja free tego programu?

    0
  • Pomocny post
    #13 11 Sty 2018 19:42
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Na linuxie możesz uruchomić wersję DMDE pod linux równie dobrze.

    0
  • #14 11 Sty 2018 20:55
    alorenc
    Poziom 7  

    Nie wiem czy dokładnie o to chodziło, w DMDE w menu wybrałem urządzenia, wybrałem swój dysk i screen wrzucam.
    BSOD przy rozruchu win10, WD10EZEX

    0
  • #15 11 Sty 2018 21:04
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Rozumiem, że w tym momencie system bez dysku HDD uruchamia się w dalszym ciągu bez problemu? Na dysku HDD problemów nie widać, wszystkie partycje powinny być sprawne, jednak tak jakby dysk HDD uniemożliwiał start systemu. Od kiedy problem zaczął występować, po czym stało się tak? Po tym nowym dzieleniu partycji?

    0
  • #16 11 Sty 2018 21:15
    alorenc
    Poziom 7  

    Tak po podpięciu HDD, nie wystartuje systemu, probowałem osobno na każdym z SSD i na różnych gniazdach SATA, nie pojdzie.
    Jak wypnę HDD, to windowsy na SSD smigają.

    W pierwszym poście dokładnie opisałem co robiłem tego dnia i kiedy się to stało.
    W Gparted na tym BootLinux też wyżej wrzuciłem screeny jak to wygląda - tam wskazuje że pierwsze dwie partycje padły. W tym BootLinux nie mogę żadnej partycji z tego dysku zamontować normalnie dopiero po ustawieniu parametu "ro" tylko do oczytu mogę te partycje zamontować, ale wtedy nic nie mogę z nimi zrobić poza przejrzeniem zawartości.

    0
  • #17 11 Sty 2018 21:20
    safbot1st
    Poziom 43  

    Secure Boot w UEFI przełączałeś na próbę?

    Dodano po 1 [minuty]:

    alorenc napisał:
    nie mogę żadnej partycji z tego dysku zamontować normalnie dopiero po ustawieniu parametu "ro" tylko do oczytu mogę te partycje zamontować, ale wtedy nic nie mogę z nimi zrobić poza przejrzeniem zawartości.

    No i kopiowania? Tak się dzieje z partycjami windowsowskimi pod linuxem jak są "nie zamknięte", czyli jakby:
    alorenc napisał:
    Przy restarcie kompa wyskoczył mi monit że z drugiego konta się nie wylogowałem olałem to i wymusiłem restart (bo nic tam nie miałem uruchomione)

    nie wylogowałeś się z nich(?)

    0
  • #18 11 Sty 2018 21:21
    pidar
    Spec od pamięci masowych

    alorenc napisał:
    4) Chciałem na HDD wydzielić dodatkową partycję z pustego miejsca, pomiędzy istniejącymi, korzystając z "EASEUS Partition Manager", komp się zresetował system wystartował

    Podaj teraz wielkości partycji, jakie były pierwotnie przed Twoimi poczynaniami.

    2
  • #19 11 Sty 2018 21:24
    alorenc
    Poziom 7  

    Jeszcze jedna rzecz mi się przypominała, może mieć znaczenie. Chodzi o przypisanie liter do partycji

    OS 1 (SSD 250GB), dla partycji z OS 2 (SSD128) ma ukryte swoje partycje poprzez usunięte litery dysku, na drugim jest zrobione odwrotnie.
    HDD dzieliłem na dysku OS1, drugą partycje oznaczą "Dev" utworzyłem bez litery dysku, bo chciałem aby była widoczna na OS2.

    I skoro oba systemy się popsuły, to może być tak, że się coś sknociło z literami dysków w tych systemach ?
    Jutro spróbuję na OS2 zainstalować od nowa system.

    0
  • #20 11 Sty 2018 21:31
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Czyli wg GParted partycje Games i Dev są nieczytelne, jednak nie widzę konkretnego błędu (czy przy próbie ich zamontowania pojawia się jakiś bardziej szczegółowy błąd?). Z jakiego wolnego miejsca tworzyłeś te partycje? Problem wiem, że dotyczy błędu podanego w poście #1. Chciałem konkretnie potwierdzenia informacji, że problem zaczął występować dokładnie np. po zmianie wielkości partycji. Chodzi o to, by określić, czy mimo obecnego braku ich czytelności problem zaczął się już po tym (i czy to właśnie one były ruszane w programie), czy może konkretnie po innej operacji. DMDE sprawdza w sumie tylko 4 sektory partycji w oknie partycje (Boot sektor, kopię Boot sektora, $MFT klas. 0. sek 0. i $MFT klas. 0. sek 6.). Wszystkie one są ok. Jak rozumiem z jednej z niedostępnych partycji chcesz odzyskać dane. Czy zawartość katalogu $Root tych partycji w DMDE po wejściu na te nieczytelne partycje jest prawidłowa - partycja wczytuje się bez błędów? (Bo SMART dysku jest ok) .Partycje są, więc nawet ich usunięcie tymczasowe w DMDE i sprawdzenie czy problem występuje dalej nie jest złym pomysłem.

    0
  • #21 11 Sty 2018 22:00
    alorenc
    Poziom 7  

    pidar napisał:
    alorenc napisał:
    4) Chciałem na HDD wydzielić dodatkową partycję z pustego miejsca, pomiędzy istniejącymi, korzystając z "EASEUS Partition Manager", komp się zresetował system wystartował

    Podaj teraz wielkości partycji, jakie były pierwotnie przed Twoimi poczynaniami.

    1 partycja "Games" 300GB (bez zmian)
    2 partycja "Media" 300GB
    3 partycja "Shared" (cała reszta) 331,5GB

    EASUS przebieg dzielenia
    1) Chciałem pomiędzy partycją 1 i 2 utworzyć nową, wydzielając z "Shared" z początku odciąłem 220GB, zapisałem, restart
    2) Przypisałem do Media, zapisałem i restart
    3) Z Początku Media odciąłem te 220GB i utworzyłem nową partycję, na początku logiczną bo się pomyliłem, zapisałem i restart
    4) Nową partycję przemianowałem na Podstawową (i tu nie pamiętam czy robiłem restart czy przeszedłem do pkt 5)
    5) Zauważyłem że źle sobie policzyłem i tak naprawdę zamiast 220GB przenosiłem 219,992GB a że chciałem by ładnie wyglądało, więc z Shared odciąłem ten 8MB, przesunąłem do Media, z Media do nowej, i zbiorczo wszystko zapisałem i restart.

    Krok 5 - wiem pojechałem totalnie po bandzie, uznałem że nie będę się bawił w restarty skoro wcześniej wszystko tak ładnie poszło i tu się pewnie coś skopało. W gparted to widzę najlepiej, bo te 8M nie jest przypisane nigdzie.
    BSOD przy rozruchu win10, WD10EZEX

    Po restarcie skoro działało, to przeszedłem na drugi OS2, tam coś grzebałem sobie w internecie i właściwie zapomniałem, że miałem tej partycji literkę przypisać, zresetowałem komputer i już nie ruszył z tym HDD.
    Dodano po 9 [minuty]:
    mati211p napisał:
    Jak rozumiem z jednej z niedostępnych partycji chcesz odzyskać dane.


    Tzn najważniejsze dane które mam są w Media i Shared (one są okej)
    w partycji Games, mam dwa foldery na których mi zależy, o pojemności: 22GB i 34GB, cała reszta jest nie istotna.
    Dodano po 10 [minuty]:
    mati211p napisał:
    Czy zawartość katalogu $Root tych partycji w DMDE po wejściu na te nieczytelne partycje jest prawidłowa - partycja wczytuje się bez błędów?


    Tak wczytują się, struktura katalogó bez zmian, nie wiem gdzie rozmiar sprawdzić, więć wrzucam screeny
    BSOD przy rozruchu win10, WD10EZEXBSOD przy rozruchu win10, WD10EZEX

    Myślałem nawet o tym czy nie dało by się jakoś własnie ukryć tych partycji i sprować wystartować z tym dyskiem.

    0
  • #22 11 Sty 2018 22:07
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Zastanawia mnie jeszcze kwestia pliku wymiany, bo widzę znajduje się na tej partycji. Tu pojawia się więc pytanie, czy któryś z systemów podczas uruchomienia, nie chce używać tego pliku? Partycje można usunąć w DMDE (to tak na prawdę usunięcie wpisu w tablicy, więc nic nie zmienia w ich zawartości). Można też (szczególnie, tu gdzie ważne dane na nieczytelnej partycji) wykonać jej kopię do pliku oraz na tych uszkodzonych wtedy spróbować wykonać sprawdzenie systemu plików (chkdsk) - już po zabezpieczeniu danych.

    0
  • #23 11 Sty 2018 22:47
    alorenc
    Poziom 7  

    Czy w DMDE umożliwi mi usuwać pliki? Wywaliłbym ten plik wymiany. A co do usunięcia partycji to musiałbym wiedzieć co gdzie mam w tym programie zrobić by czegoś bardziej niesknocic, bo nie znam tego programu.

    0
  • #24 11 Sty 2018 22:52
    safbot1st
    Poziom 43  

    alorenc napisał:
    Wywaliłem ten plik wymiany.

    Jaki efekt?

    0
  • #25 12 Sty 2018 17:35
    alorenc
    Poziom 7  

    safbot1st napisał:
    Secure Boot w UEFI przełączałeś na próbę?

    Za chwilkę sprawdzę.
    safbot1st napisał:

    alorenc napisał:
    Przy restarcie kompa wyskoczył mi monit że z drugiego konta się nie wylogowałem olałem to i wymusiłem restart (bo nic tam nie miałem uruchomione)

    nie wylogowałeś się z nich(?)


    Miałem dwa konta jedno główne drugie założyłem na chwilę użytkownika bo miałem ten problem z tworzeniem folderu chciałem sprawdzić czy na drugim koncie też występuje i się z niego niewylogowalem. A na głównym administratora dałem zamknij system. Obecnie i tak tego drugiego konta nie ma bo później je usunąłem, chyba wczoraj.
    Dodano po 2 [godziny]:
    safbot1st napisał:
    alorenc napisał:
    Wywaliłem ten plik wymiany.

    Jaki efekt?


    Z Telefonu pisałem i mi słowo poprawił, miało być "Wywalibym..." gdybym tylko wiedział jak go usunąć i jakim programem.

    Secure Boot w UEFI jak przełączę to nie widzi dysku HDD :] Zostawiłem tak jak było "Legacy+UEFI"

    Zastanawiam się czy nie kupić drugi taki sam dysk HDD, ewentualnie zamiast Blue, z linii Black (bo w razie "w" i tak będę potrzebował na kobpię danych), a jak przyjdzie to podepnę czysty i zobaczę czy pójdzie ;)

    Jeszcze jutro spróbuję od nowa system zainstalować, bo może to jednak wina systemu.


    Dodano po 16 [godziny] 39 [minuty]:
    DZIAŁA

    Problem dotyczył jednak tych pierwszych dwóch partycji. Naprawiłem je poprzez Gparted.

    W nocy robiłem aktualizacje systemu OS 1 (SSD 128GB), dość spora (ta ostatnia okazało się że nie poszła poprawnie), więc zrezygnowałem z reinstalacji systemu.

    Rano odpaliłem BootLinux, i:
    1) sformatowałem partycję "Dev" w Gparted i zapisałem zmiany, wówczas zamontowałem ja do zapisu (bo nie miała już tych śmieci z windy)
    2) zrobiłem kopie plików z partycji Games do Dev (to co najważniejsze) - wbrew zaleceniom waszym, ale skoro dysk jest dobry to uznałem że nie trzeba tej kopi posektorowej robić ;)
    3) w Gparted dałem "Scan" na prtycji Games i wykonał naprawę NTFS (poinformował mnie że mogę dane stracić, trudno mam kopie).

    Zresetowałem komputer, na OS 1 (odpaliła się aktualizacja systemu, nie rozumie dlaczego ani jak skoro już się zrobiła wcześniej w nocy, być może coś na tej partycji HDD ją wyzwoliło). Tam był ten plik wymiany, może ruszył jak po hibernacji systemu.

    Po sprawdzeniu że wszystko jest okej, ponownym restarcie, ustawieniu literek dysku etc wsio działa, Podpiąłem drugi dysk z OS 2 i również śmiga. Taka złośliwość rzeczy martwych bo zamówiłem drugi dysk i już go wysłali haha (ale nie ma tego złego co na dobre by nie wyszło, jak przyjdzie zgram na niego dane a ten obecny tak na wszelki wypadek sformatuje ;) )

    PS. tak na przyszłość czego mam używać pod win8/10 do robienia partycji ? Co polecacie ?
    (została mi te 8MB nie przydzielonych i chciałbym je wcielić do partycji Shared ale boję się używać tego ESUS Partition Magic)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo