Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thermaltake model: SP750AH3CCB (seria Smart M750W)- znika 5VSB

krissrudy102 12 Sty 2018 18:56 462 6
  • #1 12 Sty 2018 18:56
    krissrudy102
    Poziom 4  

    Thermaltake model: SP750AH3CCB (seria Smart M750W)- znika 5VSB
    Thermaltake seria Smart M750W. Zasilacz "na sucho" spinając piny mostkiem startuje i wszystkie napięcia są w normie. Problem pojawia się, gdy obciążymy np. linię +12V żarówką 21W. Żarówka świeci kilka sekund, po czym zasilacz się wyłącza. Identycznie po podłączeniu komputera tyle, że tylko dioda mignie. Brak napięcia startowego z małej przetwornicy. Do generatora napięcie dochodzi, jednak nie ma przebiegów. Wymieniłem układ OB5269CP oraz MOSFET HFS3N80. Problem jednak pozostał. Zasilacz można ponownie odpalić dopiero po wyzerowaniu napięcia z kondensatora 400V. Gdzie szukać problemu?

    0 6
  • #2 12 Sty 2018 21:11
    TONI_2003
    Moderator

    krissrudy102 napisał:
    Gdzie szukać problemu?
    Choćby postudiować ten temat :arrow: Link :idea:

    0
  • #3 12 Sty 2018 21:54
    krissrudy102
    Poziom 4  

    Sprawdziłem ten temat. Osoba tam ma inny problem. U mnie niby wszystko działa i to powoduje większe komplikacje. Bez obciążenia napięcia są OK. Kondensatory elektrolityczne włącznie z głównym zasilającym trzymają parametry. Dlaczego ginie to 5VSB skoro napięcie na generatorze nie ginie w trakcie podłączenie obciążenia, a przestaje generować impulsy. Te 2 elementy co pisałem na poczatku wymienione na oryginały.

    0
  • #4 13 Sty 2018 08:27
    TONI_2003
    Moderator

    Nie mamy żadnych wiarygodnych danych, a opieranie się na faktach jakie podajesz rodzi tylko same zapytania...

    0
  • #5 13 Sty 2018 11:32
    krissrudy102
    Poziom 4  

    Szanowny Panie Moderatorze prosiłbym o wskazówki co można sprawdzić. Jak się przejrzy internet pod kontem awarii zasilaczy Thermaltake to praktycznie nic nie ma czyli są to dobre rozwiązania rzadko ulegające awarii. Wcześniej gdy działał ten zasilacz sporadycznie nie można było go uruchomić z biegiem czasu problem narastał aż do momentu gdy komputer nie dał się odpalić. W innych zasilaczach wystarczyłoby podmienić elektrolity i zasilacz wracał do życia. Być może jakieś zabezpieczenie to powoduje. Na pewno nie jest to problem dodatkowych przetwornic znajdujących się na ścianie z gniazdami gdyż podłączenie samej płyty powoduje ten sam efekt.

    0
  • #6 13 Sty 2018 11:55
    TONI_2003
    Moderator

    krissrudy102 napisał:
    Wcześniej gdy działał ten zasilacz sporadycznie nie można było go uruchomić z biegiem czasu problem narastał aż do momentu gdy komputer nie dał się odpalić.
    Zatem dlaczego tak się działo i co to mogło powodować :idea:

    0
  • #7 13 Sty 2018 12:34
    krissrudy102
    Poziom 4  

    Thermaltake model: SP750AH3CCB (seria Smart M750W)- znika 5VSB
    Czy można więc spowodować aby ten OB5269 się nie zatykał aż do wyzerowania zasilania? Jakie czynniki poza brakiem zasilania mogą to powodować. Może tak uda się znaleźć problem...

    0