Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kupiłem TIGa! Tecnotig 212 Ideal - ustawienia.

michallodz 12 Sty 2018 23:19 426 3
  • #1 12 Sty 2018 23:19
    michallodz
    Poziom 17  

    Witajcie.
    Zakupiłem sobie spóźniony prezent pod choinkę Tecnotig 212 marki Ideal.
    Mam dwie sprawy, na początek może ktoś ma i używa i podpowie jak ustawić te wszystkie parametry? Spawam póki co śmieci stal czarna grubość od 1 do 3mm bo TIGiem jeszcze nie robiłem wcześniej.
    Druga sprawa to maszyna pobiera maksymalnie 23A a producent podaje, że zabezpieczenie powinno być 20A. Ja mam C25 i maszyna działa ale parę razy wywaliło zabezpieczenie. Póki co krótko się nią bawię ale zauważyłem, że wywala przy włączaniu, przy spawaniu jeszcze się nie zdarzyło. Jak wyłączę spawarkę żeby naostrzyć elektrodę (a robię to póki co często) to po ponownym włączeniu słychać, że kręci wiatrak i maszyna startuje ale po kilku sekundach wszystko gaśnie.
    Co możecie poradzić?

    0 3
  • #2 28 Sty 2018 18:55
    jaca1971pl
    Poziom 2  

    Ja też mam taką spawareczkę jak Ty i objawy są take same. Należy zamienić bezpiecznik na 30 A C , ale to już zależy od ciebie. Ja tak zrobiłem i mam spokój. Oczywiście zabezpieczenie na wejściu musi być trochę większe!.pozdro Jacek
    ps. a jak spoiny TIG-em, u mnie ok

    0
  • #3 05 Lut 2018 21:25
    michallodz
    Poziom 17  

    Producent podaje 20 ale jak widać nie zawsze to takie proste :) ogólnie spawanie dobrze spasowanych elementów bez podawania materiału to łatwizna gorzej jak się pojawia większa dziura:) cały czas eksperymentuję, gaz się kończy muszę wymienić butlę.

    0
  • #4 10 Lip 2018 02:22
    L4SZLO
    Poziom 6  

    Producent podaje 20A ale należy zwrócić uwagę żeby zastosować zabezpieczenie zwłoczne z charakterystka typu c, jeżeli na c wywala leży soft start w urządzeniu.

    0