Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

czarny ekran i artefakty - Czarny ekran a czasami artefakty przy starcie systemu

sPeterS 13 Sty 2018 01:50 375 1
  • #1 13 Sty 2018 01:50
    sPeterS
    Poziom 1  

    Witam serdecznie. Otóż mam problem z nowym komputerem.
    W trakcie instalacji Windows 10 64bit, kiedy to komputer miał się ponownie uruchomić, przy włączaniu monitor wyświetlał jedynie czarny ekran i przełączał się w poszukiwaniu sygnału. Komputer pracował i się świecił. Taki stan utrzymywał się przez parenaście minut i stwierdziłem że to dziwne i zresetowałem go przyciskiem. Wtedy uruchomił się i właczył windowsa. Zaczałem instalacje sterowników karty graficznej i wyświetliło że ma sie uruchomić ponownie. I znów przy restarcie jedyne co to czarny ekran pomimo pracy komputera. Dopiero po kilkukrotnym kliknięciu restaru uruchamiał się. Udało mi się zaktualizować bios, wszystkie sterowniki i narazie tak to zostawiłem. Na drugi dzień przy pierwszym uruchomieniu komputera od samego startu systemu ekran był cały w różowych artefaktach. Artefakty stopniowo znikały a po kilku minutach w końcu całkowicie ekran wyczyscił się z nich. Zacząłem grać w gry i chodziły bezproblemowo a temperatury podzespołów utrzymywały się na około 60 stopniach.
    Problemy są za każdym razem kiedy uruchamiam komputer. Otóż ekran załącza się już prawie za każdym razem ale monitor łapie sygnał dopiero jak juz system kończy się ładować. Nie pokazuje momentu gdy można wejść do biosu ani ładowania windowsa. Dopiero jak juz załaduje pulpit. Przy uruchomieniach komputera po dłuższym czasie spoczynku występują te różowe artefakty, które potem znikają. Gry cały czas działaja bardzo wydajnie i nie ma w nich problemów, lecz napotkałem 2 crashe. Po kilku godzinach gry ekran zacina sie a w słuchawkach słysze głosne buczenie i trzeba zresetować komputer. Dodatkowo non stop, nie ważne co robię na komputerze i czy mam wszystko wyciszone czy nie, to gdy mam podłaczone słuchawki to słyszę takie syczenie. Próbowałem z różnymi słuchawkami i w róznych wejściach audio.
    Co może być przyczyną tych problemów? Osobiście wydawało mi sie że raczej nie karty graficznej bo jednak gry działają bardzo wydajnie (poza tymi crashami). Jedynie problem jest przy uruchamianu komputera. Co do monitora to na poprzednim komputerze działał bez zarzutu. Przepinałem tez w rózne porty i próbowałem różnych kabli. Bardzo proszę o pomoc. :)

    Podzespoły:
    Płyta główna Asus Prime B350-PLUS
    Procesor AMD Ryzen 5 1600, 3.2GHz, 16MB
    Pamięć ADATA XPG Z1 DDR4, 2X4GB, 3200Mhz, CL16
    Dysk Toshiba P300
    Zasilacz SilentiumPC Vero L2 600W
    Karta graficzna Gigabyte GeForce GTX 1080 Xtreme Gaming
    Monitor 144hz połączyny displayportem

    0 1
  • #2 13 Sty 2018 07:25
    DriverMSG
    Admin grupy komputery

    - Sprawdź napięcia zasilacza.
    - Wgraj nowszy BIOS karty graficznej.
    - Sprawdź komputer z inną kartą graficzną.
    - Sprawdź kartę graficzną w innym komputerze.

    0