Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BSODy (Windows 10 Pro 64bit)

TITAN1989 13 Sty 2018 05:08 408 14
  • #1 13 Sty 2018 05:08
    TITAN1989
    Poziom 3  

    Witam,

    Potrzebuje pomocy w zrozumieniu czego dotyczą błedy bluescreen które często wywalają mi w komputerze, w załączniku przesyłam dokładne informacje trzech Bsodów które zjechałem z pliku minidump w windows.

    Z góry dziękuję za pomoc :))

    Parametry sprzętowe PC

    Płyta głowna: Gigabyte G1 Sniper A88X
    Procesor: AMD APU A10 7700K
    RAM: AMD Radeon R9 Gamer Serries 2x4096MB DDR3 2133MHz
    Grafika: Gigabyte RX480 8GB
    Zasilacz: SilentiumPC L2 600W
    Dysk1: LiteOn SSD 120GB
    Dysk2: Samsung 1TB
    Napęd: LG BD-Rewriter
    Chłodzenie komputera CPU:2x120mm wentylator, obudowa: 3x120mm + 1x140mm wentylator, wszystkie wentylatory zasilane z płyty głownej.
    PCI-Ex x1 karta Wifi TPLink

    Problem opisywałem w innym poście kiedy to od miesiąca resetował się komputer wówczas problemem był wadliwy zasilacz Corsair CS750M 750W który wymieniłem na ten podany w specyfikacji wyżej. Przestał się resetować ale lecą BSODY.

    W programie OCCT POWER SUPPLY wykresy podobne do tych przed wymianą zasilacza.

    EDIT
    BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)BSODy (Windows 10 Pro 64bit)





    Dodano po 44 [sekundy]:

    Powyżej wykresy z błędem Power Supply na nowej zasiłce nowym zasilaczu.

    Dodano po 2 [minuty]:

    Formatowałem wszystkie dyski, zamieniałem sloty pamięci RAM, odpalałem komputer na pojedynczej kości, wstawiałem inny dysk to przetestowania, Memtest nic nie wykrył, Dr WEB z poziomu biosu też nic nie wykrył.

    Dodano po 1 [minuty]:

    Co najlepsze BSOD nigdy nie wyskoczył podczas grania a podczas zwykłej pracy przy odpalaniu przeglądarki, programu antywirusowego lub innych programach ://

    Scaliłem. RADU23

    0 14
  • #2 13 Sty 2018 10:30
    safbot1st
    Poziom 43  

    Zamieść widok na BSODy z Bluescreen view (nie wiem, czemu tego jeszcze nie sprawdziłeś).
    Nie znam poprzednich tematów, więc pytam:
    -jaka wersja BIOS (3cia zakładka CPU-Z)?

    TITAN1989 napisał:
    z błędem Power Supply

    Nie "błędem PSU" ale "podczas testu PSU" tylko jakim błędem?
    Będziesz miał napisane w głównym oknie OCCT.
    Podczas OCCT włącz HWinfo w trybie sensors only i zamieść pełny widok na HWi po 10min (przed wystąpieniem błędu).
    Napięcie +12V wysokie. Ja nie polecam tych zasilaczy od SPC. Coś tanie i nie działają ok ze wszystkimi płytami. Mam dowody.
    Miernika nie masz i napięć oczywiście nie pomierzyłeś?
    Czarna wizja jest taka, że uszkodzony Corsair uszkodził Ci coś jeszcze.
    Napisz, czy działa ci w 100% stabilnie bootowalny linux.
    Sprawdź, czy znikną BSODy po wyjęciu karty wi-fi PCI-E.
    Dodatkowo memtest czasem kłamie i RAM, co robi BSODy... przechodzi memtest. Mam dowody. Dlatego fajnie byłoby jakąś kostkę wolniejszego RAM spróbować.

    0
  • #3 13 Sty 2018 14:24
    TITAN1989
    Poziom 3  

    Dzisiaj przetestuję swój RAM na innym komputerze, jutro odpale linuxa, wyjąłem kartę wifi ale bez zmian,

    0
  • Pomocny post
    #4 13 Sty 2018 14:57
    Kasek21
    Poziom 43  

    Sprawdzić pamięć.

    Pobierz stąd: http://www.memtest.org/#downiso
    Rozpakuj, nagraj obraz na płytę i uruchom z niej komputer. Możesz także pobrać wersję na pendrive. (dwa przejścia programu).

    Przeinstalować sterowniki kart graficznej.

    0
  • #5 14 Sty 2018 20:11
    TITAN1989
    Poziom 3  

    Na wstępie powiem iż memtest na którym rzekomo nic nie wyszło to wersja 7.4 z menu graficznym, teraz ściągnąłem i zacząłem testować wersją 5.01 i wyłazi takie coś jak na fotce, czyli jak rozumiem ram do wymiany?? BSODy (Windows 10 Pro 64bit)

    0
  • #6 14 Sty 2018 20:12
    Kasek21
    Poziom 43  

    TITAN1989 napisał:
    jak rozumiem ram do wymiany??

    Najprawdopodobniej tak, a może nie.

    Zamieść screen z programu CPU-Z - wszystkie zakładki dla SPD (każdy zajęty slot).

    Sprawdź każdy moduł pamięci osobno w tym samym slocie!!!

    0
  • #8 14 Sty 2018 20:45
    Kasek21
    Poziom 43  

    Jakie jest ustawione napięcie dla pamięci w UEFI?

    0
  • #10 14 Sty 2018 20:50
    Kasek21
    Poziom 43  

    Ustaw napięcie na 1.650V i powtórz test w programie memtest86.

    0
  • #12 14 Sty 2018 21:26
    Kasek21
    Poziom 43  

    Zamieść zdjęcie z zakładki M.I.T.

    Zmień profil XMP na Enabled.

    0
  • #13 14 Sty 2018 21:36
    TITAN1989
    Poziom 3  

    Włączyłem XMP i teraz odziwo testuje na memtest i bez błędów no ale to się okaże w czasie

    0
  • #14 14 Sty 2018 21:40
    Kasek21
    Poziom 43  

    TITAN1989 napisał:
    Włączyłem XMP i teraz odziwo testuje na memtest i bez błędów

    Czemu "odziwo"? Pamięci nie były dowoltowane przy zadanych parametrach pracy.

    0
  • #15 14 Sty 2018 21:44
    TITAN1989
    Poziom 3  

    BSODy (Windows 10 Pro 64bit)

    Dodano po 3 [minuty]:

    Dziwi mnie jedna kwestia, kiedy procek idzie na standardowym taktowaniu to działa i temperatura okey, w trybie boost niestety wysiada po 15 minutach i tak ma od nowości, sądziłem że automatyczne podkręcanie procka przez system jest bezpieczne, hmm

    0