Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Clio III ph2 - Zmiana fabrycznej nawigacji na zwykłe fabryczne radio

josephm1 13 Sty 2018 06:42 918 13
  • #1 13 Sty 2018 06:42
    josephm1
    Poziom 9  

    Witam. Od dłuższego czasu borykam sie z problemem w moim aucie. Kupiłem rozkradzione auto z Francji. Auto fabrycznie miało zamontowana nawigację jednak ani ja ani serwis nie potrafi "ożywić" radia. Nawigacja działa ale radio nie gra. Więc postanowiłem wymienić fabryczna nawigację na zwykłe fabryczne radio z małym wyświetlaczem. I teraz moje pytanie ponieważ jestem totalnym laikiem jakie radio i wyświetlacz potrzebuję do auta z 2010r? Podobno radia jak i wyświetlacze byly różne. Instalacja będzie pasować czy są potrzebne jakieś przeróbki? Po odłączeniu nawigacji u gory zostanie mi jedna luźna wtyczka po "białej puszce" wersja bez nawi chyba jej nie ma poprawcie mnie jeśli się mylę. W ogóle jest możliwa taka przeróbka?

    0 13
  • Arrow Multisolution Day
  • #2 13 Sty 2018 07:54
    piotrekwoj1
    Poziom 37  

    Nie gra, ale konkretnie nie włącza się czy coś innego?

    0
  • #3 13 Sty 2018 09:12
    jurekk55
    Poziom 35  

    Wróć do fabrycznej konfiguracji sprzętu

    0
  • #4 13 Sty 2018 09:54
    SZYMON BYDGOSZCZ
    Poziom 35  

    josephm1 napisał:
    zostanie mi jedna luźna wtyczka po "białej puszce"


    To jest przetwornik cana - musi być założony.

    Radio kupiłeś od wersji z navi ?

    0
  • #5 13 Sty 2018 09:59
    jurekk55
    Poziom 35  

    SZYMON BYDGOSZCZ napisał:
    To jest przetwornik cana - musi być założony.


    Niezupełnie , ale połączenie z komatybilnym sprzętem - niezbędne

    0
  • Arrow Multisolution Day
  • #6 13 Sty 2018 10:20
    josephm1
    Poziom 9  

    piotrekwoj1 napisał:
    Nie gra, ale konkretnie nie włącza się czy coś innego?

    Radio włącza sie i uruchamia nawigację. Ale dźwięku brak. Kupilem i testowalem już różne radia. Bylem sklonny kupić nawet nowe fabryczne radio w serwisie ale jak się okazało też nie działało po podlaczeniu. Podobno koliduja ze soba nr vin wyswietlacza ktorych jak twierdzi serwis zmienic nie idzie. A zakup calej fabrycznie nowej nawigacji (radia, wyswietlacza, puchy) za grubo ponad 3 tys mnie nie bawi. Z 2 strony nawigacja mi nie potrzebna dlatego chciałem założyć normalne radio

    0
  • #7 13 Sty 2018 14:54
    SZYMON BYDGOSZCZ
    Poziom 35  

    josephm1 napisał:
    Ale dźwięku brak.


    Może jest nagłośnienie BOSE lub Arkamis i ktoś skubnął jeszcze wzmacniacz ?

    josephm1 napisał:
    Kupiłem rozkradzione auto z Francji.

    0
  • #8 14 Sty 2018 16:51
    genek1000
    Poziom 28  

    josephm1 napisał:
    Auto fabrycznie miało zamontowana nawigację jednak ani ja ani serwis nie potrafi "ożywić" radia. Nawigacja działa ale radio nie gra. Więc postanowiłem wymienić fabryczna nawigację na zwykłe fabryczne radio z małym wyświetlaczem. I teraz moje pytanie ponieważ jestem totalnym laikiem jakie radio i wyświetlacz potrzebuję do auta z 2010r? Podobno radia jak i wyświetlacze byly różne. Instalacja będzie pasować czy są potrzebne jakieś przeróbki? Po odłączeniu nawigacji u gory zostanie mi jedna luźna wtyczka po "białej puszce" wersja bez nawi chyba jej nie ma poprawcie mnie jeśli się mylę. W ogóle jest możliwa taka przeróbka?

    Jaka nawigacja była założona w samochodzie ?
    Najlepiej numer VIN na Priva .
    Zdjęcia co masz teraz założone ?
    Czy ta " białą " puszkę masz czy nie ?
    P.S. Zmień serwis.

    0
  • #9 15 Sty 2018 20:09
    josephm1
    Poziom 9  

    Wyśle zdjecie i vin na priv. Tak mam na chwilę obecną założoną puszke ekran nie wiem jaki to model (z tom tom karta sd i pilotem) i radio pod nawigację z obsługą bluetooth (takie bylo fabrycznie przy kierownicy mam sterowanie telefonem) radio nie gra ale włącza nawigację ktora działa ale jest bez dźwięku.

    0
  • #10 16 Sty 2018 07:56
    genek1000
    Poziom 28  

    Pytanie : Czy pilot do nawigacji działa z nawigacją ?
    Masz w nawigacji jakąś kartę ?
    Masz na tunelu obok biegów złącze USB czy cinch ?
    Co dokupiłeś a co było w pojeździe ?
    Głupie pytanie : a głośniki są ?

    0
  • #11 16 Sty 2018 12:49
    josephm1
    Poziom 9  

    Pilot działa, nie mam zadnego złącza w tunelu. Karta jest jakas nieoryginalna ale działa. Dokupilem tylko radio a raczej radia bo mialem ich chyba juz z 6 różnych na próbę z roznymi numerami. Głośniki tez obecne mam radio od clio przed liftem takie najzwyklejsze i po podlaczeniu i nacisnieciu jakiegokolwiek przycisku słychać "pikniecie"

    0
  • #12 17 Sty 2018 08:09
    genek1000
    Poziom 28  

    Wg. mnie masz wszystko co mieć powinieneś żeby to zadziałało w oryginalnym zestawieniu.
    Na 99 % trzeba skonfigurować radio na opcję " CBOX0/NAV1" Jeśli "biała" puszka jest z innego pojazdu to białą puszkę też .
    Tyle mogę pomóc na odległość.
    Gdybyś chciał założyć zwykły wyświetlacz to wiąże się to z przeróbką instalacji i wyrzuceniem białej "puszki "

    0
  • #13 17 Sty 2018 12:46
    josephm1
    Poziom 9  

    Dzięki. Jak to zrobić? Jakis program? Clip? Nie znam sie na tym, mam w okolicy ludzi z clipem ale niezbyt rozgarnietych wiec może bym ich na to naprowadzil.

    0
  • #14 17 Sty 2018 22:45
    genek1000
    Poziom 28  

    Tak. Clipem.
    Twój pojazd jest w konfiguracji nawigacja (NAV1) bez cboxa (CBOX0) i chyba jeszcze jest kryterium wzmacniacza ( AMP0) . Tak musi zostać skonfigurowane radio .
    Moduł interfejsu CAN ( biała puszka) jak i nawigacja powinny być skonfigurowane prawidłowo , bo jak domniemam pochodzą z tego samochodu.

    0