Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X52J - Ciemny ekran, brak podświetlenia matrycy.

13 Sty 2018 16:54 849 12
  • Poziom 15  
    Witam.
    Posiadam laptopa Asus X52J i ok 3 dni temu padło mi podświetlenie matrycy.
    Zacząłem od najprostszego, czyli wymiany inwertera (używany z allegro).

    Od razu po włączeniu laptopa wyświetla się logo asusa na czerwonym tle, wszystko normalnie jakby było podświetlenie. Później gaśnie i już w pulpicie windowsa też jest ciemno.

    Gdzie leży problem? Matryca ? Taśma? Idzie to zweryfikować jakoś?

    Jak podświetlenie latarką to widzę normalnie pulpit windy
  • Zasilacze UPS
  • Spec od komputerów
    Zacznij od poczytania podobnych tematów na forum (zapewniam, że jest co czytać).
  • Zasilacze UPS
  • Spec od komputerów
    Jordandc napisał:
    Idzie to zweryfikować jakoś?

    Tak.
    Inną świetlówkę podstaw do sprawdzenia.
  • Poziom 15  
    boro1234567 napisał:
    Jordandc napisał:
    Idzie to zweryfikować jakoś?

    Tak.
    Inną świetlówkę podstaw do sprawdzenia.


    Pod jakim hasłem znajde to na allegro bo nie mam żadnej świetlówki by podstawić cokolwiek. Pod hasłem świetlówka nic nie znalazłem

    Dodano po 40 [minuty]:

    Poruszałem tymi kabelkami białym i czerwonym i podświetlenie wróciło. Co ciekawe jak ruszam z włączonym podświetleniem to się wyłączy i już ruszanie nie pomaga by wróciło tylko trzeba zrestartować kompa na nowo to znowu podświetlenie wraca. I analogicznie jak znowu w trakcie świecenia się poruszy to gaśnie i trzeba zrestartować kompa.
    Czyżby te kable były spalone na tych zgięciach?
    Czy mogę wymienić dany odcinek tych kabli czy trzeba kupić cały taki kabel?ASUS X52J - Ciemny ekran, brak podświetlenia matrycy.
  • Spec od komputerów
    Popraw luty na trafie inwertera.
  • Spec od komputerów
    Masz na 99% upalony przewód przy świetlówce.
    Jeśli potrafisz rozebrać matrycę to zweryfikuj to.
  • Poziom 15  
    boro1234567 napisał:
    Masz na 99% upalony przewód przy świetlówce.
    Jeśli potrafisz rozebrać matrycę to zweryfikuj to.


    Przy świetlówce chyba nie bo matryce mam sztywno, a jak ruszam inwerterem to właśnie się wyłącza podświetlenie. Albo taśma albo ten kabel na wyjściu matrycy.
  • Spec od komputerów
    boro1234567 napisał:

    Inną świetlówkę podstaw do sprawdzenia.

    Może być zbita matryca.
  • Spec od komputerów
    Jordandc napisał:
    Ciężko to będzie zweryfikować.

    Bardzo prosto.
    Ile razy jeszcze mam napisać?