Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozłączanie dodatkowego routera (AP) po modernizacji sieci domowej

Kraniec_Internetów 14 Sty 2018 13:12 1107 39
  • #1 14 Sty 2018 13:12
    Kraniec_Internetów
    Poziom 40  

    Witajcie.
    Początkowo sieć wyglądała tak, że przewód wieloparowy (wykorzystana jedna para) prowadzony był od słupa, po strychu do switcha. Dalej takim samym przewodem do routera Funbox 2.0 od Orange. Ten nadawał WiFi na domyślnych ustawieniach, z czym problemu nie było.
    Na drugim końcu domu sygnał był słaby, więc postanowiłem dołożyć tam dodatkowy AP.
    Użyłem starego routera DGT VSDL2 którego używałem wcześniej. Ustawiłem wszystko jak powinienem, kierując się poradnikami w internecie. Połączyłem oba routery LAN to LAN przewodem Ethernet 20m Cat. 5e. Położony jest na odcinku 20cm razem z zasilaniem pierwszego routera oraz przewodem tym między switchem a routerem, następnie jakieś 5m tylko z tym przewodem. W tym miejscu leży nadmiar przewodu który kładłem. Ważne, że w pobliżu znajduje się rozdzielnica elektryczna, WLZ i przewód siłowy. Przewód 20m cat. 5e biegnie 20cm razem z tymi przewodami sieciowymi do rozdzielnicy, następnie po jej górnej ścianie, wychodzi z niej i biegnie jakieś 8m bez przeszkód pod sufitem dalej - do routera 2. Przy routerze też jest sporo przewodów zasilających 230V.
    Oba routery nadają sieć o tym samym SSID, tych samych zabezpieczeniach. Jeden na kanale 1, drugi na kanale 9.
    Gdy sieć pracuje poprawnie wszystko gra. Pingi do routerów w okolicach kilkunastu ms (do obu tyle samo +- niedokładność). Niestety co jakiś czas połączenie między routerami jest przerwane. Gdy jestem połączony z routerem 2 (192.168.1.2), to nie mogę sprawdzić pingu do żadnego z routerów. Zbyt dużo czasu na odpowedź. Po jakimś czasie wszystko działa, ale zwykle resetuję drugi router i naprawia się to szybciej.
    Przy zerwanym połączeniu telefony łączą się automatycznie z siecią "darmowe wifi orange" zamiast z moją siecią wifi.
    Co może to powodować i jak to sprawdzić? Próbowałem już nadmiar przewodu 20m cat5e zwijać w rolkę, rzucać jak popadnie. Niestety efektu brak.

    0 29
  • #2 15 Sty 2018 22:12
    makosuu
    Specjalista Sieci, Internet

    Spróbuj może inny AP dać na miejscu tego DGT.

    0
  • #3 15 Sty 2018 23:48
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Spróbuj może inny AP dać na miejscu tego DGT.

    Prócz niego mam jeszcze Livebox 2, ale nie działa poprawnie. Nie mogę go uruchomić bez podania hasła i loginu abonenta łącza. A nowego kupował nie chcę. Aż tak mi nie zależy :)
    Teraz wynikła dziwna sprawa jak grzebałem. Wcześniej po zalogowaniu się do routera 2 widziałem, że ma połączenie z internetem. Teraz przywróciłem go do ustawień fabrycznych, zmieniłem jego IP, i ustawiłem, by nadawały różne sieci, i już na nim internetu nie mam.
    Podejrzewam, że wcześniej tez nie było, a problemy z "rozłączaniem" były w rzeczywistości przełączeniem się telefonu miedzy routerami co zrywało sygnał.
    Jak zrobić by router 1 przekazywał internet do routera 2? Bo poradniki z internetu w tym przypadku nie działają. Router 2 nadal twierdzi, że internetu brak.

    0
  • #4 15 Sty 2018 23:57
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    Prócz niego mam jeszcze Livebox 2, ale nie działa poprawnie. Nie mogę go uruchomić bez podania hasła i loginu abonenta łącza.

    Wpisz byleco(malpa)neostrada.pl i hasło też cokolwiek. Może pójdzie
    Kraniec_Internetów napisał:
    Jak zrobić by router 1 przekazywał internet do routera 2? Bo poradniki z internetu w tym przypadku nie działają. Router 2 nadal twierdzi, że internetu brak.

    Zależy co chcesz osiągnąć. Generalnie łączysz LAN-LAN, wyłączasz DHCP, i ustawiasz IP z tej samej podsieci ale spoza zakresu DHCP pierwszego routera.

    0
  • #5 16 Sty 2018 00:01
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Wpisz byleco(malpa)neostrada.pl i hasło też cokolwiek. Może pójdzie

    Nie pójdzie. Sprawdza łącze i każe poprawić.
    makosuu napisał:
    Zależy co chcesz osiągnąć. Generalnie łączysz LAN-LAN, wyłączasz DHCP, i ustawiasz IP z tej samej podsieci ale spoza zakresu DHCP pierwszego routera.

    To właśnie jest w poradnikach w internecie. I nie działa.

    0
  • #6 16 Sty 2018 10:09
    icosie
    Poziom 32  

    Witam

    może zadziała standardowo:

    rejestracja(malpa)neostrada.pl hasło rejestracja

    U mnie puszczał wtedy dalej i się nie czepiał, że brak mu synchronizacji.

    Pozdrawiam

    0
  • #7 16 Sty 2018 15:38
    JacekCz
    Poziom 36  

    Kraniec_Internetów napisał:
    Witajcie.
    Początkowo sieć wyglądała tak, że przewód wieloparowy (wykorzystana jedna para) prowadzony był od słupa, po strychu do switcha. Dalej takim samym przewodem do routera Funbox 2.0 od Orange. ...


    .... yyyy że co proszę? Linia miejska na switcha?
    Coś przekombinowałeś. Sam siebie przekonujesz, ze zwijanie kabla pomoże itd... możesz to narysować?

    Jeszcze nie miałem w rękach routera klasy ADSL (=neostrada), który nie dałby się przekonać do nie podawania hasła usługi zewnętrznej. Wiele po spaleniu linii ADSL pracowało jako access pointy (jako koledzy piszą po wyłączeniu DHCP) itd...

    Access Point albo router LAN-LAN-Wifi kosztuje <100zł a nie wiem czy nie 50zł, szkoda rzeźbić.

    Dodano po 1 [minuty]:

    Kraniec_Internetów napisał:

    makosuu napisał:
    Zależy co chcesz osiągnąć. Generalnie łączysz LAN-LAN, wyłączasz DHCP, i ustawiasz IP z tej samej podsieci ale spoza zakresu DHCP pierwszego routera.

    To właśnie jest w poradnikach w internecie. I nie działa.


    Kosmici panie, kosmici

    0
  • #8 16 Sty 2018 16:17
    makosuu
    Specjalista Sieci, Internet

    icosie napisał:
    Witam

    może zadziała standardowo:

    rejestracja(malpa)neostrada.pl hasło rejestracja

    U mnie puszczał wtedy dalej i się nie czepiał, że brak mu synchronizacji.

    Pozdrawiam

    To zadziała na pewno.

    0
  • #9 16 Sty 2018 16:38
    Kraniec_Internetów
    Poziom 40  

    JacekCz napisał:
    .... yyyy że co proszę? Linia miejska na switcha?
    Coś przekombinowałeś

    Albo użyłem złej nazwy. Chodziło mi o takie urządzonko na które wchodzi linia, a wychodzi jeden przewód od internetu, a drugi do telefonu stacjonarnego.
    JacekCz napisał:
    Sam siebie przekonujesz, ze zwijanie kabla pomoże itd... możesz to narysować?

    Nie wiedziałem co z tym zrobić to zwinąłem. Nie działało poprawnie, więc pomyślałem ze z tego zwiniętego przewodu zrobiła się cewka i to przerywa.
    Narysować niebardzo mogę ale to działa tak:
    Ze słupa przewodem jednoparowym do "rosdzielacza". Z rozdzielacza jednoparowym do telefonu stacjonarnego. Z rozdzielacza jednoparowym do routera 1. Z routera 1 Ethernetem do routera 2.
    JacekCz napisał:
    Access Point albo router LAN-LAN-Wifi kosztuje <100zł a nie wiem czy nie 50zł, szkoda rzeźbić.

    Kupić to każdy potrafi :) Ja chce użyć tego co mam.
    JacekCz napisał:
    Kosmici panie, kosmici

    Czyli powinienem poszukać odpowiedzi w piramidach? :P
    makosuu napisał:
    To zadziała na pewno.

    Nie.
    Rozłączanie dodatkowego routera (AP) po modernizacji sieci domowej

    0
  • #10 16 Sty 2018 16:43
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    makosuu napisał:
    To zadziała na pewno.

    Nie.

    Ty masz w ogóle ADSL? Na tym loginie musi działać.

    0
  • #12 16 Sty 2018 16:48
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    Mam, ale nie podłączony do tego routera. Podłączony jest do wcześniejszego routera.

    No to oczekujesz że będzie synchronizacja bez kabla XD? Podłącz do Liveboxa. Tak btw. to masz chyba jeszcze stary soft bo niebieski jest :D chyba że tak można zmienić (na pewno można czarne tło)

    0
  • #14 16 Sty 2018 18:39
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    Ale ja go nie chce synchronizować. Chce się dostać do jego ustawień i skonfugurować jako AP w obecnej sieci.

    Jak go raz zsynchronizujesz to będzie dostęp do niego.

    0
  • #15 17 Sty 2018 20:47
    JacekCz
    Poziom 36  

    Kraniec_Internetów napisał:

    JacekCz napisał:
    Access Point albo router LAN-LAN-Wifi kosztuje <100zł a nie wiem czy nie 50zł, szkoda rzeźbić.

    Kupić to każdy potrafi :) Ja chce użyć tego co mam.


    Skoro zarabiasz w internecie kilka tysięcy złotych dziennie, to ile warty jest dla Ciebie przestój internetu?

    Które ze zdań jest nieprawdą?

    Cyt Chcesz dowiedzieć się jak pracować przez internet? Mogę pokazać Ci jak spędzając kilkanaście minut dziennie w internecie można zarobić kilkaset, a nawet kilka tysięcy złotych. Bez wkładu finansowego. Zainteresowany? Napisz do mnie PW lub email bsbanera(małpa)gmail.com
    Chętnie odpowiem na Twoje pytania i wyjaśnie wszystkie kwestie związane z pracą.

    0
  • #16 17 Sty 2018 21:35
    LucekB
    Specjalista Sieci, Internet

    Kup chociaż WR841 może i nawet używany (30zł), Livebox'y jako AP oraz z AP nie chcą dobrze współpracować

    0
  • #17 17 Sty 2018 21:37
    makosuu
    Specjalista Sieci, Internet

    LucekB napisał:
    Kup chociaż WR841 może i nawet używany (30zł), Livebox'y jako AP oraz z AP nie chcą dobrze współpracować

    Zanim coś kupi niech sprawdzi bo skoro ma to po co kupować kolejny sprzęt?

    0
  • #18 17 Sty 2018 23:18
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Zanim coś kupi niech sprawdzi bo skoro ma to po co kupować kolejny sprzęt?

    Do jednego dotarło. Hura. Progress: 33%.
    Tego liveboxa właśnie kupiłem. Lepsza opcja, że był fabrycznie zapakowany. Dgt miałem, bo używałem go wcześniej, a jeszcze wcześniej jako AP pracował jakiś Sagem, ale umarł.

    Dodano po 1 [minuty]:

    JacekCz napisał:
    Skoro zarabiasz w internecie kilka tysięcy złotych dziennie, to ile warty jest dla Ciebie przestój internetu?

    Czyli mam wyczyścić allegro z routerów w nadziei, że chociaż jeden uda mi się poprawnie skonfigurować? Widzę przedsiębiorczość stoi u Kolegi na wysokim poziomie.

    0
  • #19 20 Sty 2018 19:44
    Kraniec_Internetów
    Poziom 40  

    Grzebałem dalej i doszedłem do kolejnych wyników.
    W drugim routerze (AP) ustawiłem tylko IPv4 na 192.168.1.2. Router 1 widzi 2 podłączony w sieci przewodowej. Gdy do routera 2 podłączyłem coś po WiFi, to router 1 widział to urządzenie jako podłączone siecią przewodową.
    Gdy wyłączę DHCP w drugim routerze, to nie mogę się z nim połączyć przez WiFi, ani będąc połączonym z routerem 1 wejśc do ustawień routera 2.
    Na koniec screen ustawień routera 2. Przewód LAN podłączony do gniazda 4.
    Rozłączanie dodatkowego routera (AP) po modernizacji sieci domowej
    Co w tej tabelce jest nie tak?

    0
  • #20 20 Sty 2018 20:52
    makosuu
    Specjalista Sieci, Internet

    Ta tabelka dotyczy WAN. Ty łączysz router do portu LAN.
    Działa ci teraz ten AP dobrze?

    Miałeś zobaczyć jak Livebox zachowa się jako AP. Jak dostać się do konfiguracji też miałeś napisane.

    0
  • #21 20 Sty 2018 21:01
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Ta tabelka dotyczy WAN. Ty łączysz router do portu LAN.

    No tak, ale tu też są ustawienia PPPOE, a router portu WAN nie posiada. Tabeli opisanej jako LAN nie ma.
    makosuu napisał:
    Działa ci teraz ten AP dobrze?

    Nie. Nie mogę skonfigurowac go tak by wogóle miał dostęp do internetu.
    makosuu napisał:
    Miałeś zobaczyć jak Livebox zachowa się jako AP. Jak dostać się do konfiguracji też miałeś napisane.

    Nie chce mnie puścić do ustawień bez podłączonej linii. Spróbuję podłączyć go do linii, ustawić co trzeba i podłączyć w docelowej konfiguracji. Ale dopiero w poniedziałek.

    0
  • #22 20 Sty 2018 21:07
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    No tak, ale tu też są ustawienia PPPOE, a router portu WAN nie posiada. Tabeli opisanej jako LAN nie ma.

    Muszą być opcje LAN. Ustawiłeś jakos IP 192.168.1.2 i wyłączone DHCP.
    Spróbuj tak ustawić raz jeszcze, może pójdzie.
    Kraniec_Internetów napisał:
    Nie chce mnie puścić do ustawień bez podłączonej linii. Spróbuję podłączyć go do linii, ustawić co trzeba i podłączyć w docelowej konfiguracji. Ale dopiero w poniedziałek.

    Właśnie o to chodzi. Jak raz go zsynchronizujesz to już powinien zawsze być dostęp do konfiguracji, chyba że zresetujesz go do fabrycznych.
    EDIT:Właśnie sobie uświadomiłem że jestem aktualnie u babci i jest tu Livebox 2 xD. Router wcześniej synchronizowany, wyłączyłem, odłączyłem od lini i włączyłem. Normalnie jest dostęp do panelu itd. ostrzegam jedynie że długo się włącza i żebys sie nie zniechęcił :D

    0
  • #23 20 Sty 2018 21:16
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Muszą być opcje LAN. Ustawiłeś jakos IP 192.168.1.2 i wyłączone DHCP.
    Spróbuj tak ustawić raz jeszcze, może pójdzie.

    Zmiana IP to w zasadzie konieczność, bo router 1 ma IPv4 192.168.1.1. Gdy w routerze 2 wyłączę serwer DHCP to mogę wejść w jego ustawienia. Gdy wyłączę DHCP dla IPv6, to trace do niego dostęp i jedyny jego ślad jest taki, że router 1 go widzi, oraz istnieje sieć WiFi z routera 2.
    Za to router 1 jest tak okrojony z opcji że niczefo w zasadzie nie da się ustawić.

    0
  • #24 20 Sty 2018 21:20
    makosuu
    Specjalista Sieci, Internet

    Spójrz na edit posta wyżej.

    Kraniec_Internetów napisał:
    Gdy w routerze 2 wyłączę serwer DHCP to mogę wejść w jego ustawienia.

    A działa wtedy internet, sieć lokalna?
    Kraniec_Internetów napisał:
    Gdy wyłączę DHCP dla IPv6, to trace do niego dostęp i jedyny jego ślad jest taki, że router 1 go widzi, oraz istnieje sieć WiFi z routera 2.

    Dziwne. Generalnie IPv6 to tylko problemy, ale takich jeszcze nie widziałem :D

    0
  • #26 20 Sty 2018 21:25
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    Ale wątpię, bo w opcjach routera 2 napisano "dostęp do internetu: brak".

    I dobrze. Internet będzie działał ale "nie będzie" go na routerze. Normalne.

    0
  • #28 20 Sty 2018 21:32
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    ale też nigdy AP nie rozsyłał internetu - zawsze "pusta" sieć.

    Rozumiem że z sieci z AP nie było internetu? Dziwne to. Może ten router nie da rady działać jako AP?

    0
  • #29 20 Sty 2018 21:50
    Kraniec_Internetów
    Poziom 40  

    makosuu napisał:
    Dziwne to. Może ten router nie da rady działać jako AP?

    Podobno może.
    Wyczytałem właśnie, że z portu FTTH lub dowolnego LAN można zrobić port WAN. Chyba w tabeli którą wysłałem wcześniej trzeba edytowac wiersze, ale sieci komputerowe to nie jest moja mocna strona.

    0
  • #30 20 Sty 2018 22:24
    makosuu
    Specjalista Sieci, Internet

    Kraniec_Internetów napisał:
    Wyczytałem właśnie, że z portu FTTH lub dowolnego LAN można zrobić port WAN. Chyba w tabeli którą wysłałem wcześniej trzeba edytowac wiersze, ale sieci komputerowe to nie jest moja mocna strona.

    Ale wtedy będzie NAT i urządzenia nie będą się widzieć. U mnie sieci komputerowe są na takim domowym-wyższym poziomie :D

    0
  Szukaj w 5mln produktów