Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigabyte M78SM-S2H- sterownik do kontrolera magistrali zarządzania systemem

15 Sty 2018 12:32 990 10
  • Poziom 4  
    Witam
    Mam problem ze sterownikiem do Kontrolera magistrali zarządzania systemem i to samo do kontrolera Ethernet (kod 28).
    Komputer:
    - AMD Phenom x4 9850 Black edition
    - system win Xp 32
    - procesor Quad Core
    - płyta główna Gigabyte M78SM-S2H,
    Teraz jestem na drugiej partycji, gdzie mam zainstalowanego win 7 professional 64
    i tutaj jakoś mogę wejść na neta. Wszelkie stawianie systemu z płytami do niego nie daje rezultatu. Nie wiem bo jeszcze mi przy wyszukiwaniu danych kompa wyskoczyło Nivida M78SM-S2H.
    Być może nie umiem tego sterownika zainstalować. Proszę o pomoc, jak go instaluje bo sciagnelam jakis z neta to wychodzi mi taka odpowiedź "if deep Sleep Mode is enableed Please Plud the Cabel"
    Naprawdę nie wiem już o co chodzi, uprzejmie proszę o pomoc, jestem osobą niepełnosprawną i komputer jest mi niezbędny.

    Zmieniłem tytuł na adekwatny oraz poprawiłem pisownię w poście.
    RADU23
  • Moderator - Komputery Serwis
    margot6444 napisał:
    system win Xp 32

    Jaki SP? Zaktualizowany do Service Pack3?
    Zamieść screena z menadżera urządzeń z rozwiniętą zakładką "karty sieciowe".
    Dodatkowo screen z Mój komputer => właściwości.
  • Poziom 4  
    Sorry ale nie umiem zrobic screenshota, SP3, teraz kolega bierze tego kompa moze cos zrobi ale prosze o odpowiedz
  • Moderator - Komputery Serwis
    margot6444 napisał:
    Sorry ale nie umiem zrobic screenshota

    Wciskasz na klawiaturze PrtSc.
    Następnie otwierasz Paint'a, wklejasz (CTRL+V) i zapisujesz sobie np. na pulpit.

    margot6444 napisał:
    teraz kolega bierze tego kompa moze cos zrobi ale prosze o odpowiedz

    Prawdopodobnie (strzał na podstawie opisu bo brak screenów), braki w sterownikach.
  • Poziom 4  
    Przepraszam,ale jak wspomniałam w tym momencie gdy odpisywałam przyjechał kolega i wziął samochodem kompa
    do siebie,nie obiecywał,że coś poradzi (pisze z użyczonego chwilowo laptopa)
    Nie zdążyłam już zrobić tego zrzutu ekranu ale te kontrolery Ethernet jak i magistrali systemu miały żółte znaki zapytania i na dodatek nie było możliwości odzyskania starych sterowników bo pisało,że ich nie ma, Robiłam skan drive boosterem i napisano mi ze nie wiadomo jaka przyczyna awarii,brak połączenia. Wiadomo,ze najgorszy jest brak sterownika do karty sieciowej a u mnie tak się stało ,mając dostęp do neta można wtedy ściągnąć inne sterowniki które są adekwatne do systemu.Ja ściągałam po numerze płyty głównej.
    Nie wiem,czy kolega coś zrobi z tym ,jeśli nie to problem będzie nadal aktualny, mam płytę do Gigabyte,ale sterowniki tak
    się instalowały że później nawet inne były na żółto,Nie wiem też co oznacza"strzał" padła płyta czy co? a dlaczego nie ma tego na drugiej partycji.
    teraz nie mam dostępu do tego kompa kolega zabrał go autem do siebie,proszę jednak nie zamykać tematu,bo być może nic nie uda mu się też nic zrobić.Może ktoś coś podpowie?proszę.
  • Moderator - Komputery Serwis
    margot6444 napisał:
    teraz nie mam dostępu do tego kompa kolega zabrał go autem do siebie,proszę jednak nie zamykać tematu,bo być może nic nie uda mu się też nic zrobić.Może ktoś coś podpowie?proszę.

    Na chwilę obecną nie masz fizycznego dostępu do sprzętu, więc drążenie tematu nie ma sensu, ponieważ nie wykona koleżanka żadnych wskazanych czynności a i nie jesteś w stanie dostarczyć nam niezbędnych informacji.
    Gdy będziesz miała komputer u siebie, serdecznie zapraszamy. Pomożemy :-)
  • Poziom 4  
    Witam,
    okazało się ,że nic się nie dało zrobić ,więc mam na dysku 2 partycje , XP win 32 SP3,a na drugim win 7 64 b win 7 profesjonalny.
    tutaj brakujący wczoraj obrazek zrzutu z menadżera urządzeń sprzętu ,nie wiem,ale nie mogę dodać obrazka (klikam w dodaj obrazek i dodaje ten zrzut ale nic nie daje to)
    Mój komputer to składak ,jak został złożony to szkoda,że nikt mnie nie uprzedził,ze to płyta 64, wiec wgrałam jako pierwszy program xp Profesjonalny 32 SP3 na jednej partycji i wszystko było dobrze, ale kolega mi powiedział,że czas za chwile pożegnać się z ty programem i dlatego na drugiej partycji zainstalowałam win 7 Profesjonalny 64 .ale nagle jakoś obraz się zamroził na win7 , nie dało się nic zrobić ,wpadłam w panikę i po uruchomieniu ponownie kompa zwyczajnie tą partycje z win 7 sformatowałam i wtedy widocznie zabrał ze sobą wszystkie sterowniki.
    Teraz mam płytę z win xp 64 ,ale w iso i widocznie coś znowu źle zrobiłam ,bo płyta się wypalił,ale bez bootu i nie można jej uruchomić, ponadto po ustawieniach w BIOS ie przy próbie instalacji obojętnie czy z płyty Gigabyte ,czy ponownie win xp, żeby startował z CD ,udaje taką funkcję po czym nic nie instaluje z CD?DVD tylko ręcznie ? nie wiem jak dodać ten zrzut ekranu
    Dodano po 14 [minuty]:
    podczas klikania(po przeczytaniu instrukcji dodawania obrazka) nie otwiera mi się żadne okno,w ogóle nic mi sie nie otwiera,abym mogła dodać ten zrzut, słabo się poruszam w systemie win 7 może coś mi blokuje ,ale raczej nic takie się nie wyświetla.
    Dodano po 4 [minuty]:
    file:///C:/zrzut%20ekranu.bmp
    tu jakoś jest ten zrzut.
    wyłączę komputer i uruchomię ponownie,może to coś da,proszę o pomoc jeśli ktoś może, dziękuję

    Dodano po 15 [minuty]:

    blokuje mi wysyłanie obrazka
  • Poziom 19  
    Może wstaw ten screen na jakiś host, a tutaj wstaw link do niego.
  • Poziom 4  
    Czy możesz mi podać stronę (link,gdzie mogę to wstawić?) ,mimo ,że jak mi się wydaje zdjęłam blokadę wyskakuje mi okienko blokady właśnie ,kiedy chcę dodać obrazek.nie znam sie zbyt dobrze na hostach, proszę podaj link, a ja postaram się tam to wstawić, dzięki
  • Poziom 19  
  • Poziom 4  
    Witam,
    właśnie ściągam te sterowniki , przy okazji dodaje Karta grafiki Nivida Ge Force GT220 ,pamięć 4 Gb,ale to wzięłam z tej części partycji gdzie jest win 7 ze managera sprzętu,w sumie karta grafiki jest zintegrowana a płyta główna jak już podawałam to Gigabyte M78SM-S2H.dziękuję bardzo,dam znać ,jak zainstaluje te sterowniki.jeszcze raz dziękuję i przepraszam za moją w tym temacie nieudolność

    Dodano po 2 [godziny] 9 [minuty]:

    Witam ponownie,
    niestety nic to nie dało ,kompletnie, zrzut jest taki sam jak wyżej po instalacji tych stertowników , widocznie miałam je już wcześniej ściągnięte ,podczas instalacji chyba realtek'u wyskoczył taki sam komunikat ,jak u mnie wcześniej, całego nie zdążyłam zapisać,bo znika dotyczy sterownika sieciowego" If Deep Sleep Mode is enabled Please Plug the Cabel"Nie wiem jak jeszcze raz zainstalować Windowsa xp, nie da się sformatować, a z pozycji partycji win 7 jest napisane"ze nie mam uprawnień",jak wspomniałam właściwie przy zmianie w Biosie żeby startował z dysku rozruch CD, niby reaguje ale pozornie, nie robi tego,trzeba wejść ręcznie na dysk CD?DVD,i dopiero set up
    ale później się okazuje że nic się nie zmieniło ,nawet ,kiedy podczas instalacji(pseudo) naciskam F żeby sformatować ten dysk i na nowo zainstalować system win xp 32,
    może coś jest nie tak w Biosie,ale ja tam zupełnie się nie znam,wiem tylko jak ustawić ,żeby pierwszy rozruch robił się albo z twardego dysku, albo z CD może jest jakiś inny sposób formatowania tego dysku C win xo 32?,żeby zainstalował się naprawę,a nie pozornie, nie wiem co dalej robić,dosłownie wygląda tak ,jakby żaden sterownik się nie instalował.ja już się męczę z tym kompem z tydzień
    i dodam,że nawet ,jak sformatowałam drugą partycję tą z win 7 i sformatowałam te partycje i zainstalowałam na tej części win xp32 SP3 to to nic nie dało, więc mam ta druga partycję z won 7,żeby w ogóle mieć dostęp do internetu,proszę może są inne rozwiązania?

    EDIT
    Witam Wszystkich,
    ja dalej w tym temacie, aczkolwiek nieco inny problem,
    Podczas tych "akcji" z systemami, odłączyłam drugi dysk z danymi, żeby przez przypadek ich nie utracić,
    po tym wszystkim (komputer idzie na protezie tzn druga karta sieciowa) i tylko wtedy mam oba systemy.
    Wracając do rzeczy w win 7 (który stał się systemem nadrzędnym na C widzi dysk drugi,ale win xp gdzie wszystko miałam w tamtym systemie nie widzi, proszę podpowiedzcie mi koledzy co robić, wszelkie informacje jak dodać dysk z kompa nie działają, po prostu nie mam takiej opcji,w ogóle nie widzi tego dysku ,programem jakimś, trochę się bałam, bo po co byłoby to wszystko gdybym nagle 1 Tb danych zdjęcia dokumenty itp utraciła, czy jest jakiś sposób na to? zaznaczam nie mam opcji utwórz nowa partycje na xp nie mam takiej możliwości.
    dziękuję i proszę o pomoc.
    pozdrawiam

    Scaliłem. RADU23