Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Subwoofer, transformator gdy podłączony do sieci buczy

flo333 15 Jan 2018 14:45 1569 9
  • #1
    flo333
    Level 10  
    Witam, mam problem, sub po podłączeniu do sieci buczy, a dokładnie transformator, nie ma znaczenia czy kabel rca jest wpięty czy nie, na sucho włączam do sieci i słychac buczenie transformatora ( wiem ze to transformator buczy bo rozkręcałem i szukałem źródła ), mam dwa identyczzne i w drugim jest ledwo słyszalne to buczenie ( trzeba z bliska słuchać by usłyszeć czyli działa prwidłowo ) natomiast w pierwszym jest to słyszalne z daleka.
    Ogólnie wszystko działa tak jak należy oba grają prawidłowo. Dodam tylko że woofery mają kilka lat więc nie wiem czy może mieć coś wsólnego z tym wyschnięty elektrolit w kondensatorach o czym wyczytałem w innych tematach.
    Czy da się jakoś wyeliminować to buczenie czy to jednak kwalifikuje się do jakiejś naprawy ( jaka może być przyczyna )?
    Dzięki i pozdrawiam.
  • #2
    Freddy
    Level 43  
    flo333 wrote:
    Witam, mam problem, sub po podłączeniu do sieci buczy, a dokładnie transformator ...
    Czy subwoofer działa, nic się nie grzeje?
  • #3
    aksakal
    Tube devices specialist
    Prawdopodobnie, że masz wibrację tafle rdzenia transformatora. Przy montażu rdzenia wykorzystuje się klej,czy bardzo jakościowe ściskanie, który nie pozwala wibrować taflom, Przy nie jakościowym montażu rdzenia zwiększa się odstęp między taflami, co pozwala im wibrować . Spróbuj naciskać na tafle w różnych miejscach rdzenia i posłuchaj jak zmienia się to buczenie .
  • #4
    flo333
    Level 10  
    Freddy sub działa prawidłowo tak jak napisałem wyżej, grzać się nie grzeje tzn nie przegrzewa się, jest ciepły tylko.
    aksakal rozumiem że mam to robić podczas pracy suba tzn gdy dostaje napięcie z sieci, a nie ma ryzyka że mnie popieści jak gdzieś palcem przypadkiem dotknę? :) i co jeżeli będzie różnica gdy ścisnę owe tafle?

    A więc spróbowałem ruszać transformatorem i nic to nie zmienia, cały czas buczy, a wygląda on tak jak na foto
    Subwoofer, transformator gdy podłączony do sieci buczy
    więc wspomnianych tafli tutaj brak z powodu budowy tego transformatora.
  • #5
    aksakal
    Tube devices specialist
    Naciskać należy nie palcami, a śrubokrętem czy drewnianą, plastikową taflą.
  • #6
    pepe150
    Level 36  
    Jak ściśniesz owe tafle, powinien przestać buczeć, lub ciszej buczeć.
  • #7
    Freddy
    Level 43  
    flo333 wrote:
    więc spróbowałem ruszać transformatorem i nic to nie zmienia, cały czas buczy
    Spróbuj wcisnąć coś między rdzeń a ta metalową opaskę, aby "ścisnąć" rdzeń.
  • #8
    flo333
    Level 10  
    aksakal wrote:
    Naciskać należy nie palcami, a śrubokrętem czy drewnianą, plastikową taflą.

    Próbowałem palcami ( jest ciepły i nie czuć jakichś drgań ) i podkładałem coś pod spód by utwardzić połączenie ale bez większego rezultatu może minimalna poprawa ale naprawdę minimalna więc mocowanie jest poprawne.
  • #9
    Freddy
    Level 43  
    To nie wystarczy podłożyć, lecz trzeba wbić. Rdzeń musi być ściśnięty, aby nie brzęczał.
  • #10
    DIORADIO
    Level 30  
    Ja radziłem sobie w ten sposób że ściągałem obejmę transformatora wylewałem wosk ze świecy między karkas a blachy i podgrzewałem rdzeń (blachy) i to załatwiało sprawę.