Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słabe połączenie z wi-fi na jednym urządzeniu w domu.

16 Sty 2018 12:29 189 1
  • Poziom 1  
    Cześć!
    Od razu przepraszam, nie jestem żadnym specjalistą, ani technikiem, wiec nie wiem jakich informacji tutaj udzielić, aby otrzymać oczekiwaną pomoc.
    Sytuacja wygląda następująco, mam w domu internet od UPC z modemem connect box, pod niego zazwyczaj podłączone są 4 urządzenia, dwa laptopy i dwa smartfony. Do niedawna na wszystkich urządzeniach sygnał był fantastyczny, ostatnio niestety na jednym laptopie sygnał drastycznie się pogorszył. Musze siedzieć przy samym routerze żeby mieć sygnał, jeśli siedzę nawet 2 metry od niego mam jedynie dwie kreski, które bez przerwy się rozłączają. Próbowałem łączyć komputer przez inne sieci i nie pojawia się ten problem, przez każdą inną sieć zasięg jest bez zastrzeżeń.
    Przeszukałem już trochę internetu i to co zrobiłem do tej pory to zmieniłem kanał w routerze, zresetowałem ustawienia sieci w komputerze a nawet przywróciłem go do ustawień fabrycznych, nic nie pomaga :(

    Z góry dziękuję za pomoc!
  • Poziom 36  
    kamilion89 napisał:
    Ostatnio niestety na jednym laptopie sygnał drastycznie się pogorszył.


    Jeśli laptop na gwarancji, to z powrotem do gwaranta. Wcześniej sprawdził bym tego laptopa u sąsiadów, (lub w miejscu pracy) [z grzeczności] podłączając się do ich sieci, i testując tego podejrzanego pacjenta u nich.