Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yaesu FT-415 - Po naciśnięciu ptt cały czas nadaje

marcin_oizo 17 Sty 2018 11:58 642 1
  • #1 17 Sty 2018 11:58
    marcin_oizo
    Poziom 28  

    Cześć. Radiotelefon ja w tytule, strasznie zgrzebany, udało mi się go uruchomić. Były popalone ścieżki od ładowania. Bateryjka od podtrzymania pamięci była zdechła do zera więc po załączeniu radiotelefonu uruchamiał się na 100.000MHz i trzeba było za każdym razem wpisywać odpowiednią freq z palca. Postanowiłem więc że ów baterię trochę podładuję z zasilacza co poczyniłem tak z czystej ciekawości bo jest wlutowana nie dość że we folię to jeszcze przyklejona. Podałem jej 4V ale prąd nie płynął żaden więc uznałem iż jest totalnie skopana i szkoda się męczyć. Okazało się jednak że naładowała się do 2 kilku V o dziwo. Nawet trzyma pamięć!
    W czym rzecz. Po rozkręceniu radiotelefonu i jego ponownym skręceniu, po włączeniu zasilania, radio uruchamia się od razu z nadawaniem i nie da się z tego wyjść, radio należy wyłączyć. Podczas gdy przycisnę ptt i włączę radio, uruchamia się normalnie na rx ale po naciśnięciu ptt owszem przechodzi na tx ale już tak zostaje i znów trzeba radio wyłączyć. Dodam też że resetowałem radiotelefon i ustawiałem od nowa zakresy VFO i dalej to samo.
    Czy któryś z kolegów spotkał się z czymś takim? Nie radio, nie naprawa, jest tak skopane że w zasadzie powinno iść na szrot ale jak działało to co się do cholery stało? Zawsze szkoda mi takiego sprzętu bo w zasadzie to dość wysoka półka w stosunku do baofengów wszędobylskich.
    Pozdrawiam, Marcin sq9myu.

    0 1