Elektroda.pl
Elektroda.pl
X
Renex
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie działa jeden kanał głośnika CREATIVE

grzechu_max 18 Sty 2018 11:33 264 2
  • #1 18 Sty 2018 11:33
    grzechu_max
    Poziom 2  

    Witam, mam problem z głośnikami CREATIVE Inspire P5800 polega na tym że nie gra mi nieraz lewy przedni kanał wszystko jest dobrze podpięte i sprawdzane nawet na drugiej karcie dźwiękowej i to samo jedynie jak odłączę od zasilania i podłączę z powrotem i tak kilka razy to w końcu załapuje ale np. przeleci piosenka i zacznie się druga to już nie gra a nieraz chwile pogra i też cisza się robi myślałem że to głośnik ale przełączałem inny głośnik pod ten kanał to tak samo jest proszę o pomoc.

    0 2
  • Renex
  • #2 18 Sty 2018 11:41
    icosie
    Poziom 27  

    Witam

    Na początek pytanie czy posiadasz jakiekolwiek doświadczenie/wiedzę w elektronice?
    Posiadasz multimetr i lutownice? (bez tego nic nie zrobisz)

    Jak na oba odpowiedziałeś tak, to otwórz obudowę głośnika, do którego przychodzi kabel zasilający i ten z sygnałem dźwiękowym z komputera. (oczywiście odłączonym z prądu!!)

    Wyślij wyraźne i ostre zdjęcia płytek i innych podzespołów na kablach, może będzie widać jakieś uszkodzenia.

    Później zajmiemy się mierzeniem i sprawdzaniem po kolei.

    0
  • Renex
  • #3 18 Sty 2018 16:19
    grzechu_max
    Poziom 2  

    Doświadczenie w elektryce jestem słaby ale coś kojarzę.
    Posiadam lutownicę i miernik.

    nie działa jeden kanał głośnika CREATIVEnie działa jeden kanał głośnika CREATIVEnie działa jeden kanał głośnika CREATIVEnie działa jeden kanał głośnika CREATIVEnie działa jeden kanał głośnika CREATIVE

    0