Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta ceramiczna Amica PH6121 - płyta wyłączyła się i nie reaguje

zi3ry 19 Jan 2018 17:03 2793 2
  • #1
    zi3ry
    Level 9  
    Witam!
    Płyta ceramiczna Amica Typ: PBF4Q249CFTS model: PH6121FTS. Kilka dni temu podczas gotowania wyłączyła palniki, dała kilkukrotny sygnał dźwiękowy i zaczęły migać litery "H" przy palnikach, po około pół godzinie weszła w jakiś inny tryb i wyświetliły się przy dwóch palnikach "F", a przy dwóch pozostałych "0". Kuchenka od tego momentu przestała reagować na dotyk, wyłączanie zasilania nie pomaga. Dodaje zdjęcie aktualnego stanu kuchenki. Proszę o pomoc w diagnozie problemu.
    Płyta ceramiczna Amica PH6121 - płyta wyłączyła się i nie reaguje
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    roxio
    Level 23  
    Czyli na samym początku pojawił się błąd FH z powodu przegrzania panelu z sensorami i został przerwany dopływ energii elektrycznej. Teraz włączył się tryb bezpieczny z błędem F0 (błąd wewnętrzny) - na początek odłącz od zasilania na co najmniej 40 minut. Odłączanie na chwilę nie przynosi żadnego efektu. Wolny czas poświęć na porządne umycie płyty. Nie świeci się też przypadkiem blokada rodzicielska?
  • #3
    zi3ry
    Level 9  
    Dokładnie sytuacja wyglądała tak:
    Gotował się garnek na prawym dolnym polu, ledwo się zanotował i w tym momencie płyta wyłączyła się i przy tym polu migało tylko "H" a zawsze świeci gdy pole jest gorące. Jednak mogłem ponownie uruchomić grzanie. Stało się tak chyba 3 razy i przerzuciłem garnek na lewe tylne pole i stało się podobnie. Wtedy przy obu tych polach migało "H". Po koło pół godziny wyświetliło się taki komunikat jak w poście wyżej. I płyta przestała w ogóle reagować. Wyłączenie zasilania nawet na całą noc nie pomogło. Płytę otworzyłem, wizualnie nie było żadnych uszkodzeń, przelutowałem przekaźniki, kondensatory i większe luty. Płyta wystartowała na 10min i znów pokazała ten sam błąd. A propos blokady...po włączeniu zasilania dioda blokady zaświeca się na ok 2 sek po czym gaśnie i po ok 5sek zaświeca się błąd.