Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows XP po zmianie płyty głównej nie startuje

kuba14git 19 Jan 2018 20:47 2571 38
  • #1
    kuba14git
    Level 9  
    Witam!
    W piwnicy znalazłem mój stary komputer i chciałbym na nim pograć w bardzo stare gry itp, ale padła w nim płyta główna (MSI 1996) z oryginalnym procesorem (Pentium 4) dzięki super-zasilaczowi Modecom Feel.
    Po zmianie płyty na Gigabyte z procesorem Sempron 2800+ i teraz podczas bootowania wraca do ekranu naprawy systemu tzn. tam gdzie się wybiera opcje typu: uruchom system Windows normalnie itp. Żadna opcja nie działa.
    Format nie wchodzi w grę.
    Ktoś może pomóc?
  • #3
    Pedros050
    Level 43  
    System miał sterowniki zainstalowane do tamtej płyty i pod procesor Intela teraz ma problemy. Masz płytę z tym systemem?
  • #4
    kuba14git
    Level 9  
    Mam płytę Windows XP
    Dziękuję bardzo! Właśnie hiren's boot cd to nadzieja :-D

    Dodano po 1 [godziny] 35 [minuty]:

    Teraz tryb awaryjny działa, ale zwykły wczytuje się wieki po czym wyłącza się komputer.
    Co teraz?
  • #5
    Pedros050
    Level 43  
    A ile masz tam RAMu?
  • #6
    kuba14git
    Level 9  
    Mam 2.5 GB
    (Wiem, że Windows XP obsługuje max 3.5 GB na x86)
    Znalazł w trybie awaryjnym sterownik RAID! Jest coraz lepiej :-)
  • #7
    Pedros050
    Level 43  
    kuba14git wrote:
    Teraz tryb awaryjny działa
    I uruchamia się w trybie czy nie? A masz sterowniki do tej nowej płyty pod XP? No to pomalutku wszystko zainstalujesz.
  • #8
    miniu1
    Level 23  
    Nie pamiętam, czy to możliwe, ale spróbuj w trybie awaryjnym odinstalować sterowniki kontrolerów IDE/ATA i uruchom ponownie. Powinny zainstalować się sterowniki uniwersalne i system powinien się uruchomić. Następnie pozostałoby zainstalować właściwe dla danej płyty głównej sterowniki.
    Kiedyś przed wymianą płyty głównej robiłem tak, że działając na starej płycie odinstalowywałem w/w sterowniki i wyłączałem komputer. Po wymianie płyty było jak opisałem wyżej.
  • #9
    kuba14git
    Level 9  
    Stery są dziwaczne i trzeba instalować ręcznie. Tryb normalny nie, ale awaryjny działa. Powoli znajduje sprzęt.
    Powoli ogarniam o co chodzi.

    Dodano po 2 [minuty]:

    miniu1 wrote:
    Nie pamiętam, czy to możliwe, ale spróbuj w trybie awaryjnym odinstalować sterowniki kontrolerów IDE/ATA i uruchom ponownie. Powinny zainstalować się sterowniki uniwersalne i system powinien się uruchomić.

    Nie działa, zrobił to za mnie hiren's boot cd, teraz chodzi chyba o jakieś inny sterownik...

    Dodano po 10 [godziny] 27 [minuty]:

    Pobawiłem się trybem awaryjnym i wyłączyłem automatyczne ponowne uruchamianie po awarii systemu i teraz widzę treść BSOD'a jest to:
    STOP: 0x0000007e
  • #10
    iagre
    Level 35  
    kuba14git wrote:
    dzięki super-zasilaczowi Modecom Feel.
    Po zmianie płyty na Gigabyte z procesorem Sempron 2800+

    Zmieniłeś tylko płytę ale zasilacz pozostał stary? Dopóki pracujesz na zasilaczu z czarnej listy działania naprawcze nie mają sensu bo zaraz znowu coś spali się. Nawet jeśli nic nie spali się to niestabilność zasilacza będzie zakłócać pracę PC i wysypywać BSODy.
    Po wymianie zasilacza w pierwszej kolejności Memtest a potem Crystal Disk Info.
  • #11
    kuba14git
    Level 9  
    Od razu zmieniłem! Tam kondensatory są wybrzuszone. Mam na razie zastępczy Megabajt (nie najlepszy, ale jest w idealnym stanie).
    Na dysku w trybie awaryjnym mam dostęp do programu HDTune, CrystalDisk Info i Memtest 86+, więc posprawdzam. Tymbardziej, że płyta leżała luźno w szufladzie i obawiam się co do jej sprawności, ale że Linux z Live CD odpalał, to zdecydowałem podpiąć dysk z mojego starego komputera.
    Dodam jeszcze, że w komputerzezainstalowane były 2 dyski. Pierwszy 40 GB na system (ATA) i drugi na dane 160 GB (SATA) z czego drugiego za nic nie wykrywa Windows. Pewnie się spalił.
    Spalenie komputera nastąpiło po wyjęciu i włożeniu RAM'u.
  • #12
    WojtasJD
    VIP Meritorious for electroda.pl
    Nie napisałeś więcej o tym BSOD więc strzelam, że winowajcą jest aktywny sterownik intelppm.sys, analogicznie jak tu:

    Komunikat o błędzie wyświetlany po uaktualnieniu komputera z procesorem innym niż Intel do systemu Windows XP z dodatkiem Service Pack 2 lub Windows XP z dodatkiem Service Pack 3: „STOP: 0x0000007E” wrote:
    Opisywany problem występuje, gdy obraz programu Sysprep zostanie utworzony na komputerze z procesorem Intel, a następnie wdrożony na komputerze, który nie korzysta z takiego procesora.

    Na większości komputerów znajduje się obraz utworzony przez producenta za pomocą narzędzia Sysprep. Program Sysprep umożliwia producentowi komputera wygenerowanie obrazu, którego można używać na różnych komputerach.

    Problem opisany w sekcji Symptomy może wystąpić, gdy oryginalny obraz programu Sysprep zawierający system Windows XP z dodatkiem Service Pack 1 (SP1), Windows XP z dodatkiem SP2 lub Windows XP z dodatkiem SP3 zostanie utworzony na komputerze z procesorem Intel, a następnie wdrożony na komputerze, który nie korzysta z takiego procesora.

    W takiej konfiguracji może zostać podjęta próba załadowania sterownika procesora Intel (Intelppm.sys) po uaktualnieniu komputera do systemu Windows XP z dodatkiem SP2 lub Windows XP z dodatkiem SP3. Przyczyną takiej sytuacji jest oddzielony klucz rejestru, będący pozostałością z oryginalnego obrazu programu Sysprep.


    Edytorem rejestru w trybie awaryjnym wyłącz intelppm.sys (metoda 1 z linku wyżej)
  • #13
    kuba14git
    Level 9  
    WojtasJD wrote:
    Nie napisałeś więcej o tym BSOD więc strzelam, że winowajcą jest aktywny sterownik intelppm.sys

    Ja też byłem zaskoczony, bo nie ma żadnej przyczyny ani żadnego "CRITICAL_PROCES_DIED"
    Jest tylko "System Windows napotkał [...] STOP: 000007e"
    Windows XP po zmianie płyty głównej nie startuje

    Dodano po 1 [godziny] 59 [minuty]:

    Czy pomoze tylko format?
  • #14
    kuba14git
    Level 9  
    Popsułem Windows totalnie i zdecydowałem, że lepiej zainstalować Windows XP od nowa, ale co ciekawe dopiero za trzecim razem nie zawiesił się podczas uruchamiania sterowników RAID z dyskietki. Zatrzymywał się na ekranie "Instalator uruchamia system Windows".
    Inne systemy twierdzą, że BIOS nie obsługuje uruchamiania się z dysku, a instalator wczytuje się 10 minut. Wiem, że to ram 166MHz, ale jest ultrawolny.
    HD Tune pokazał stan OK i wykrył wysoką ilość relokowanych sektorów i wysoką wartość Spin Retry count. Ciekawą rzeczą jest to, że przed przeformatowaniem dysk rozkręcał talerze i zgasał i tak powtarzał do odpalenia (wywnioskowałem to z dźwięku).
    BIOS pokazuje "S.M.A.R.T capablity: DISABLED", więc coś jet nie tak.
    Ten komputer jest cały dziwny...
    Instalator pokazał ekran za drugim razem. Za pierwszym był czarny ekran. Teraz wszystko jest (na razie) ok.
  • #15
    Pedros050
    Level 43  
    To najwyższy czas pomyśleć nad zakupem nowego dysku.
  • #16
    mati211p
    HDD and data recovery specialist
    Lepiej pokaż dla pewności ten SMART, bo może źle interpretujesz (nie na tą kolumnę patrzysz).
  • #17
    kuba14git
    Level 9  
    Komputer trzymam bardziej jako ciekawostkę. Mam jescze jeden, bardzo wysłużony z Athlonem 1700+. Instaluję na nim stare gry lub programy. Czasami jak muszę to nagrywam na nim dyskietki ze sterownikami, lub nośniki USB z systemami.
    Windows XP po zmianie płyty głównej nie startuje
  • #18
    Pedros050
    Level 43  
    Bad sektory do tego ilość ponownych prób rozpędzenia talerzy. Atrybut (0A) ten przechowuje łączną ilość prób uruchomienia talerzy przed osiągnięciem pełnej szybkości obrotowej (pod warunkiem, że pierwsza próba nie powiodła się). Wzrost tego atrybutu jest oznaką problemów z podsystemem mechanicznym dysku np. zbliżającym się uszkodzeniem łożyska.
  • #19
    mati211p
    HDD and data recovery specialist
    Szczególnie, że w 0A nie ma żadnego błędu. Tu tylko dysk jest uszkodzony ze względu na realokowane sektory.
  • #20
    safbot1st
    Level 43  
    kuba14git wrote:
    Ja też byłem zaskoczony, bo nie ma żadnej przyczyny ani żadnego "CRITICAL_PROCES_DIED"
    Jest tylko "System Windows napotkał [...] STOP: 000007e"

    Nie wiem, czemu tu się dziwić. Jest to typowy BSOD przy próbie uruchomienia OS z obcej platformy.
  • #21
    mati211p
    HDD and data recovery specialist
    Co nie zmienia faktu, że dysk i tak ma problemy. Wymagana jest w takim przypadku naprawa z poziomu instalatora systemu (najlepiej po kopii na sprawny dysk, a dodatkowo metoda ta jest chyba najszybsza a programy zainstalowane i dane powinny zostać zachowane).
  • #22
    kuba14git
    Level 9  
    Już przeformatowałem, a naprawa tylko zablokowała mi dostęp do trybu awaryjnego, bo "OOBE nie może być uruchomione w trybie awaryjnym. Nastąpi ponowne uruchomienie komputera w trybie normalnym."
    Ciekawe jest to, że jak zworka na dysku kest w trybie master to Post zawiesza się na szukaniu dysków.
  • #23
    Kolobos
    IT specialist
    @safbot1st nie jest, mylisz blad z 0x0000007B. Gdyby bylo tak jak piszesz to w trybie awaryjnym tez by nie startowal, pomijam juz fakt, ze sprawa 7B zostala zalatwiona juz na poczatku tego watku.
  • #25
    kuba14git
    Level 9  
    Teraz mam problem z dźwiękiem Realtek AC'97. Gigabyta JackSense wykrywa, że źle podpiąłem jack, ale sprawdzałem na wszystkich wejściach, trybach wejścia i głośnikach i wyskakuje to:
    Windows XP po zmianie płyty głównej nie startuje
    Dodatkowa Karta dźwiękowanie ma sterowników, bo żadne nie działają (mody też) a jest to słynny bezsterownikowiec Creative Sound Blaster Live! 5.1 Digital.
    Więc jestem bez audio.
  • #26
    Kolobos
    IT specialist
    Podaj model tego Sound Blastera (powinien byc nadrukowany na karcie) i/lub podaj identyfikator karty z menadzera (ven i dev).

    Zawsze mozesz tez zainstalowac https://www.kxproject.com/
  • #27
    kuba14git
    Level 9  
    Trochę się zagubiłem na tej stronie i pobrałem pierwszy lepszy plik i nie działa. Po restarcie nadal nie ma dźwięku.
  • #28
    Kolobos
    IT specialist
    > Podaj model tego Sound Blastera (powinien byc nadrukowany na karcie) i/lub podaj identyfikator karty z menadzera (ven i dev).
  • #29
    kuba14git
    Level 9  
    AC`97 Audio
    PCI\VEN_10DE&DEV_00EA&SUBSYS_A0021458&REV_A1\3&13C0B0C5&0&30
    na płycie Gigabyte GA-K8NS (Nie wiem dokładnie jaki Rev)
    Soubd Blaster Live! 5.1 Digital
    PCI\VEN_1102&DEV_0002&SUBSYS_80661102&REV_0A\4&3191A3E6&0&5070
    Zwany teraz "Kontroler multimediów audio"