Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.

19 Sty 2018 22:00 1908 25
  • Poziom 9  
    Witam.
    Mam pytanie odnośnie działania orbitrola z LS.
    *maszyna atlas ar60,
    *orbitrol z LS (zdjęcia) nie ma tabliczki znamionowej,
    Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.
    *pompa Haldex + rexroth

    Wszystko podłączone wg schematu:
    Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.
    mimo tego ładowarka nie skręca.
    Po podłączeniu innego siłownika do orbitrola wysuwa się on lecz wraca bardzo powoli (dużo obrotów kierownicą).
    Przy pompie jest jakiś dzielnik? (na rysunku wąż 32), który dzieli olej na orbitrol i rozdzielacz. Gdy jest podłączone tak jak na rysunku nie działa rozdzielacz, ale jak w miejsce orbitrola podepnę rozdzielacz, a dziurę pod (LS) zaślepię, drugą też zaślepiona (tam gdzie powinien być rozdzielacz ), a orbitol jest odłączony to rozdzielacz działa.
    W czym jest problem ?


    Orbitol ma jedną śrubę z trzpieniem, która wchodzi w dziurę z kulką (wyczytałem, że to jakiś zawór, ale nie wiem jak go ustawić ?), orbitrol był rozbierany tylko do połowy , góra nieruszana.
  • Poziom 20  
    Którą część orbitrola rozbierałeś? Dół ? W miejscu pompy gerotorowej ? Poskładałeś dokładnie tak samo jak była złożona? To jest bardzo ważne, bo często po złożeniu orbitrola nie chce on już pracować.

    Jakie wartości masz na linii LS, i co się dzieje kiedy skręcasz kierownicą ?
  • Poziom 9  
    rzemyk90 napisał:
    Którą część orbitrola rozbierałeś? Dół ? W miejscu pompy gerotorowej ? Poskładałeś dokładnie tak samo jak była złożona? To jest bardzo ważne, bo często po złożeniu orbitrola nie chce on już pracować.

    Jakie wartości masz na linii LS, i co się dzieje kiedy skręcasz kierownicą ?

    Tak dół.
    Orbitrol Ładowarka Atlas AR60 - Skręca w jedną stronę.Screenshot...232938.png Download (109.18 kB)
    Nie wiem jakie wartości.
  • Poziom 20  
    Zaznaczyłeś sobie elementy przed rozebraniem ?

    Dodano po 1 [minuty]:

    Objawy są takie same przed rozebraniem orbitrola i po ?
  • Poziom 9  
    Nie. Teraz siłownik rusza się ale strasznie wolno
  • Poziom 24  
    Od dołu powinien być fabryczny znak jak złożyć frezy. Reszta bez znaczenia byle czysto bo się skrzywi i będzie się zacinał.
  • Poziom 9  
    A jak ten znak ma wyglądać?
    Wie może ktoś co to za orbitrol 3 jakiej marki
  • Poziom 24  
    Kropka nabita punktownikiem lub kreseczka nacieta jakąś maszyną. Jeśli rozebrałeś frezy to szukaj znaków, inaczej jest 12 możliwości złożenia tego(na zdjęciu tyle naliczyłem frezów). Wygląda na Danfoss bo Orsta miał drobniejszy frez,
    Polacy nie produkowali orbitroli, a w ruskich nie grzebałem.
  • Poziom 9  
    stasiekb100 napisał:
    Kropka nabita punktownikiem lub kreseczka nacieta jakąś maszyną. Jeśli rozebrałeś frezy to szukaj znaków, inaczej jest 12 możliwości złożenia tego(na zdjęciu tyle naliczyłem frezów). Wygląda na Danfoss bo Orsta miał drobniejszy frez,
    Polacy nie produkowali orbitroli, a w ruskich nie grzebałem.

    Na kole jest wybity punkt, a na gwieździe też we frezie widzę małe nacięcie. I tylko te dwa elementy maja się że sobą zrywać? A wiesz może w jakiej pozycji ustawić tą śrubę z bolcem?

    Dodano po 5 [minuty]:

    Dziś wsadzilem inny orbitrol i działa bez problemu.
  • Poziom 20  
    Orbitrol, który wcześniej rozebrałeś jest dobry, tylko źle poskładany ;]
    Jeszcze w nim może być uszkodzony zawór od LS. Wymieniłeś go pewnie metodą : " a może będzie to" , i trafiłeś, choć nie byłeś do końca pewny , bo nie zdiagnozowałeś problemu.
  • Poziom 9  
    Ale co zmienilem?

    Dodano po 1 [minuty]:

    A gdzie jest zawór od la?
  • Poziom 20  
    Orbitrol :
    sebmast napisał:
    Dziś wsadzilem inny orbitrol i działa bez problemu.


    Zawór od główny od LS jest na maszynie. Założyłeś dokładnie taki sam orbitrol ?
  • Poziom 9  
    Inny chyba. Na Starym nie ma tabliczki
  • Poziom 9  
    Jest. A wiesz od czego jest ta śruba Z bólem i w jakiej ma być pozycji
  • Poziom 20  
    Hahaha :)

    Własnie to są problemy forumowe, zakładający temat często nie potrafi opisać problemu, dane w temacie są minimalne, brak minimalnej diagnostyki. Bardzo często te same objawy mogą występować przy uszkodzeniu kilku/kilkunastu części.... A my mamy zgadywać ? :)
  • Poziom 9  
    kkknc napisał:
    Z bólem zęba. ;)

    Ależ mądry jesteś, szkoda Że wcześniej nic nie pisałeś.
    * z bolcem

    Dodano po 3 [minuty]:

    rzemyk90 napisał:
    Hahaha :)

    Własnie to są problemy forumowe, zakładający temat często nie potrafi opisać problemu, dane w temacie są minimalne, brak minimalnej diagnostyki. Bardzo często te same objawy mogą występować przy uszkodzeniu kilku/kilkunastu części.... A my mamy zgadywać ? :)

    Potrafię opisać. Spójrz na pierwszy post. Tylko niestety widzę , że nikt się tutaj nie zna i może tylko odpisać jak zrobię jakiś błąd.
  • Poziom 20  
    sebmast napisał:
    kkknc napisał:
    Z bólem zęba. ;)

    Ależ mądry jesteś, szkoda Że wcześniej nic nie pisałeś.
    * z bolcem

    Dodano po 3 [minuty]:

    rzemyk90 napisał:
    Hahaha :)

    Własnie to są problemy forumowe, zakładający temat często nie potrafi opisać problemu, dane w temacie są minimalne, brak minimalnej diagnostyki. Bardzo często te same objawy mogą występować przy uszkodzeniu kilku/kilkunastu części.... A my mamy zgadywać ? :)

    Potrafię opisać. Spójrz na pierwszy post. Tylko niestety widzę , że nikt się tutaj nie zna i może tylko odpisać jak zrobię jakiś błąd.


    Śruba z bolcem napędza pompę georotorową. Na jej drugim końcu masz frez, który współpracuje z wewnętrznym frezem koła zębatego pompy. Ustawienie tych frezów jest bardzo ważne, gdyż przestawienie o jeden ząbek potrafi spowodować problemy opisane w temacie. Kolega wyżej opisał co nieco.

    Dodano po 4 [minuty]:

    stasiekb100 napisał:

    Od dołu powinien być fabryczny znak jak złożyć frezy. Reszta bez znaczenia byle czysto bo się skrzywi i będzie się zacinał.


    sebmast napisał:
    w jakiej ma być pozycji


    Kolega już wcześniej napisał. Masz czarno na białym. Masz problemy ze zrozumieniem?
    Dalej Twierdzisz , że nikt się nie zna?
  • Poziom 24  
    Sruba z bolcem podtrzymuje kulkę. Kulka po podaniu oleju na zasilenie zamyka swobodny przewpływ do powrotu. Przepływ swobodny jest potrzebny żeby w sytuacjach awaryjnych można było skręcać kołami. Tak trzeba wykręcić śrubę żeby kulka była nad bolcem. Orsta jest trochę łatwiejszy bo ta kulka nie lata po bloku zaworów.
  • Poziom 20  
    sebmast napisał:
    Tak twierdzę. Czytać też nie potraficie.

    Jesteście burakami.


    Numer 22.


    Mogłeś od razu sprecyzować się dokładnie jak w poście powyżej, z załączonym rysunkiem .

    Element, który napędza pompę, wygląda podobnie jak śruba(patrząc z góry), i jest z bolcem. Skąd miałem wiedzieć o jakiej śrubie myślisz? Inaczej jest , jak podasz taki rysunek.

    Jeśli twierdzisz dalej, że nikt się nie zna, i wszyscy jesteśmy burakami, to po co oczekujesz od nas pomocy? Po co zakładasz tematy? Napraw sobie sam maszynę, a nie żerujesz na tym, że ktoś Ci podpowie.
  • Poziom 24  
    rzemyk90 napisał:
    Element, który napędza pompę, wygląda podobnie jak śruba(patrząc z góry), i jest z bolcem. Skąd miałem wiedzieć o jakiej śrubie myślisz? Inaczej jest , jak podasz taki rysunek

    Ja pomyślałem dokładnie tak samo.
  • Poziom 42  
    sebmast napisał:
    Tak twierdzę. Czytać też nie potraficie.

    Jesteście burakami.


    Numer 22.

    Jest dokładnie ma odwrót.
    Daj drugiego screena z opisem numeru 22. Poczytamy pośmiejemy się. Bo napewno nie piszę tam śrubą z bólem, czy z bolcem.