Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SSD (Win10) nie wstaje z Sleep - Przy próbie włączenia po uśpieniu dysk SSD nie

GabiUp2 20 Sty 2018 16:14 693 13
  • #1 20 Sty 2018 16:14
    GabiUp2
    Poziom 3  

    Cześć wszystkim!

    Z moim SSD źle się dzieje. Uspiłem go wczoraj (win10 64bit) przed wyjściem do lekarza. Po powrocie już nie wstał. Przy próbie rozruchu pojawia się niebieski ekran z napisem "Inaccessible boot device". Po czym restartuje się do ekranu "Automatycznej pomocy" w którym każda opcja niv nie daje i przy restarcie pętla sie zamyka.

    Płyta główna to GIGABYTE z97x-SLI. Fizycznie odłaczyłem pozostałe urządzenia na kontrolerze SATA, a sam dysk (GoodRam c40) przepiąłem na pierwsze złącze (0). Odłączyłem też karte graficzną, więc staram się go uruchomić na zintegrowanej. Zrestartowałem BIOS (ver. F3) do ustawień fabrycznych i w gruncie rzeczy przeszedłem przez wszytkie możliwe wyczytane w necie ustawienia które mogłyby powodować powstały błąd, czyli:
    Boot mode jest w trybie "UEFI and Legacy".
    Storage Boot Option Control (SBOC) jest trybie "UEFI First"
    Dysk jest na liście rozruchu.

    Czytałem, że zmiana PLL Voltage może tutaj pomóc ale wolałbym tego nie ruszać bezpotwierdzenia co i o ile.

    Jedyne co udaje mi sie uruchomić to tryb awaryjny linii komend. Który i tak odpala się poza dyskiem w lokacji: x:\windows\system32\. Która wydaje się być wbudowana lokacją odzyskujacą poza samą struktórą plików na dysku ale jednak na dysku. Jakaś dodatkowa ukryta partycja lub coś stworzonego na potrzby chwili przez mechanizmy odzyskiwania systemu. Ale i tutaj niewiele mogłem zrobić bo:

    Code:
    chkdsk c: /r /f /v 
    - nie moze dostać się do dysku ( jego 'label' zwraca jako "Zastrzeżone przez system") ale wszystkie kroki wykonuje tylko że na 256 plikach. Więc jakiejś ograniczonej ilosci pewnie puki nie przeczyta, że mu nie wolno lub coś.

    Code:
    sfc /SCANNOW
    - przechodzi przez 100% weryfikacji poczym zwraca "Windows Resource Protection could not perform the requested operation"

    Próby odpalania w "safemode" niedziałają (tak samo przez wymuszenie bcd minimal z konsoli).
    Code:
    bcdboot c:\windows /p 
    - zwraca "Failure when attempting to copy boot files"

    Oczywiście mógłbym pewnie - choć nie próbowałem- przeinstalować system lub przywrócić go do ustawień fabrycznych ale chciałbym tego uniknąć.

    Odczasu przywrócenia ustawień fabrycznych biosu nie mogę też odpalić bootwalnego usb z ubuntu. Wpierw pojawia mi się bootloader Ubuntu z opcją try ubuntu without installation, install, coś tam, check disk, który zwraca informację o dwóch wykrytych błędach ale chyba nic z nimi nie robi bo odrazu się restartuje. Jak jeszcze mogłem go uruchomić to zwracał informację ze dysk jest w stanie uśpienia i powinieenm go poprawnie zrestartować lub zamontować z argumentem "read only".

    Bootowalny USB Win10 porponuje mi jedynie instalacje systemu na nowo a jego opcje naprawiania systemu mają ten sam efekt co opcjenaprawiania systemu z dysku.

    Jeżeli o czymś zapomniałem lub macie jakieś propozycje piszcie moja inwencja sie już trochę wyczerpała.

    Update 21.01.18 0:36:
    Dysk podłączony pod laptopa zachowuje się tak samo. A dysk laptopa podłaczony zamiast SSD wstaje bez problemu.

    Update 21.01.18 1:20:
    Podłaczyłem dysk laptopa z ubuntu jako bootowalny (jako ze przywrócenie fabrycznych ustaawień biosu spowodawło nie możność uzycia pendrive)
    Dysk dalej wywala ten sam błąd tak jak pisąłem ale teraz mogę przynajmniej podać cały tekst błądu:
    Cytat:
    Error mounting /dev/sdb2 at /media/gabiup2/D40AFD2D0AFD0D6C:
    Command-line 'mount-t "ntfs" -o "uhelper-udisks2,nodev,nosuid,uid=1000,gid=1000""/dev/sdb2""/media/gabiup2/D40AFD2D0AFD0D6C"" exited with non-zero exit status 14: Windows is hibernated, refused to mount.
    Failed to mount 'dev/sdb2':Operation not permitted
    The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.


    Update 21.01.18 3:00:
    Po przejściu przez rady z tąd.. I skasowaniu pliku sesji, udało mi się zamontować dysk jako 'rw'. Więc mam dostęp do plików z poziomu Ubuntu!
    Niestety dysk dalej nie chce się zabootować i pokazuje ten sam błąd co wcześniej. Udało się także odpalić 'chkdsk' z poziomu konsoli recovery. Nie zwrócił żadnych błędów.

    0 13
  • #2 20 Sty 2018 23:29
    piotr147
    Poziom 17  

    Sprawdź SMART programem HD Tune jest on za free na download.com.
    Co to dokładnie za dysk?

    Windows 10 sam się aktualizuje bez naszej wiedzy.
    Być może trafiłeś na monet aktualizacji jądra systemu ...

    0
  • #3 21 Sty 2018 00:32
    GabiUp2
    Poziom 3  

    piotr147 napisał:
    Sprawdź SMART programem HD Tune jest on za free na download.com.

    Nie mam dostępu do innego dysku z windowsem jedynie drugi z Ubuntu.

    Odpaliłem GSmarta, dysk zdał wszystkie testy pomyślnie, żadne błędy nie były zarejestrowane.

    piotr147 napisał:
    Co to dokładnie za dysk?

    GoodRam C40

    piotr147 napisał:
    Windows 10 sam się aktualizuje bez naszej wiedzy.
    Być może trafiłeś na monet aktualizacji jądra systemu ...

    I dlatego nie chce wstać po uśpieniu?

    0
  • #5 21 Sty 2018 11:23
    piotr147
    Poziom 17  

    Poszukaj właściwych sterowników od producenta.
    Co to za laptop?
    Czasami bez oryginalnych sterowników do czytnika SD tak się dzieje.

    0
  • #6 21 Sty 2018 12:43
    GabiUp2
    Poziom 3  

    pidar napisał:
    GabiUp2 napisał:
    GoodRam C40


    Na innym komputerze go sprawdź. :idea:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=16297260#16297260


    Sprawdzałem. To samo. Narazie skoro mam dostęp do plików to je skopiuje i postaram się postawić system od nowa.

    Dodano po 1 [minuty]:

    piotr147 napisał:
    Poszukaj właściwych sterowników od producenta.
    Co to za laptop?
    Czasami bez oryginalnych sterowników do czytnika SD tak się dzieje.


    To nie laptop tylko PC. Z Laptopa wziołem dysk z systemem pod którym udalo mi się dostać do dysku.

    0
  • #7 21 Sty 2018 12:45
    piotr147
    Poziom 17  

    Pozostaje Ci jedynie zainstalować system na nowo.

    0
  • #8 21 Sty 2018 12:57
    safbot1st
    Poziom 43  

    GabiUp2 napisał:
    Dysk dalej wywala ten sam błąd tak jak pisąłem ale teraz mogę przynajmniej podać cały tekst błądu:
    Cytat:
    Error mounting /dev/sdb2 at /media/gabiup2/D40AFD2D0AFD0D6C:
    Command-line 'mount-t "ntfs" -o "uhelper-udisks2,nodev,nosuid,uid=1000,gid=1000""/dev/sdb2""/media/gabiup2/D40AFD2D0AFD0D6C"" exited with non-zero exit status 14: Windows is hibernated, refused to mount.
    Failed to mount 'dev/sdb2':Operation not permitted
    The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

    To jest błąd polegający na "nie-domknięciu" sesji windowsa. Wystarczy wyłączyć fastboot w windowsie.

    Dodano po 2 [minuty]:

    GabiUp2 napisał:
    GIGABYTE z97x-SLI. Fizycznie odłaczyłem pozostałe urządzenia na kontrolerze SATA, a sam dysk (GoodRam c40) przepiąłem na pierwsze złącze (0). Odłączyłem też karte graficzną, więc staram się go uruchomić na zintegrowanej. Zrestartowałem BIOS (ver. F3)

    Trochę to dziwne przy opisanych problemach. Masz świadomość, że masz nieaktulany BIOS i całkowicie świadomie to ignorujesz?:
    http://www.gigabyte.us/Motherboard/GA-Z97X-SLI-rev-10#support-dl
    Istnieje coś takiego jak REV płyty. Czy możesz podać?

    Dodano po 3 [minuty]:

    GabiUp2 napisał:
    Czytałem, że zmiana PLL Voltage może tutaj pomóc ale wolałbym tego nie ruszać bezpotwierdzenia co i o ile.

    Bajki i mity.
    GabiUp2 napisał:
    Jedyne co udaje mi sie uruchomić to tryb awaryjny linii komend. Który i tak odpala się poza dyskiem w lokacji: x:\windows\system32\. Która wydaje się być wbudowana lokacją odzyskujacą poza samą struktórą plików na dysku ale jednak na dysku. Jakaś dodatkowa ukryta partycja lub coś stworzonego na potrzby chwili przez mechanizmy odzyskiwania systemu.

    Widać masz szczątkowe pojęcie jak te mechanizmy działają. To nie jest "poza dyskiem". To jest dokładnie Twoja partycja C:, tylko ze zmienioną literą...

    Dodano po 4 [minuty]:

    Także trochę "zaszalałeś" w temacie. Wg. mnie kolejne kroki do podjęcia to:
    1. Ustalenie REV płyty i aktualizacja UEFI-BIOS.
    2. Naprawa bootowania za pomocą pena W10 z poziomu konsoli odzyskiwania:
    GabiUp2 napisał:
    Bootowalny USB Win10 porponuje mi jedynie instalacje systemu na nowo a jego opcje naprawiania systemu mają ten sam efekt co opcjenaprawiania systemu z dysku.

    Jeżeli o czymś zapomniałem lub macie jakieś propozycje piszcie moja inwencja sie już trochę wyczerpała.

    0
  • #9 21 Sty 2018 12:59
    pidar
    Spec od pamięci masowych

    Co mogę zaproponować teraz po zabezpieczeniu danych na inny sprawny nośnik, to:
    1. Aktualizacja BIOS-u płyty głównej.
    2. Zaktualizowanie FW tego SSD-a.
    3. Instalacja od nowa systemu -> https://www.microsoft.com/pl-pl/software-download/windows10 (najlepiej z pendrive'a).

    0
  • #10 21 Sty 2018 13:45
    GabiUp2
    Poziom 3  

    safbot1st napisał:
    GabiUp2 napisał:
    Dysk dalej wywala ten sam błąd tak jak pisąłem ale teraz mogę przynajmniej podać cały tekst błądu:
    Cytat:
    Error mounting /dev/sdb2 at /media/gabiup2/D40AFD2D0AFD0D6C:
    Command-line 'mount-t "ntfs" -o "uhelper-udisks2,nodev,nosuid,uid=1000,gid=1000""/dev/sdb2""/media/gabiup2/D40AFD2D0AFD0D6C"" exited with non-zero exit status 14: Windows is hibernated, refused to mount.
    Failed to mount 'dev/sdb2':Operation not permitted
    The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

    To jest błąd polegający na "nie-domknięciu" sesji windowsa. Wystarczy wyłączyć fastboot w windowsie.

    Czy z tego opisu naprawdę nie wynika, że nie da sie uruchomić windowsa? I go normalnie wyłączyć?

    safbot1st napisał:

    Dodano po 2 [minuty]:
    GabiUp2 napisał:
    GIGABYTE z97x-SLI. Fizycznie odłaczyłem pozostałe urządzenia na kontrolerze SATA, a sam dysk (GoodRam c40) przepiąłem na pierwsze złącze (0). Odłączyłem też karte graficzną, więc staram się go uruchomić na zintegrowanej. Zrestartowałem BIOS (ver. F3)

    Trochę to dziwne przy opisanych problemach. Masz świadomość, że masz nieaktulany BIOS i całkowicie świadomie to ignorujesz?:
    http://www.gigabyte.us/Motherboard/GA-Z97X-SLI-rev-10#support-dll
    Istnieje coś takiego jak REV płyty. Czy możesz podać?

    Rev 1.0
    safbot1st napisał:
    Dodano po 3 [minuty]:
    GabiUp2 napisał:
    Czytałem, że zmiana PLL Voltage może tutaj pomóc ale wolałbym tego nie ruszać bezpotwierdzenia co i o ile.

    Bajki i mity.

    Tu się zgadzamy.
    safbot1st napisał:

    GabiUp2 napisał:
    Jedyne co udaje mi sie uruchomić to tryb awaryjny linii komend. Który i tak odpala się poza dyskiem w lokacji: x:\windows\system32\. Która wydaje się być wbudowana lokacją odzyskujacą poza samą struktórą plików na dysku ale jednak na dysku. Jakaś dodatkowa ukryta partycja lub coś stworzonego na potrzby chwili przez mechanizmy odzyskiwania systemu.

    Widać masz szczątkowe pojęcie jak te mechanizmy działają. To nie jest "poza dyskiem". To jest dokładnie Twoja partycja C:, tylko ze zmienioną literą...






    gparted jasno pokazuje, że ten dysk ma trzy partycje. W tym jedną o nazwie "Zastrzeżone przez system" z nomen omen 256, plikami na pokładzie, której to struktura folderów odpowiada tej z konsoli. Oraz partycję zajmującą większość dysku do której to dostęp był zastrzeżony z powodu uśpienia.

    safbot1st napisał:

    Dodano po 4 [minuty]:
    Także trochę "zaszalałeś" w temacie. Wg. mnie kolejne kroki do podjęcia to:
    1. Ustalenie REV płyty i aktualizacja UEFI-BIOS.
    2. Naprawa bootowania za pomocą pena W10 z poziomu konsoli odzyskiwania:
    GabiUp2 napisał:
    Bootowalny USB Win10 porponuje mi jedynie instalacje systemu na nowo a jego opcje naprawiania systemu mają ten sam efekt co opcjenaprawiania systemu z dysku.

    Jeżeli o czymś zapomniałem lub macie jakieś propozycje piszcie moja inwencja sie już trochę wyczerpała.


    Z powodu tego, że Dysk zachowuje się tak samo na innej maszynie oraz, że z powodu tego, że dysk wcześniej wstawał bez problemu założyłem że to nie jego problem. Ale zrobię to. Napewno nie zaszkodzi. Po tym jak zgram pliki na inny dysk bo to był priorytet. Tylko po to by zobaczyć o co biega. Bo na tym etapie równie dobrze mógłbym postawić system od nowa.

    Dodano po 9 [minuty]:

    pidar napisał:
    Co mogę zaproponować teraz po zabezpieczeniu danych na inny sprawny nośnik, to:
    1. Aktualizacja BIOS-u płyty głównej.
    2. Zaktualizowanie FW tego SSD-a.
    3. Instalacja od nowa systemu -> https://www.microsoft.com/pl-pl/software-download/windows10 (najlepiej z pendrive'a).


    Masz rację. To chyba będzie najrozsądniejsze rozwiązanie.

    0
  • #11 21 Sty 2018 13:49
    safbot1st
    Poziom 43  

    GabiUp2 napisał:
    Czy z tego opisu naprawdę nie wynika, że nie da sie uruchomić windowsa? I go normalnie wyłączyć?

    Wynika. Ja napisałem tylko na czym polega problem.
    GabiUp2 napisał:
    dysk wcześniej wstawał bez problemu założyłem że to nie jego problem. Ale zrobię to. Napewno nie zaszkodzi. Po tym jak zgram pliki na inny dysk bo to był priorytet. Tylko po to by zobaczyć o co biega. Bo na tym etapie równie dobrze mógłbym postawić system od nowa.

    Jasne. Działaj. Jak podpowiedział @pidar FW SSD też warto zaktualizować, no bo skądś się ten problem nie-wybudzania wziął, nie z powietrza.
    Inna kwestia, że przy SSD hiebrnacje i usypiania są właściwie zbędne. Nie dość, że rozsądny user nie zostawia nie-zapisanej roboty w uśpionym komputerze, to czas wybudzania systemu i włączania od zera jest prawie marginalnie identyczny i nie gra roli.

    0
  • #12 21 Sty 2018 16:22
    GabiUp2
    Poziom 3  

    safbot1st napisał:
    GabiUp2 napisał:
    Czy z tego opisu naprawdę nie wynika, że nie da sie uruchomić windowsa? I go normalnie wyłączyć?

    Wynika. Ja napisałem tylko na czym polega problem.
    GabiUp2 napisał:
    dysk wcześniej wstawał bez problemu założyłem że to nie jego problem. Ale zrobię to. Napewno nie zaszkodzi. Po tym jak zgram pliki na inny dysk bo to był priorytet. Tylko po to by zobaczyć o co biega. Bo na tym etapie równie dobrze mógłbym postawić system od nowa.

    Jasne. Działaj. Jak podpowiedział @pidar FW SSD też warto zaktualizować, no bo skądś się ten problem nie-wybudzania wziął, nie z powietrza.
    Inna kwestia, że przy SSD hiebrnacje i usypiania są właściwie zbędne. Nie dość, że rozsądny user nie zostawia nie-zapisanej roboty w uśpionym komputerze, to czas wybudzania systemu i włączania od zera jest prawie marginalnie identyczny i nie gra roli.


    Uaktualniłem BIOS do wersji F9, niestety nie pomogło.
    Dodano po 2 [minuty]:
    pidar napisał:
    Co mogę zaproponować teraz po zabezpieczeniu danych na inny sprawny nośnik, to:
    1. Aktualizacja BIOS-u płyty głównej.
    2. Zaktualizowanie FW tego SSD-a.
    3. Instalacja od nowa systemu -> https://www.microsoft.com/pl-pl/software-download/windows10 (najlepiej z pendrive'a).


    Niestety plik z firmewerem z wątku który podałeś nie uznaje mojego dysku jako odpwiedniego. Wyżuca błąd: "No valid PHISON SATA Device Exist!!". NIemogę nigdzie w necie znaleść żadnego oficlanego firmware ani nawet strony z sterownikami. Najgorszy support jaki widziałem. :/

    Dane zgrane więc chyba nie pozostaje mi teraz nic innego niż go zaorać i postawić system na nowo. I faktycznie tak jak wspomina @safbot1st ten błąd nie wziął się znikąd. Na tyle na ile go rozumiem to mogło być spowodowane różnicą w wymaganym zasilaniu do wstania lub nie zgrnaiem się technologii "fast boot" z czymś innym. Mam nadzieję że update BIOS, nowy sytem i to ze wyłączę możliwe usypiania dysku na tej maszynie w przyszłości powoli uniknąć powtórki.

    0
  • #13 21 Sty 2018 21:42
    pidar
    Spec od pamięci masowych

    GabiUp2 napisał:
    NIe mogę nigdzie w necie znaleźć żadnego oficjalnego firmware, ani nawet strony z sterownikami.

    Po zainstalowaniu systemu dodaj info z SSD-Z (pierwsza, druga i trzecia zakładka).
    http://aezay.dk/aezay/ssdz/

    0
  • #14 21 Sty 2018 22:02
    GabiUp2
    Poziom 3  

    pidar napisał:
    GabiUp2 napisał:
    NIe mogę nigdzie w necie znaleźć żadnego oficjalnego firmware, ani nawet strony z sterownikami.

    Po zainstalowaniu systemu dodaj info z SSD-Z (pierwsza, druga i trzecia zakładka).
    http://aezay.dk/aezay/ssdz/


    Proszę.

    SSD (Win10) nie wstaje z Sleep - Przy próbie włączenia po uśpieniu dysk SSD nieSSD (Win10) nie wstaje z Sleep - Przy próbie włączenia po uśpieniu dysk SSD nieSSD (Win10) nie wstaje z Sleep - Przy próbie włączenia po uśpieniu dysk SSD nie

    Wydają mi się ok ale z chęcią się dowiem jak te wartości interpretują bardziej doświadczeni wyjadacze.

    0
  Szukaj w 5mln produktów