Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kocioł BAXI Duotec Compact+ - Błąd E53 - zablokowany wylot spalin

25 Sty 2018 08:17 3936 18
  • Poziom 17  
    Mam od niedawna (kilka miesięcy) kocioł firmy BAXI (obecnie przejęta przez DeDietrich) typu "Duotec Compact+" 20 kW. Wszystko działało w nim poprawnie do momentu gdy uruchomiłem centralne ogrzewanie. Średnio raz lub dwa na tydzień pojawia się na wyświetlaczu błąd o kodzie E53 - "zablokowany wylot spalin".
    Błąd czasem sam się resetuje ale najczęściej trzeba to zrobić ręcznie (reset przyciskiem lub szybciej wyłączyć na chwilę z kontaktu)
    Oczywiście sprawdziłem czy wylot jest zablokowany (przechodzi poziomo przez ścianę budynku) i nic takiego nie ma. Wezwałem w końcu serwisanta, który bardzo dokładnie wszystko sprawdził i nie był w stanie stwierdzić dlaczego ten błąd występuje. Ustaliliśmy, że będę obserwował przez miesiąc zachowanie kotła. Z moich obserwacji wynika że, błąd się pojawia tylko wtedy, gdy:

    - kaloryfery są ciepłe
    - pracuje pompa obiegowa
    - palnik jest zgaszony

    Jeśli przy powyższych warunkach odkręci się kran z ciepłą wodą to palnik nie zapala się, temperatura zaczyna spadać (wskazywana jest na wyświetlaczu), wentylator zaczyna głośno pracować (szybkie obroty) i nagle wyskakuje "E53".
    Udało mi się 2 razy w ten sposób wywołać ten błąd celowo - odkręcając i zakręcając kran z ciepłą wodą. Mówiłem to serwisantowi. Powiedział, że ten kocioł jest produkowany dopiero od roku i niewielu klientów go jeszcze ma. Wymienił jednak cały sterownik (płytka PCB) jednak błąd nadal się pojawia.
    Następnym krokiem ma być wymiana wentylatora (miesza on gaz z powietrzem) jednak czuję intuicyjnie i na podstawie obserwacji, że jest to błąd konstrukcyjny lub błąd w oprogramowaniu sterownika. Poprzednio gdy miałem kocioł Aristona (zwykły, niekondensacyjny) taka sytuacja nigdy nie występowała.
    Czy ktoś z Was miał podobny problem ?
  • Poziom 17  
    Znalazłem na Youtube użytkowników, którzy też mają ten błąd:

    https://www.youtube.com/watch?v=ibpORNqXgM8&t=11s
    https://www.youtube.com/watch?v=oEfEuGHGcnY

    Pisałem 3 razy w tej sprawie bezpośrednio przez stronę DeDietricha w Polsce ale mnie zwyczajnie zignorowali ! (brak jakiejkolwiek odpowiedzi). Myślałem, że taka firma jak DeDietrich ma wyższe standardy niż inne tanie marki ale chyba się pomyliłem...
  • Poziom 6  
    Witam czy udało się rozwiązać problem ?
    Jaki ma Pan sterownik. ?
  • Poziom 15  
    Kocioł odcina gaz przy pełnym obciążeniu/ potem startuje wentylator żeby przewietrzyć komorę..proszę sprawdzić max moc dla cwu P14=80? i spróbować ja obniżyć..
  • Poziom 17  
    Serwisant wymienił najpierw płytę główną - nic nie pomogło. Wymienił więc wentylator - też nic.
    Teraz poprosił aby zdjąć silikonową "czapkę" z rury kominowej (rewizję) aby kocioł pobierał również powietrze z pomieszczenia. Zrobiłem to dopiero wczoraj (05.02.2018) i jeszcze nie mam wyników. Muszę poczekać z tydzień i zobaczyć czy błąd wtedy się nadal pojawia.
    Zauważyłem również, że z czujnika temp. zewnętrznej (umieszczonego na ścianie budynku) odpadła pokrywka (chyba wskutek silnych wiatrów jakie były ostatnio).
    Mam nadzieję że nie dostała się tam woda.

    Co do czujnika - powiem Wam ciekawostkę. Otóż gdy włączyłem ogrzewanie czujnik pokazywał temp. 6..7 C wyższą niż powinien. Zauważyłem, że otwór w ścianie na kabel do czujnika nie jest niczym wypełniony (np. pianką montażową). Gdy zatkałem go kawałkiem papieru błąd we wskazaniach spadł do 2C (ciepłe powietrze z budynku wylatywało otworem i podgrzewało czujnik. Wypełniłem więc cały otwór pianką montażową i taki błąd wskazań pozostał (jest akceptowalny). Gdy odpadła pokrywka obudowy czujnika - błąd wskazań jest tylko 0.5C.

    Cytat:
    Kocioł odcina gaz przy pełnym obciążeniu/ potem startuje wentylator żeby przewietrzyć komorę..proszę sprawdzić max moc dla cwu P14=80? i spróbować ja obniżyć..


    OK, jeśli eksperyment z otworzoną rewizją nie powiedzie się to zmniejszę ten parametr. (jeśli to jest przyczyną to producent powinien zadbać o to aby był wyświetlany inny błąd moim zdaniem).

    Dziwi mnie tylko jedna rzecz - dlaczego serwis nie skontaktuje się z działem konstrukcyjnym DeDietrich żaby zapytać o możliwe przyczyny ?

    Cytat:
    Jaki ma Pan sterownik. ?


    Sterownik to płytka z elektroniką wewnątrz kotła. Jedyne co wiem, że wersja firmware to 2.30. Jako że jestem elektronikiem to oczywiście obejrzałem ją. Jest solidnie wykonana, przekaźniki firmy Omron, na wejściach z czujników precyzyjne rezystory przewlekane 1%, o niskim wsp. temperaturowym. W samym kotle podzespoły francuskie, włoskie i niemieckie.
  • Poziom 6  
    My mamy dodatkowy sterownik Baxi przewodowy na ścianie w salonie i tak naprawdę wydaje nam się ze to jego wina . Dziś kolejny serwisant z detrich ma przyjechać bo jak narazie rozkładają ręce jak u Pana. Wszystko mówią ze jest ok.
  • Poziom 17  
    Djkox, są 2 różne rzeczy: elektronika (sterownik) w samym kotle i sterownik na ścianie. Ten na ścianie ma za zadanie jedynie wyłączyć piec gdy temp. powietrza w mieszkaniu osiągnie ustawioną temperaturę - nie ma on absolutnie żadnego wpływu na błąd pojawiający się w kotle. Sterownik na ścianie zawiera przekaźnik, który zwiera styki gdy temperatura w mieszkaniu opadnie poniżej ustawionej i ponownie rozwiera gdy wzrośnie. Nie ma tam żadnej innej komunikacji z kotłem. od przekaźnika idą 2 przewody w ścianie aż do kuchni do szafki gdzie piec jest zamontowany.

    Niestety, dziś znowu błąd się pojawił. Nie pomogło otworzenie rewizji (aby piec mógł pobierać również powietrze z pomieszczenia) ani zmniejszenie parametru P14
    jak zasugerował GETomek :(
    Zaczyna to być coraz bardziej irytujące. Ten piec był dość drogi (prawie 6000 zł !) i nie działa jak powinien.
  • Poziom 6  
    U nas dziś rano tez na chwile był error pozniej zniknął różnie to działa raz sam znika raz reset niestety tez już nie wiem co może być przyczyna na początku pamietam jak nie było tego dodatkowego sterownika to piec działał normalnie a error zapala się przy różnych stytuacjach tak jak Pan mówi coś wspolnego z woda, ale najlepsze jest to ze jak się zapali to i tak woda grzeje i grzejniki ciepłe są a pozniej błąd znika.

    A jak zmienić parametr p14?
  • Poziom 6  
    Do Nas niestety tez przed chwila dzwonili ze jutro przyjadą...
  • Poziom 6  
    wczoraj byli Panowie z serwisu wymienili na nowy sterownik baxi i kazali dwa tygodnie obserowac co sie dzieje, i zmienili jakies inne ustawienia na piecu takze czekam i obserwuje od wczoraj sie nie pojawil blad
  • Poziom 17  
    U mnie byli 2 dni temu. Na razie wszystko OK. Przez tydzień będę obserwował kocioł i
    napiszę o wynikach.

  • Poziom 21  
    Zmienione zostały parametry serwisowe kotła parametr 73 który jest inny w zależności maksymalnej mocy kotła i mimo że kocioł jest o mocy 20 kw maksymalne obroty były ustawione na kocioł 28/33 kw co skutkowało zbyt dużym podciśnieniem na wentylatorze co jest równoznaczne z za dużym nadciśnieniem w komorze spalania co automatyka kotła widziała jako błąd .Dało to się wyłapać po przysłaniu dodatkowej dterki serwisowej skąd błędne ustawienia nie wiem mam nadzieje że to pomoże innym serwisantom . Nie wszystkie parametry serwisowe były identyczne jak w detrce inne nie były ruszane. Po zmianie konieczne było przeprowadzenie jeszcze raz automatycznej samoregulacji spalania kotła już na nowych ustawieniach. Mam nadzieje że błędy nie będą się powtarzać i użytkownik "kekon " będzie mógł spać spokojnie jak coś proszę alarmować, gdyż zależy nam na wyłapaniu wszystkich możliwych usterek w miarę nowym produkcie i bezawaryjnej pracy .
  • Poziom 6  
    Ok dziękuje bardzo napewno przekaże tego posta naszemu serwisantowi bo pytał się czy czytałem coś na ten temat i mu mówiłem ze na forum elektroda jest Pan który ma taki sam problem u nas jak narazie po wymianie sterownika Baxi dodatkowego się uspokoiło kazał dwa tygodnie obserwować sterownik i dac znac
  • Poziom 17  
    Na razie wszystko działa OK. Kocioł nawet ciszej teraz pracuje.
  • Poziom 17  
    Tak, wszystko jest OK. Od czasu zmiany tego parametru na prawidłowy nie wystąpił już żaden błąd.
  • Poziom 6  
    A można prosic namiar na tych serwisantów ? U nas dalej wyskakuje error, tylko piec 24 kW...