Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Funai 29D-3228F - Telewizor wyłącza się tylko na kanale 5 z dekodera Polsatu

25 Sty 2018 12:35 891 15
  • Poziom 3  
    Witam

    Piszę w tym dziale, ale nie znam niestety dokładnego modelu tego Funai.
    W sumie to jeszcze nigdy nie widziałem tego typu dziwnego przypadku. Jest to stary TV kineskopowy, który działa dobrze, obraz ma ładny, głos również nie odbiega od normy, ale jest jeden mały szczegól - do telewizora podłączony jest dekoder Cyfrowego Polsatu. Jak przełączę na kanał 5 (jest tam chyba Polsat Biznes lub coś w tym stylu) to TV po około 2 sekundach wyłącza się na czuwanie.

    Na wszystkich innych programach działa ok, a tylko na kanale 5 TV się wyłącza.

    Podmieniałem kable (Euro złącze), również podłączyłem dekoder przez Chinch, bo z boku TV ma takie złącza i dalej to samo. Wygląda na to, że TV "nie lubi" sygnału wideo własnie z tej piątki, bo jak podłączę kabel tylko od dźwięku to idzie ok.

    Jestem ciekawy, czy ktoś z Was spotkał się z czymś podobnym?
  • Pomocny post
    Poziom 43  
    Jak nie poradzi, po włączeniu TV zastawia odbiornik pilota w TV i pilot dekodera nie wyłączy TV po wybraniu tej 5'ki.
    Przyczyną jest, że TV sygnał z pilota SAT , 5 kanału rozpoznaje jako wyłączenie.
  • Pomocny post
    Poziom 43  
    @LeDy, czy po wciśnięciu klawisza "5" pilot generuje ten sam sygnał, co po przełączeniu Pr+/Pr-?

    Jaki dekoder Polsatu? Tak na wszelki wypadek pytam. ;)
  • Poziom 3  
    LeDy napisał:
    Jak nie poradzi, po włączeniu TV zastawia odbiornik pilota w TV i pilot dekodera nie wyłączy TV po wybraniu tej 5'ki.
    Przyczyną jest, że TV sygnał z pilota SAT , 5 kanału rozpoznaje jako wyłączenie.


    Również na początku myślałem, że pilot Cyfrowego Polsatu z przycisku 5 wysyła ten sam kod, który TV interpretuje jako wyłączenie. Dla pewności zakryłem całkowicie odbiornik w TV i przełączyłem na 5 - po 1-2 sekundzie następuje wyłączenie. Gdyby tak było to po przyciśnięciu na 5 TV od razu przeszedł by do Stand by.

    @mirex jest tam dekoder HD 5000
  • Pomocny post
    Poziom 16  
    Ile lat ma ten dekoder, jeżeli ma już parę lat to sprawdź czy podmiana zasilacza do tego dekodera nie pomoże.
    Kiedyś mi się zdarzyło że zasilacz miał już zużyte kondensatory i dekoder przechodził na czuwanie gdy się włączyło kanał TVP1, na pozostałych kanałach tak się nie działo.
  • Pomocny post
    Poziom 43  
    Jak wyglądałaby sprawa, gdybyś sobie stworzył listy ulubionych? Na "5" to chyba jest Polsat News HD?
    Ten dekoder ma już oprogramowanie z 2017 roku?

    Mimo wszystko potrzebny byłby model TV. Na szybko widzę jakiś związek jedynie poprzez telegazetę.

    Dodano po 1 [minuty]:

    raftronik napisał:
    Ile lat ma ten dekoder, jeżeli ma już parę lat to sprawdź czy podmiana zasilacza do tego dekodera nie pomoże.
    Kiedyś mi się zdarzyło że zasilacz miał już zużyte kondensatory i dekoder przechodził na czuwanie gdy się włączyło kanał TVP1, na pozostałych kanałach tak się nie działo.

    Przeczytaj jeszcze raz temat.
  • Pomocny post
    Poziom 43  
    sanfran napisał:
    Chciałbym zauważyć, że według autora, bez kabelka Video telewizor pięknie odtwarza dźwięk z kanalu 5.

    mirex napisał:
    Na szybko widzę jakiś związek jedynie poprzez telegazetę.
  • Pomocny post
    Poziom 43  
    A co z pozostałymi programami z tego transpondera? (11158V-Polsat, Polsat Play)
    Cytat:
    bo jak podłączę kabel tylko od dźwięku to idzie ok.

    Tak napisał .
  • Poziom 3  
    LeDy napisał:
    A co z pozostałymi programami z tego transpondera? (11158V-Polsat, Polsat Play)
    Cytat:
    bo jak podłączę kabel tylko od dźwięku to idzie ok.

    Tak napisał .


    Na wszysktich innych kanałach działa również z tego transpordera. Tylko 5 mu nie pasi.
  • Poziom 43  
    Prosiłem już - dla porządku podaj model TV.
  • Poziom 3  
    mirex napisał:
    Prosiłem już - dla porządku podaj model TV.


    Jest to model: Funai 29D-3228F
  • Pomocny post
    Poziom 34  
    mirex napisał:
    Na szybko widzę jakiś związek jedynie poprzez telegazetę

    Przypomina to trochę sytuacje sprzed kilkunastu lat z telewizorami kineskopowymi firmy Grundig i telegazetą z publicznej telewizji, coś nadawca poprawił i problem zniknął.
  • Pomocny post
    Poziom 43  
    Ale niektóre pozostałe z tego transpondera też mają TXT.
  • Poziom 43  
    Nie chodzi o sam fakt istnienia TXT, ale o informacje w nim zawarte i inne bzdety.
    Przecież przed chwilą Kazik o tym pisał, choć w innych okolicznościach to miało miejsce.

    Dlatego pytałem o model TV, bo może by była możliwość wyłączenie TXT aby sprawdzić taką wersję.
    W tym przypadku niewiele można chyba zrobić. Ewentualnie tylko sprawdzić opcje TXT w trybie serwisowym.
    No chyba, że ktoś jeszcze ma 11AK37 i przez przypadek ma też CP, a zatem może coś sprawdzić w naturze. ;)