Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Intel DG43RK - Komputer/Bios nie widzi karty graficznej

LGar00 26 Jan 2018 00:03 1143 2
  • #1
    LGar00
    Level 5  
    Witam
    Ostatnio zepsuła mi się karta graficzna (GT520). Postanowiłem ją wymienić. Wybór padł na GTX285. Niestety po zainstalowaniu karty i uruchomieniu komputera na ekranie widnieje monit: brak sygnału pomimo że turbina w karcie się kręci. Po przełączeniu się z karty graficznej na zintegrowaną od razu pojawia się na monitorze obraz. Okazało się że bios nie wykrywa w ogóle mojej karty.

    Podjęte kroki:
    -Pierwsze co zrobiłem to sprawdziłem czy karta w ogóle działa. Na komputerze z innymi podzespołami karta działa bez problemu
    -Zaktualizowałem BIOS do najnowszej wersji
    -Ustawiłem w biosie aby zewnętrzna karta graficzna odpalała się przed zintegrowaną grafiką (PEG)
    -Wymieniłem zasilacz z Akyga 450W na Corsaira vs550W
    -Zaktualizowałem wszystkie sterowniki w windowsie
    -Odpalałem bios bez podłączonego dysku poprzednio wyjmując i wkładając baterię
    -Wyczyściłem wszelkie złącza



    Obserwacje/Ciekawostki:
    -Diody na karcie z podłączonym zewnętrznym zasilaniem świecą się na zielono po odłączeniu tego zasilania świecą się na czerwono - zasilanie przez PCIe jakieś jest
    -Gdy dowiedziałem się że stara karta padła podłączyłem się od razu do grafiki zintegrowanej ale obraz się nie wyświetlał. Dopiero wyjęcie jej z portu PCIe spowodowało włącznie się grafiki zintegrowanej. Teraz jednak jak wkładam starą grafikę to nawet mimo włączonego w biosie trybu wymuszania startu na zewnętrznej karcie (PEG) od razu uruchamia się grafika zintegrowana.

    Mój sprzęt:
    -Procesor Intel Pentium E5700
    -Ram Kingston 4GB DDR3 1333MHz
    -Zasilacz Corsair VS550
    -Karta Graficzna nVidia GTX285
    -Karta Graficzna zintegrowana Intel G45/G43 Express Chipset
    -Płyta Głowna Intel DG43RK

    Może macie jakieś pomysły co może być nie tak bo mnie już skończyły się wszelkie kombinacje jakie mógłbym wykonać aby ten sprzęt zaczął ze sobą współgrać. Z góry dzięki za wszelką pomoc.
    Pozdrawiam.

    PS: Wszelkie kable na pewno są podłączone prawidłowo, płyta główna jak i karta również nie posiada żadnych defektów, zgiętych pinów, pęknięć itp.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    safbot1st
    Level 43  
    Akyga mogła zaszkodzić płycie w sposób nieodwracalny, GT520 padając też mogła coś uszkodzić np. slot.
    Jeśli reset CMOS wielokrotnie wykonywany nie przyniesie skutku, możemy mieć do czynienia z konfliktem płyta→karta.
    A kartę GT520 sprawdzałeś, czy działa w innym PC?
    Powodem może być też zwarcie/niestykanie w slocie CPU. Popraw CPU, ale to mało prawdopodobne.
    Czasem pomaga też downgrade BIOS (w marginalnej części przypadków).
  • #3
    LGar00
    Level 5  
    GT520 po podłączeniu do innego komputera nie daje oznak życia.
    Reset CMOS był wykonywany na różne sposoby (wyjmowanie baterii, zwieranie zworek) i nic to nie zmieniło.
    Downgrade BIOS też nic nie daje. Sprawdzałem na różnych wersjach.
    Jutro sprawdzę jak siedzi CPU chociaż wątpię że to coś zmieni.

    Edit.
    Sprawdziłem CPU. Wszystko sprawne. Piny równiutkie. Na samym procesorze też nie ma żadnych skaz.
    Dziś pobawiłem się jeszcze w bios. Zainstalowałem różne jego wersje lecz nadal bez skutku.
    Nic już tu chyba nie zmienię. Będzie trzeba oddać sprzęt na serwis. Możliwe że to jakieś uszkodzenie mechaniczne którego nie widzę.