Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung np530u3c - Brak możliwości wejścia w bios.(wymuszenie instalacji BIOS)

27 Sty 2018 12:17 3567 32
  • Poziom 27  
    Witam. Mam kłopot. Zainstalowałem system i teraz nie mogę dostać się do biosu. Komputerek po uruchomieniu wyświetla F2 ale nie reaguje na to. Bez dysku robi pętle, czyli restartuje się a z systemem normalnie się uruchamia. Bootuje także z Pendrive. Reset baterią nie pomaga. Wyciągałem także wewnętrzną baterie ale także nie pomaga. Da się to jakoś ogarnąć?
  • Spec od komputerów
    Naciskasz F2 jeszcze przed wlaczeniem zasilania? Tak jak bylo to podane w watku pod ktory sie podczepiles wczesniej.

    Masz wgrany najnowszy bios?
  • Poziom 27  
    Mam wgrany najnowszy. Wcześniej miałem P03AAJ. Teraz mam P15AAJ. Wgrany poprzez aplikacje Samsung update bios. Ale działał dobrze. Dopiero po instalacji tak jest. Tak wciskam F2 jeszcze przed zasilaniem ale nie pomaga. Czasem widzę jak wciskam bardzo szybko F2 to zmieni się. Z F2 na setup ale i tak nie wchodzi w bios.
  • Poziom 27  
    Stosowałem już ten sposób ale nie mam wyboru tego UEFI w Windows. Co to za sprzęt który blokuje wejście w bios. Szukałem starszego biosu ale nic nie mogę znaleść.
  • Spec od komputerów
    > Stosowałem już ten sposób ale nie mam wyboru tego UEFI w Windows.

    Jaki masz system?

    Z odlaczonym dyskiem bios tez sie nie otwiera?
  • Poziom 27  
    win 10 mam. Ale czy z dyskiem czy bez żadna różnica. System na dysku się odpala bez problemu. Mam jedno pytanie. Znalazłem bios Taki jak miałem wcześniej ale jest on w pliku .rom, jak go wgrać?
  • Poziom 42  
    Davvvi napisał:
    win 10 mam

    Zasadniczo powinno wystarczyć wciśnięcie i przytrzymanie [Shift], a następnie wyłączenie systemu, później F2 i włączenie zasilania.
  • Poziom 27  
    Dra98 napisał:
    Davvvi napisał:
    win 10 mam

    Zasadniczo powinno wystarczyć wciśnięcie i przytrzymanie [Shift], a następnie wyłączenie systemu, później F2 i włączenie zasilania.


    Zrobiłem tak. Brakt efektu.

    Dodano po 1 [godziny] 39 [minuty]:

    Panowie a spójrzcie na to i na ostatni post.
    http://forum.notebookreview.com/threads/samsung-accumulated-unbricking-solutions.775777/
    U mnie też działa tylko klawisz f3. Ktoś pisał o reflaschu biosu z poziomu wiersza poleceń. Tylko jak to zrobić?

    EDIT
    Panowie w tym lapku układ bios to MX25L6406E.
    Czy dam radę zaprogramować kość programatorem z Alledrogo takim za 16zł? A może zakup kości zaprogramowanej? Co myślicie o takich specjalnych szczypcach do kości aby programować bez wylutowania?

    Scaliłem. RADU23
  • Poziom 43  
    W systemie W10 Panel Sterownia→Update & Security→Recovery→Restart Now i dalej wybierając:
    Samsung np530u3c - Brak możliwości wejścia w bios.(wymuszenie instalacji BIOS)
    da się wejść w UEFI-BIOS?

    Zakładam, że problemem jest włączona funkcja Secure Boot.
  • Poziom 27  
    Sprawdzałem tą funkcje z tym UEFI firmware setting ale u mnie jej po prostu nie ma w win10. Poza tym po resecie baterią laptop już nie jest w trybie UEFI. Wiem to po tym bo przy instalacji systemu tworzyło kilka partycji a teraz tworzy tylko dwie. Jedną tą 100MB i drugą na system. Tak jak pisałem mam starszy BIOS i BIOS zgrany z płyty głównej. Próbowałem wgrać go programem Phoenix UEFI coś tam ale wyrzuca komunikat o takiej samej lub starszej wersji BIOS i tyle. Przez DOS`a by może poszło. Mam bootowalnego pena ale nie znam komend i może jakiś program flaszujący. Tylko jaki który wymusi flasz tej samej lub starszej wersji BIOS?
  • Poziom 43  
    Użyj przełącznika /force flashując BIOS.
  • Poziom 27  
    safbot1st napisał:
    Użyj przełącznika /force flashując z BIOS.

    Mozesz jaśniej? Co to za przełącznik? Gdzie go szukać?


    Czytałem też o flaszowaniu poprzez "narzędzie fpt" tylko co to jest i jak tego użyć?
  • Poziom 43  
    Wkradła się literówka. Chodzi mi o przełącznik linii komend flashera pod DOS.
  • Poziom 27  
    safbot1st napisał:
    Wkradła się literówka. Chodzi mi o przełącznik linii komend flashera pod DOS.

    Kłopot jest taki , że nie wiem o jakie komendy chodzi.

    Znalazłem jeszcze sposób jak zmusić Winflasha do wgrania starszego Biosu. Jutro przetestuje.
  • Poziom 27  
    Dzięki kolego poczytam. A mam inne pytanie. Otóż napisałem do sprzedawcy tych chipów o którym pisałem wyżej ,bo w ofercie ma programowanie. Napisał mi że plik bios.rom musi mieć 8MB. Problem w tym że pliki które ja mam ważą 3MB. Czy one w takim razie się nie nadają?


    Edit
    Przeczytałem tekst ale on nic nie daje. Komendy są ale głównie pod AMIBIOS . a ja ma Phoenix Bios i to w dodatku UEFI. W żaden sposób nie mogę zmusić do wgrania nawet tej samej wersji BIOS bo wyrzuca błąd. Phlash16 wyrzuca błąd już nawet po uruchomieniu programu w DOSie ,a AWDFLASH że plik jest straszy i żeby poszukać nowszego. Da się to opanować?
    Znalazłem info jak użyć komend przy phlash16 ,tej force ale wyskakuje jakieś okno z informacjami i tyle. Dalej nie wiem jak to ugryźć.

    Kolejny efit.
    Według sprzedawców tymi tanimi programatorami da się zaprogramować bios . Tylko właśnie bios ma 3MB a kość jest 8MB. Będzie to hulać?
  • Poziom 43  
    https://www.wimsbios.com/files/flashers/phoenix/phoenix-uefi-winflash-1.4.75.0-0.3.zip
    Specjalnie dla UEFI.
    W zipie widać AFUWIN.EXE, który ma podobną listę komend do AFUDOS.EXE:
    Code:

    +---------------------------------------------------------------------------+
     |                   AMI Firmware Update Utility  Ver.4.xx                   |
     |      Copyright (C)2007 American Megatrends Inc. All Rights Reserved.      |
     +---------------------------------------------------------------------------+
     | Usage: AFUWIN <ROM File Name> [Option 1] [Option 2]...                    |
     |           or                                                              |
     |        AFUWIN <Input or Output File Name> <Command>                       |
     |           or                                                              |
     |        AFUWIN <Command>                                                   |
     | ------------------------------------------------------------------------- |
     | Commands:                                                                 |
     |         /O - Save current BIOS into file                                  |
     |         /U - Display ROM file's ROMID                                     |
     |        /Ln - Refer to Options: /Ln                                        |
     |         /M - Refer to Options: /M                                         |
     |       /MAI - Disaply System ROM and ROM file's MA information             |
     |     /HOLE: - Update specific ROM Hole according to given name.            |
     |              NewRomHole1.BIN /HOLE:RomH1                                  |
     |  /HOLEOUT: - Save specific ROM Hole according to given name.              |
     |              NewRomHole1.BIN /HOLE:RomH1                                  |
     |         /D - Verification test of given ROM File without flashing BIOS.   |
     |        /EC - Flash EC firmware BIOS (Refer to OFBD Spec)                  |
     |       /NCB - Flash NCB Area (Refer to OFBD Spec)                          |
     |    /NCBOUT - Output NCB Data according to given name.                     |
     | Options:                                                                  |
     |         /P - Program main BIOS image                                      |
     |         /B - Program Boot Block                                           |
     |         /N - Program NVRAM                                                |
     |         /C - Destroy CMOS checksum                                        |
     |         /E - Program Embedded Controller Block                            |
     |         /K - Program all non-critical blocks                              |
     |        /Kn - Program n'th non-critical block only(n=0-7)                  |
     |         /Q - Silent execution                                             |
     |    /REBOOT - Reboot after programming                                     |
     |         /X - Don't Check ROM ID                                           |
     |         /S - Display current system's ROMID                               |
     |        /Ln - Load CMOS defaults:(n=0-3)                                   |
     |              L0: Load current optimal                                     |
     |              L1: Load current failsafe                                    |
     |              L2: Load optimal from ROM file                               |
     |              L3: Load failsafe from ROM file                              |
     |         /M - Update bootblock MAC address if it exists                    |
     |              Example: /M1234ABCD will update MAC to 1234ABCD              |
     |         /R - Preserve ALL SMBIOS structure during NVRAM programming       |
     |      /ECUF - Update EC BIOS when newer version is detected.               |
     |  /SHUTDOWN - Shutdown after programming.                                  |
     +---------------------------------------------------------------------------+

    Nie ma force, jest ewentualnie /X
    Zapisz BIOS do pliku. Ile ma MB?
  • Poziom 27  
    Panowie udało się. Skorzystałem z tego poradnika do WinFlash UEFI. https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z...ngrade-from-5FCN95WW-to-5FCN35WW/td-p/1781189
    Pozmieniałem w komendach tylko nazwe Biosu i do katologu z programem skopiowałem bios. W katalogu Temp nic nie było. A o to efekt:
    Samsung np530u3c - Brak możliwości wejścia w bios.(wymuszenie instalacji BIOS)

    Cpu z wyświetla starą wersje. Czyli P03AAJ. Mogę już wejść do Biosu. Z wersją P15AAJ jest coś nie tak, bo także ją wgrałem i nie pomogło. Dopiero na tej starej wersji się udało. A już miałem kupować programator. Co by nie było, chip Bios ma 8MB, a same biosy mają 3MB i działają. Może zakupię jedną kość z bios tak na wszelki wypadek i niech leży w razie jakiejś awarii. To jeszcze zobaczę. Dzięki wszystkim za chęć pomocy. Pozdrawiam.

    Edit
    Ogólnie w Biosie nie ma opcji secure BOOT. W nowszej wersji też nie było, bo się niczym nie różniły. Ale wewnętrznie się różniły. Nowszy Bios uruchamiał szybciej komputerek i na nowszym mogłem zainstalować system na wbudowanym iSSD który działał. Na starszym biosie mimo instalacji na iSSD system nie rusza. Ale to właśnie po instalacji Windowsa na iSSD Bios zaczął głupieć. Poza tym 24GB to mało. Czekam teraz na zwykły SSD i będę działał.
  • Poziom 27  
    Panowie wracam do tematu. Otóż zauważyłem, że dla tego komputerka problem stanowi szybki dysk, np.SSD. Instalowałem kilkukrotnie system na HDD i z Biosem nie było kłopotu. Zainstalowałem system na SSD i znów nie mogę wejść do biosu. Znów brak reakcji na F2. Ale jest plus. Gdy odepnę SSD to nie mogę wejść w bios przez F2 ale pojawia się Boot menu i jest setup. Wtedy wchodzi do biosu. Ciekawe co jest przyczyną tego problemu?
  • Poziom 43  
    Być może problemem jest właśnie iSSD przylutowany do płyty głównej z którym windows robi różne "hocki - klocki".
    Poczytaj instrukcję tutaj:
    https://superuser.com/questions/510311/trying...-windows-7-on-samsung-530u3c-laptop-wont-boot
    Może zmiana sposobu instalacji OS na SSD coś da.
    Inne opcje to np. jakiś konflikt sprzętowy iSSD z SSD lub samego kontrolera z SDD.
    Na dobitkę nie masz możliwości wyłączenia Secure Boot.
    Partycja rozruchowa na iSSD w połączeniu z Secure Boot mogą wywoływać problem, tylko dlaczego z HDD da się wejść w BIOS.
    Musiałbyś poeksperymentować, ale zakładając, że nie masz tak naprawdę żadnej potrzeby wchodzenia do i tak maksymalnie "wykastrowanego" BIOS możesz chyba przeżyć, że aby zmienić raz na "ruski rok" opcje w BIOS trzeba odłączyć SSD?
    Sprawdź, czym się różni instalacja na SSD od tej na HDD pod kątem tego, co jest finalnie na iSSD. Może to rozwiązać zagadkę...
  • Poziom 27  
    Na obu dyskach instalowałem system tak samo. Issd usunięty jako partycja. A wszystkie partycje utworzone na SSD. Identycznie jak na HDD. Co by nie było masz racje. W tym biosie nic się nie da zrobić. Ja zmieniam tylko 2 wartości. Więc ogólnie można to przeżyć. Miałem jeszcze kłopot z SSD ,bo po restacie komputerek w ogóle go nie wykrywał ale po ponownym restarcie znów go widział. Z aktualizowałem firmware dysku i teraz wydaje się być dobrze. Po pracy wrzucę jeszcze raz hdd i zobaczę czy bios wystartuje. Chociaż wątpię,bo i bez dysku tylko z boot menedżera. Ale pamiętam, że gdy podpinałem dysk SSD wyciągnięty ze stacjonarki z zainstalowanym już systemem to bios działał bez problemu. Tyle że jak zainstaluje system bezpośrednio na komputerku to startuje on szybciej. I pewnie to jest przyczyną. Dziwne jest to ,że ludzie opisują problemy z instalacją systemu na tym komputerku, a u mnie Dysk zewnętrzny wykrywa jako dysk 0, a ten issd jako dysk 1 i instaluje się bez kłopotu i kombinowania.

    Mam jedno pytanko. Warto dorzucić jeszcze 4 giga RAM`u i zrobić dual channel?
  • Poziom 43  
    Widzę, chyba nie do końca przeczytałeś link, co podałem.
    Davvvi napisał:
    Na obu dyskach instalowałem system tak samo. Issd usunięty jako partycja. A wszystkie partycje utworzone na SSD.

    Ciekawe, czy nawet aktualnie masz partycję rozruchową na iSSD. Możesz sprawdzić i podać, co tam aktualnie jest.
    Davvvi napisał:
    Ale pamiętam, że gdy podpinałem dysk SSD wyciągnięty ze stacjonarki z zainstalowanym już systemem to bios działał bez problemu. Tyle że jak zainstaluje system bezpośrednio na komputerku to startuje on szybciej.

    Zapewne z powodu. który opisałem powyżej.
    Zagłęb się w instrukcję instalacji, którą podałem w linku. Tam jest sporo wyjaśnione jak Twój laptop działa. A działa on w sposób dosyć skomplikowany ze wzg. na to, że iSSD nie da się przecież wylutować.
    Na nim zwykle znajduje się też Express Cache, więc miast dokładać RAM, upewnij się, że on działa. Zapewne warto.
    Davvvi napisał:
    Mam jedno pytanko. Warto dożucić jeszcze 4 giga ramu i zrobić dualchannel?

    Przyspieszenia przy przejściu z single na dual nie poczujesz. A czy warto? To zależnie, co robisz w tym PC.
    Jak przeglądasz internet, grasz (gry AAA w 1366x786 na low), nie poczujesz tych 4GB, no chyba, że coś wymagającego jak GTA V.
    Jak np. montujesz filmy, tworzysz grafikę 2D, 3D albo robisz wiele rzeczy na raz, to poczujesz.
  • Poziom 27  
    Co do ramu to komputerek tylko jako centrum multimedialne,nic więcej. Filmy i internet oraz np.CP GO i Youtube. Żadnych gier itp. Od tego mam stacjonarke. Czyli 4GB w single wystarczy. Linku nie czytałem, przeoczyłem go. A na tym iSSD. To już w Windowsie zrobiłem z niego partycję i ustawiłem na niego pamięć wirtualną. I tyle. Wróce do domu to poczytam link.

    Dodano po 7 [godziny] 17 [minuty]:

    Tak z drugiej strony to mi to pasuje. Nie muszę kombinować z instalacją z pendrive lub z CD USB. Idzie jak na zwykłym kompie. Instaluje i działa, a do biosu nie będę wchodził. Ten Express cache przy dysku SSD to zbytnio nie jest mi potrzebny, bo komputerek jest wtedy bardzo szybki. Do biosu wchodzić zbytnio nie będę, bo i tak komputerek będzie podpięty pod TV, a wtedy nie wyświetla się ekran biosu. A to film jak wyglądają u mnie dyski przy instalacji systemu.


    EDIT
    Założyłem do testów HDD i do biosu w standardowy sposób nie da się wejść. Bios prawdopodobnie uszkadza się bezpowrotnie. Jak już mam zainstalowany system,to pewnie mógłbym zaktualizować bios i potem używać tylko przywracania systemu. To pewnie śmigał by cały czas. Pomyślę nad tym. Zawszę mogę znów wrócić do starej wersji.

    Scaliłem. RADU23
  • Poziom 27  
    Wgrałem znów wersje Bios P15AAJ czyli najnowszy i znów mogę wejść do bios poprzez F2. Czyli kłopotem są szybkie nośniki danych. A bardziej szkodzi tradycyjne wgrywanie systemu.Wgrałem ten nowszy bios gdyż na starym był taki jak by dual boot. Po uruchomieniu na komputerku zapalały się wszystkie diody, po chwili gasły i znów się zapalały. Dopiero wtedy komputerek się w pełni uruchamia. Na nowym biosie,diody się zapalają i komputerek startuje od razu.
  • Poziom 27  
    Panowie poprosiłem o odblokowanie tematu dla potomnych. Jak pisałem wcześniej iSSD można odłączyć od zasilania. Ja u siebie tak zrobiłem chociarz szkoda mi było tych 24GB. Efekt jest taki, w wekeend instalowałem system 3 krotnie na dysku SSD ,za każdym razem instalacja przechodziła bez kłopotu. Po każdej instalce test biosu czy da się w niego wejść i nie było żadnego kłopotu. Bios odpalał za każdym razem. Więc pozbycie się iSSD naprawia wszystko, nawet kłopoty z instalacją systemu z pendrive. Pozdrawiam.
  • Poziom 9  
    Witam wszystkich, kolega Davvvi próbował mi pomóc, lecz niestety się nie udało, za co bardzo mu dziękuję za poświęcony czas i pomoc.
    Posiadam ultrabook-a Samsunga NP540U3C-A01PL i nie umiem dostać się do BIOS-u (P13ABH), sprzęt nie reaguje na przycisk F2.
    Próbowałem programem Phoenix UEFI WinFlash Ver. 1.5.66.0, wrzucam plik P09ABH.cap oraz P13ABH.cap do folderu z programem
    (zmiana rozszerzenia plików na BIN i ROM też nie pomaga). Wciskam znak WIN+R wpisuję cmd i komendami wchodzę w program i
    uruchamiam także program komendami:
    C:\Program Files (x86)\UEFI Winflash>winflash.exe /sv /sn /force bkfp bkoa3 /ipf bios ec /file P09ABH.cap
    C:\Program Files (x86)\UEFI Winflash>winflash.exe /sv /sn /force bkfp bkoa3 /ipf bios ec /file P13ABH.cap
    Wyrzuca komunikaty: unknown to support: ipf, unknown to support: file.
    Próbowałem także uruchomić program jako administrator i także bez zamierzonego skutku.
    Może ktoś z Was ma jakieś pomysły, bez ingerowania fizycznego w dysk iSSD?
    Z góry dziękuję za pomoc i pozdrawiam.