Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Radio tranzystorowe ZOSIA nie gra

asiaaxxx 27 Jan 2018 22:31 3696 46
  • #1
    asiaaxxx
    Level 7  
    Witam. Mam radio tranzystorowe Zosia, po włączeniu szumi, nie można złapać żadnej stacji na żadnym zakresie. Sprawdziłem podłączenie cewek antenowych są w porządku. Jestem amatorem w dziedzinie radiotechniki i nie wiem, jak to zadanie rozwiązać, może ktoś z kolegów mi podpowie, od czego zacząć. Naprawa tego radyjka byłaby dla mnie wielką satysfakcją.
  • #2
    osiniak75
    Level 34  
    Ja bym zaczął od ściągnięcia schematu, potem miernik w dłoń i do boju to najprostsza metoda. Druga to metoda wielu współczesnych "mechaników" czyli wymieniamy kolejne elementy z nadzieją że trafimy na "ten" podejrzany. W tym radyjku nie ma dużo do mierzenia, parę tranzystorków w głowicy i dwa układy scalone, radio szumi a to znak że wzmacniacz audio działa i że dwa UL1482 są sprawne (dla pewności wypadało by podłączyć słuchawki i posłuchać czy szumi w obu bo radio jest stereofoniczne). Stawiam na któryś BF lub UL1219 albo TDA bo występowały zamiennie.
  • #3
    asiaaxxx
    Level 7  
    Witam kolegę, Schemat mam zrobiłem pomiary na układzie scalonym UL 1219 i napięcia są moim zdaniem dobre bo przy zasilaniu 6,5V różnica jest w niektórych pomiarach 0,5 V w stosunku do schematu. Na tranzystorze T1 BF 195 E 0,37V , B 0,9V K 5,6 są dobre, natomiast na tranzystorze T2 BF 241 jest E 0,48V , B 5,56V, K 1,15V. Nie zgadzają się napięcia na Bazie powinno być 1,3V, a jest 5,56 V , i na Kolektorze winno być 6,0V a jest 1,15 V. Czyto oznacz że T2 jest uszkodzony, czy jest coś innego, ?. Podłączyłem słuchawki i szumi w obu .
  • #4
    asiaaxxx
    Level 7  
    Witam przepraszam za zamieszanie te pomiary poprzednie nie są dobre teraz powinno być dobrze nie mam dużego doświadczenie w tym zakresie i dlatego zrobiłem je jeszcze raz. Zrobiłem pomiary na układach scalonych UL 1482 i tak bez słuchawek na U3 napięcia są dobre i po dotknięciu nóżki 7 słuchać buczenie, natomiast na U 4 napięcia nie przekraczają 1V. Po podłączeniu słuchawek na obu układach scalonych napięcia są porównywalne. Natomiast na tranzystorze T1 napięcia są poprawne tz. B 1,02 E 0,39 K 5,07 przy zasilaniu 6,45 V. Na tranzystorze T2 na B 3,33V, E 3,30 V , K 4,14V i są nieprawidłowe. Jak dotknę do 16 nóżki układu scalonego UL 1219 to słychać jakąś zagraniczną stację na UKF.
  • Helpful post
    #5
    zybex
    Helpful for users
    Na T2 masz stanowczo za duże napięcia. Sprawdź czy L2 nie ma przerwy. Potem ewentualnie zmierz tranzystor czy jest dobry.
  • #6
    asiaaxxx
    Level 7  
    Witam , L2 nie ma przerwy. Tranzystor T 2 sprawdziłem na mierniku na zakresie diody i minus na B plus na E jest 756 i plus na K jest 767 natomiast odwrotnie nie ma nic myślę że jest dobry.
  • #7
    zybex
    Helpful for users
    Szukaj zatem innego uszkodzonego elementu w pobliżu tego tranzystora. Szczególnie kondensatory ceramiczne pod względem przebicia (zwarcia). Ten nad tranzystorem jest podejrzany. Inna opcja, że jest gdzieś zwarcie cyną na druku.

    Radio tranzystorowe ZOSIA nie gra

    Sprawdź opornik R4 o wartości 680Ω czy nie ma przerwy. W każdym razie musisz dążyć do uzyskania napięć podanych na schemacie ideowym. Te na bazie i emiterze są stanowczo za duże, natomiast to na kolektorze jest zbyt małe.
  • #8
    asiaaxxx
    Level 7  
    Witam! Radio zagrało na długich, napięcia na tranzystorze na zakresie fal długich są takie B 0,8 V , E 0,13V , K 0,94V natomiast po przełączeniu na UKF napięcia są takie B 1,17V , E 0,48V , K 5,52V, czy tak powinno być, widocznie był zimny lut bo po wylutowaniu tranzystora do sprawdzenia ponownie go wlutowałem to zagrało. Nie gra na średnich i na UKF ale on jest nie przestrojony, ale jakaś stacja powinna być,gdy dotknę do 16 nóżki UL1219 to słychać jakąś stację , co zrobić żeby były słyszalne i średnie i jakiś UKF choć nie przestrojony ? Zasilanie bateryjne wynosi 6,3 V
  • #9
    DiZMar
    Level 43  
    asiaaxxx wrote:
    ...co zrobić żeby były słyszalne ... i jakiś UKF choć nie przestrojony ? ...

    Przecież nie ma nadajników na starym (niskim) paśmie UKF.
  • Helpful post
    #10
    zybex
    Helpful for users
    Skoro już zajmujesz się naprawami radioodbiorników, to warto zrobić np. mini nadajnik na stare pasmo UKF, który wysyłałby choćby jednostajny ton (lub mikrofon bezprzewodowy na to pasmo).
    Inna opcja prostsza to skombinuj konwerter przesuwający stare pasmo UKF na nowe. Wtedy po podłączeniu takiego konwertera będziesz wiedział czy radio jest sprawne na tym zakresie czy nie. Dopiero po takim sprawdzeniu będziesz mógł je przestroić według wskazówek podanych w internecie. Tak robiłem kilkanaście lat temu.
    Jeżeli chodzi o zakres fal średnich to trudno coś na nich "złapać", szczególnie w dzień. Poza tym psiknąć "Kontaktem" przełącznik zmiany zakresu fal.
  • #11
    asiaaxxx
    Level 7  
    Dziękuje za dobre rady, ale ja jestem amatorem bez dużego doświadczenia i dlatego odpuszczam sobie ten UKF, za poważna sprawa, natomiast średnie fale będę starał się uruchomić może się uda, w przełączniku zakresów jest otwór z wystającą plastikową rurką w którą była wkręcona zwykła śrubka ja ją wykręciłem czy to był błąd czy była może potrzebna tylko do czego. Mam pytanie czy ktoś z kolegów ma może schemat do radia NEYVA RP 204 nigdzie nie mogę zdobyć ale to jest osobny temat. Jeszcze raz dziękuje za pomoc może jak zdobędę trochę więcej doświadczenie to do UKF wrócę.
  • #12
    zybex
    Helpful for users
    Nie miałem takiego schematu ale znalazłem w necie.

    Radio tranzystorowe ZOSIA nie gra
  • #13
    asiaaxxx
    Level 7  
    Dziękuję bardzo za schemat nie mogłem go nigdzie zdobyć może mi pomoże, jest taka usterka-że tranzystor V 6 się grzeje, powinien być KT 315 a jest inny KT 602 teraz wiem że zły. Czy jest jakiś zamiennik za KT 315. Radio gra. Inne tranzystory KT 315 w układzie są oznaczone bardzo dziwnie nie ma napisu KT 315 ,a jakieś rosyjskie G, i cyfry lub litery. Nie wiem co to znaczy. Czy może Kolega mi coś doradzić będę wdzięczny.
  • #14
    zybex
    Helpful for users
    Tu masz trochę informacji o tych tranzystorach. Link. Jak widać w tym linku, KT315 są koloru żółtego a KT361 są pomarańczowe.


    Radio tranzystorowe ZOSIA nie gra

    Odnośnie zamienników, to wszystko można też znaleźć w necie, ale według mnie lepiej wstawiać oryginały. Łatwo je pozyskać ze starych rosyjskich sprzętów RTV.
    Kiedyś takie rzeczy wyrzucało się do śmietnika, teraz po "rewolucji śmieciowej" należy takie sprzęty oddawać do utylizacji.
  • #15
    asiaaxxx
    Level 7  
    Dzięki za wiadomości o KT 315, to znaczy że te litery na tranzystorze oznaczają jego skróconą wersje. Mam kilka żółtych tranzystorów oznaczonych literą rosyjską B może się nadadzą. Musze teraz dojść dlaczego się T6 grzeje, sprawdziłem połączenie ścieżek zgodnie ze schematem montażowym, czy kolega ma jakieś sugestie. Na schemacie jest tabelka czy to oznacz że 1 wiersz wskazuje punkty pomiarowe a 2 wiersz wartości napięć w tych punktach a co wskazuje 3 wiersz bo w niektórych punktach są dwa pomiary. Brakuje kawałka druku schematu montażowego ale można się domyśleć. Czy kolega może mi podpowiedzieć od czego zacząć.
  • #16
    zybex
    Helpful for users
    Tranzystor T6 (na schemacie V6) , czyli ten co się grzeje jest we wzmacniaczu. Proponuję sprawdzić, czy na potencjometrze siły głosu gra radio. Moja porada jest taka, że warto mieć jakiś szukacz sygnału, czyli nawet inny nieduży wzmacniacz. Wtedy można by było sprawdzić czy masz uszkodzenie jedynie we wzmacniaczu końcowym i część radiowa jest sprawna. Nawet można się posłużyć jakąś słuchawką telefoniczną np. W66 dając ewentualnie w szereg kondensator.
    W opisie na załączonym schemacie jest mowa o tym, że pomiary wykonano przy ustawieniu odbiornika na zakres fal średnich i to względem plusa zasilania.
    Niestety nie widać co tam jest napisane odnośnie tych dwóch pomiarów. Ostatni wiersz to raczej nie napięcia, bo występują zbyt duże liczby.

    Ps. Warto sprawić sobie szukacz sygnałów m.cz. i w.cz. Opisy można znaleźć nawet w internecie.

    Odnośnie tej tabelki z napięciami, to już znalazłem wyraźny opis i tak: pierwszy wiersz to punkty pomiarowe, drugi wiersz to napięcia stałe mierzone w woltach (V), trzeci wiersz to napięcia zmienne mierzone w mV.
  • #17
    asiaaxxx
    Level 7  
    Radio gra na obu zakresach tylko grzeje się tranzystor V6. Na wszystkich trzech wyprowadzeni z potencjometru jest po 6,2 V, Nie mam żadnego szukacza sygnału będę musiał coś zrobić jak dam radę. Jak praktycznie sprawdzić czy na potencjometrze siły głosu gra radio?.
  • #18
    zybex
    Helpful for users
    Sprawdź napięcia na tym V6, czy są zgodne z tabelką. Być może tranzystor jest do wymiany.
    Odnośnie szukacza sygnału to pierwszy z brzegu przykład, tu z Elektrody: https://www.elektroda.pl/rtvforum/topic1660314.html

    Gdybyś przyłączył sondę m.cz. do tego potencjometru, to od razu wiedziałbyś czy stopień w.cz. jest sprawny.
  • #19
    asiaaxxx
    Level 7  
    Sprawdziłem napięcia w punkcie 21 t.j. B 6,8V wg tabelki powinno być 8,35, w punkcie 22 t.j. K - 2,8V wg tabelki 5,2V K i na E 7,25V bo on jest na masie . Przy wyłączonym potencjometrze na B, K, E, jest 8,75V , czy to jest dobrze? Czyja dobrze mierzę, sondę plusową od miernika na plus baterii a sondą minusową dokonuję pomiaru czy tak? Nadal nie wiem czy mam dobry tranzystor czy t.j. KT 315 bo ma oznaczenie rosyjskie B i cyfry 8704, podmieniłem ich kilka i jest to samo.
  • #20
    zybex
    Helpful for users
    Według mnie napięcia są stanowczo za niskie. Sprawdź ten tranzystor czy jest dobry. Możesz nawet podstawić próbnie jakiś nie rosyjski, np. BC547. Jednak musisz uwzględnić różnice w kolejności wyprowadzeń. Rosyjski w środku ma kolektor a ten BC ma w środku bazę.
    Przypuszczam, że inne napięcia też są za niskie, skoro ten tranzystor się grzeje.
  • #21
    asiaaxxx
    Level 7  
    Sprawdziłem napięcia na wszystkich punktach i odbiegają od tych podanych w tabelce, ale w pkt. 5 powinno być 0 jest 6,98 V w pkt.7 powinno być 0 jest 6,22 V oraz w pkt. 15 powinno być 0 jest 6,25V i w pkt.16 powinno być 0 jest 6,09V.Nie wiem co to jest za element między R6 a R13.
  • #22
    zybex
    Helpful for users
    Wcześniej napisałeś, że radio gra na obydwu zakresach i że grzeje się tylko tranzystor V6. Dlaczego zatem szukasz przyczyny gdzie indziej, tzn. poza wzmacniaczem końcowym? Ten element o który pytasz to filtr piezoceramiczny lub kwarcowy.
  • #23
    asiaaxxx
    Level 7  
    Rzeczywiście radio gra na obu zakresach a tranzystor V6 się grzeje, podmieniłem na BC 547 ale to nic nie zmieniło, z ciekawości zrobiłem pomiary i się zastanawiam co dalej, chyba mnie to trochę przerasta.
  • #24
    zybex
    Helpful for users
    Zawsze lepiej wstawić oryginalny tranzystor. Skoro wyjąłeś już oryginał, to sprawdziłeś zapewne czy był dobry? Trzeba szukać innej przyczyny grzania się tego tranzystora.
  • #25
    tad_reula
    Level 16  
    Podmień kondensator C22.

    Dodano po 11 [minuty]:

    "Na wszystkich trzech wyprowadzeni z potencjometru jest po 6,2 V," - a względem czego mierzysz te napięcia?
  • #26
    asiaaxxx
    Level 7  
    Ja nie jestem pewny czy to jest oryginalny tranzystor dlatego że to radyjko było z tranzystorem bez dwóch nóżek z oznaczeniem rosyjskie G i druk był pozrywany , ktoś wcześniej próbował go naprawiać. Podstawiałem różne tranzystory żółte z tej serii i radio grało tylko te tranzystory się grzeją. Tranzystory sprawdzałem na zakresie diody na mierniku i były dobre tylko nie wiem co dalej?
  • #27
    tad_reula
    Level 16  
    Podmieniałeś kondensator, o którym pisałem?
  • #28
    asiaaxxx
    Level 7  
    Czy mógłbyś mi pomóc odczytać jego wartość bo na schemacie nie mogę odczytać, w radiu był wstawiony 33 nF.
  • #29
    zybex
    Helpful for users
    Według mnie na schemacie jest 510pF.
  • #30
    tad_reula
    Level 16  
    Dla pełnej jasności - mówimy o kondensatorze podłączonym do V6 między kolektorem a bazą.Jeśli ten kondensator będzie miał upływność, to może powodować grzanie się V6. Jako C22 możesz dać jakikolwiek ceramiczny o wartości od 470 do 1000pF.