Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BMW 535i V8 PRINS - Przełączanie na gaz po osiągnięciu właściwej temperatury

maximus81 30 Jan 2018 13:54 1116 0
  • #1
    maximus81
    Level 8  
    Witam!



    Problem, który od miesiąca próbuję rozwiązać dotyczy instalacji Prins VSI. Instalacja wydaje się pracować prawidłowo, przeszedłem już problemy z zabrudzonym i zaciętym parownikiem - dwukrotnie. Po czyszczeniu wszystko wracało do normy. Parownik jest wyczyszczony po raz trzeci, wymieniony zestaw naprawczy, trzyma ciśnienie ok. 2bar. Na diagu brak błędów. Problem jest taki, że po uruchomieniu zimnego silnika, gdy płyn osiąga temperaturę roboczą 40 stopni LPG w ogóle nie reaguje, nie próbuje się przełączyć. Nie ma błędu, temperatura ok, ciśnienie na listwie ok. Wyłączenie zapłonu i ponowne odpalenie silnika (rozgrzanego powyżej 40 stopni) powoduje, że instalacja reaguje i przełącza się na gaz. Potem już wszystko działa poprawnie, do kolejnego ostygnięcia silnika. W czym szukać problemu? Dlaczego ponowne uruchomienie silnika "wzbudza" instalację? Czy ktoś miał podobny problem? Zaczęło się to przed czyszczeniem, więc zakładam, że to problem z elektryką/czujnikami. Nie mam pewności czy to może mieć związek - niedługo wcześniej odkręcałem parownik, aby dostać się do instalacji olejowej znajdującej się pod parownikiem (nie związanej z LPG), w sam parownik jednak nie było ingerencji. Po zmianie przewodu olejowego po prostu przykręciłem go na swoje miejsce. Instalacja zamontowana w BMW 535i V8 z 2001 roku.

    Dziękuję z góry za wszelkie sugestie.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się