Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Podłączenie subwoofera pod amplituner pod komputer

Seaou 31 Sty 2018 21:41 243 9
  • #1 31 Sty 2018 21:41
    Seaou
    Poziom 3  

    Witam!
    Posiadam amplituner SONY STR DE597. Zakupiłem wczoraj do niego subwoofer aktywny JBL scs138. Z początku miałem problemy z podłączeniem go-nie dawał znaków życia. Ostatecznie podłączyłem go pod wejście LFE> i wyjście w ampli AUDIO OUT SUBWOOFER. Amplituner mam podłączony pod xboxa one kablem optycznym i wszystko gra. Problem mój zaczyna się gdy chce podłączyć go pod komputer. Posiadam kartę creative sb audigy 4 pro w którą mam wpięte 3x mini-jack zakańczając w ampli 2x rca(łącznie 6rca) pod wejście MULTI IN CH. Wszystkie głośniki grają lewy, prawy, centralny, surround lewy i prawy z wyjątkiem subwoofera. Karta nie jest uszkodzona ponieważ gdy konfiguruje w opcjach windowsa głośniki (przy tej czynności wydają one dźwięki) subwoofer normalnie "gra". Wydaje z siebie normalny dźwięk ale to tyle... gdy włączam youtube bądź puszczam muzykę w programie winamp/allplayer itp nie działa. Wyjątkiem są filmy nagrane w 5.1 przy których subwoofer gra ale tak cicho że żeby usłyszeć trzeba przyłożyć ucho do membrany. Próbowałem też podłączenia rca typu Y (wtedy nie gra w ogóle nawet na xboxie).
    Proszę o pomoc. Co mogę w takiej sytuacji zrobić? Jak go ustawić zeby grał pełną mocą przez komputer? Myślę ze to złe ustawienia w komputerze niestety ani w konfigurator windowsa nie pomaga ani konfigurator karty dźwiękowej przez program CREATIVE AUDIO CONSOLE.

    0 9
  • #2 01 Lut 2018 08:04
    nomudrek
    Poziom 23  

    Co można zrobić? Podać przede wszystkim informacje o komputerze, model płyty głównej, która może posiadać gniazdo wyjściowe sygnału cyfrowego SPDIF(coaxial). Z postu wynika, że komputer ma zainstalowaną kartę dźwiękową Creative, ale jaki model, jaki posiada zestaw gniazd wejść/wyjść (zdjęcie)?

    0
  • #3 01 Lut 2018 12:14
    Seaou
    Poziom 3  

    Nie mogę znaleźć modelu płyty głównej na płycie a w windowsie nie pokazuje dokładnie. Jest tylko producent https://obrazki.elektroda.pl/6651501500_1517480104.png
    dodaje jeszcze informacje o kartach dźwiękowych https://obrazki.elektroda.pl/3500882600_1517480347.png na tej płycie głównej posiadam jedną wbudowaną jakby na stałe i jedną dokupioną własnie CREATIVE SOUNDBLASTER AUDIGY 4
    https://obrazki.elektroda.pl/4950215300_1517480459.jpg <- to jest ta wbudowana którą mam wyłączoną w systemie.
    Ta to creative https://obrazki.elektroda.pl/3511561300_1517480695.jpg pod którą mam wszystko podłączone w odpowiednie gniazda. Zauważyłem ze jak podepne suba pod np wejscie zielone do głosników przednich to subwoofer gra ale gra jako przednie zatłumione i bez bassów.

    Dodano po 48 [minuty]:

    Dodam jeszcze że teraz podłączyłem jeden kabel gdzie wczesniej mialem podłączone w MULTI CH IN SUBWOOFER/CENTRAL pod wejscie SA-CD/CD IN w amplitunerze i sub dziala normalnie ale ma jakby dzielony sygnal z Prawym kanałem a Lewy kanał ma z centralnym. Nie wiem jakim cudem grają 4 głosniki.

    0
  • Pomocny post
    #4 01 Lut 2018 13:25
    nomudrek
    Poziom 23  

    Karta dźwiękowa CREATIVE SOUNDBLASTER AUDIGY 4 posiada cyfrowe wejście/wyjście białe gniazdo, które można podłączyć do amplitunera do wejścia coaxial, a wtedy wystarczy przełączyć z jakiego gniazda ma być przetwarzany dźwięk.

    0
  • #5 01 Lut 2018 13:33
    Seaou
    Poziom 3  

    Czyli mam podłączyć pod białe wejście mini jack - 1rca pod np "dvd incoaxial"? Ale wtedy nie ma dźwieku 5.1.
    Czy może zakupic kabel mini jack-toslink jeżeli wg taki istnieje ?

    0
  • Pomocny post
    #6 01 Lut 2018 15:18
    nomudrek
    Poziom 23  

    Na wyjściu coaxial występuje sygnał wielokanałowy o takiej ilości kanałów ile zostało ustawionych w ustawieniach karty jak też ile kanałów jest w sygnale, który jest dostarczony do karty. Płyty audio mają dźwięk stereo, spotkałem mało płyt mających dźwięk 5.1 np Jean Michele Jarre -Téo & Téa. Toslink oznacza gniazda optyczne a sygnał jest przesyłany światłowodem o tej samej jakości jak przez gniazdo coaxial (S/PDIF).

    Ile kanałów przenosi wejście coaxial?
    https://www.elektroda.pl/rtvforum/topic567753.html

    Różnica między S/PDIF (COAXIAL) a Toslink?
    https://www.elektroda.pl/rtvforum/topic247304.html

    0
  • #7 01 Lut 2018 15:26
    Seaou
    Poziom 3  

    Dzięki za odp.
    Mam jeszcze jedno pytanie. Po podłączeniu w gniazdo coaxial jednym rca w amplitunerze i pod wejscie białe w karcie wszystko niby gra ale głośnik surround jeden gra cicho a drugi nie dosyć ze cicho to jeszcze nie stabilnie. W sensie że jego glosnosc i dźwięki sie wahaja, bujają. Nie wiem jak to opowiedziec. I przy ustawieniu 5.1 w allplayer na filmie 5.1 głos narracji albo jest na kanale lewym/prawym albo w ogóle go nie ma. Jest sama muzyka i efekty. Czy jak zmienię na kabel minijack-tonslink ten problem minie ?
    Moze to wina tego ze mam polaczone kablem 2rca przy którym jedna końcówka nie jest nigdzie podlaczona?

    0
  • Pomocny post
    #8 01 Lut 2018 17:54
    nomudrek
    Poziom 23  

    Czy w panelu sterowania karty jest wszytko właściwie poustawiane? Wahania dźwięku wynikają z tego iż ten głośnik ma podany zły sygnał.

    0
  • #9 01 Lut 2018 18:59
    Seaou
    Poziom 3  

    Amplituner steruje ustawieniami i odpowiednio włącza rozłożenia dźwięku na glosnikach.
    Hmm doszedlem w jaki sposób to działa.
    filmy 5.1 chodzą dobrze a muzyka nie włącza stereo na surround dlatego nie chodzą. No trudno będę musiał słuchać w 3.1
    Dzięki wielkie za pomoc.

    0
  • #10 02 Lut 2018 09:18
    Seaou
    Poziom 3  

    Wystarczyło podłączyć kartę dzwiękową z gniazda optycznego do amplitunera w wejście coaxial (nie tak jak próbowałem analogowo 3 kablami) i subwoofer wejściem LFE. skonfigurować amplituner/kartę dzwiekową.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo