Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wolne działanie sieci WIFI

31 Sty 2018 22:03 1758 9
  • Poziom 8  
    witam,

    proszę o pomoc w problemie z wolnym ładowaniem stron podczas korzystania z WIFI.

    kupiłem nowego laptopa asus i podczas korzystania z wifi internet działa bardzo wolno.....z speedtest wychodzi prędkość ok 30 mb/s max, gdzie podłączając laptop po kablu prędkość zawsze jest ok 90-95 mb/s

    internet mam z vectry 100 mb/s
    windows 10 home

    z wifi w domu korzystam w całym mieszkaniu na telefonach i wszystko działa normalnie tj prędkość np na tel htc m9 PE ok 70 mb/s ) nawet jak jestem kilka pokoi dalej, a w laptopie nawet jak siedzę przy routerze to i tak prędkość zawsze ok 20-30 mb/s.

    zmieniałem kanały przez ich panel w BOK ale to nic nie dało.

    router od vectry technicolor tc7230

    karta sieciowa realtek rtl8723BE

    laptop asus
    win 10 home 64 bit
    8 gb ram
    intel core i3-7100u
    dysk 240 gb ssd

    http://www.speedtest.pl/test/168497331

    dzwoniłem do vectry twierdzą że to na pewno wina mojego sprzętu albo zakłóceń od sąsiadów.

    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 38  
    Winy należy szukać w laptopie. Być może trzeba inne sterowniki karty sieciowej albo jakiś problem w systemie/rejestrze. Kwesta szybkości to nigdy nie uzyskasz tego co obiecuje dostawca zawsze będzie niżej 10-20% wiec te 70 Mb/s na telefonie jest jak najbardziej ok.

    Popraw jednostki.

    Masz ustawione 20/40MHz w menu routera?
  • Poziom 8  
    w routerze nie mam nic napisane co jest ustawione bo nie mam do niego aż takiego dostępu. Z poziomu BOK vectry mam tylko opcję zmiany nazwy sieci, hasła oraz kanału nic poza tym nie widzę.
  • Specjalista Sieci, Internet
    tomek_380 napisał:
    zakłóceń od sąsiadów

    Lub słabego sygnału z tego ich:
    tomek_380 napisał:
    router od vectry technicolor tc7230

    instalacja na komputerze InSSIDera v2/Home i tu wstawić wynik pomiaru sieci.
  • Poziom 27  
    Cytat:
    kupiłem nowego laptopa asus i podczas korzystania z wifi internet działa bardzo wolno.....z speedtest wychodzi prędkość ok 30 mb max

    I dużo więcej nie będzie.
    Ten adapter sieciowy to, delikatnie mówiąc, szmelc (jeśli chodzi o zastosowanie w laptopie, np. w ebook'u się sprawdzi). Działa tylko na 2,4GHz i nie obsługuje MIMO. Co z tego, że masz ruter AC1300 (z MIMO3x3 na 5GHz) skoro karta w laptopie to tylko N150 (przy normalnym kanale 20MHz tylko N65).
    Temat modelu karty WiFi jest niestety zlewany przez producentów i sprzedawców - często ciężko jest uzyskać informacje jaka karta jest zamontowana w oferowanym sprzęcie. Klienci też nie są w stanie pojąć, że model karty WiFi to często nie mniej ważny element konfiguracji jak procesor czy pamięć.
  • Poziom 8  
    Wolne działanie sieci WIFI


    załączam zrzut z programu.

    jeśli to szmelc to czy w ogóle nie ma dla niego szans by było więcej ?

    czy istnieje możliwość zmiany karty sieciowej w laptopie ? czy wiąże się to z utratą gwarancji ?

    jaką kartę sieciową polecacie by móc korzystać z maksymalnej predkości internetu i nie zapłacić za dużo za sprzęt
  • Poziom 27  
    Na stronie producenta powinna być informacja jakie adaptery WiFi są montowane w tym modelu. Będzie pewniak do wyboru. O cenę wymiany zapytaj w serwisie. Założenie karty dual-band może jednak trochę kosztować - wymiana/dołożenie anten wymaga dużo rozbierania.

    Z zewnętrznych to najlepiej jakaś AC866 czyli 2x2. Np. TP-Link Archer T4U.
  • Poziom 8  
    Ok dzieki

    Choć dalej mam mieszane odczucia co do karty i jej osiągów.

    Na początku tj jakieś pierwszy tydzień użytkowania wszystko było ok co prawda nie sprawdzałem na speedtest ale wszystkie strony szybko się ladowaly a potem problem zaczął się nasilac tak że strony muszę przeladowywac po kilka razy zanim się włączy.

    Często pojawiają się napisy w przeglądarce err_conecting false itp różnego typu


    Był u mnie znajomy z lapkiem sprzed 10 lat i jemu też smigal net mimo że sprzęt na prawdę słaby
  • Poziom 38  
    Przy 20Mb/s internet mimo wszystko powinien działać płynnie. Sprawdź obecność wirusów programem MBAM oraz zaktualizuj przeglądarkę.
  • Poziom 8  
    aktualnie prędkość spadła jeszcze bardziej

    http://www.speedtest.pl/test/168846930

    zrobiłem przywórcenie systemu do stanu początkowego, przeglądarka zaktualizowana a prędkość potrafi być ok 1 mb/s

    chrome pobierało mi się 30 min po wifi