Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nikon coolpix P900 dziwne przebarwienia na zdjeciach

Janio82 01 Lut 2018 19:33 1170 9
  • #1 01 Lut 2018 19:33
    Janio82
    Poziom 4  

    nikon coolpix P900 dziwne przebarwienia na zdjeciach

    Witam proszę o pomoc w sprawie tych dziwnych przebarwień na zdjęciach .One sa nie na każdym zdjęciu ,raz są mocniejsze odbarwienia ,a czasem w ogóle .Czym to może być spowodowane.

    0 9
  • #3 01 Lut 2018 22:29
    Janio82
    Poziom 4  

    Robilem zdjęcia w takich samych warunkach i na jednym pojawiało sie odbarwienie ale na innym zdjeciu nie .Dodam jeszcze że to wystepuje zawsze u góry zdjęcia

    0
  • #4 07 Lut 2018 19:46
    anmedia
    Poziom 39  

    W pierwszej kolejnosci jesli jest dostepne nowe oprogramowanie do aparatu zaktualizuj. Na podstawie tego jednego zdjecia trudno jest dac jakas konstruktywna opinie. Powodow takiego zachowania moze byc wiele.
    Podam w kolejnosci od najbardziej prawdopodobnego (bazujac wylacznie na tym jednym obrazku)
    1. Oprogramowanie w aparacie (pamietaj ze wszystkie ustawienia jakich dokonujesz w aparacie i jego pozniejsze zachowanie to oprogramowanie )
    2. Problem ze szklami
    3. Matryca (uszkodzenie matrycy to nie koniecznie jakies piksele, ale wlasnie przebarwienia ktore moga wystepowac w roznych warunkach oswietlenia)

    0
  • #5 08 Lut 2018 09:20
    Janio82
    Poziom 4  

    Wersja oprogramowania najnowsza ver.1.3
    To tak jakby występowało przy zoomie 35mm do 85mm i jest mocniejsze , czasem słabsze a formacie 16:9 nie występuje to zjawisko .Przed zrobieniem zdjęcia nie widać tego w wizjerze dopiero po zrobieniu zdjęcia na monitorze .
    nikon coolpix P900 dziwne przebarwienia na zdjeciach
    nikon coolpix P900 dziwne przebarwienia na zdjeciachnikon coolpix P900 dziwne przebarwienia na zdjeciachnikon coolpix P900 dziwne przebarwienia na zdjeciach

    0
  • #6 08 Lut 2018 21:46
    anmedia
    Poziom 39  

    Wszystko wskazuje na uszkodzona matryce. Dodatkowo fakt ze w 16x9 nie wystepuje to zjawisko. Albo bedziesz robic zdjecia w 16x9 (generalnie powinno sie takie wlasnie robic), albo matryca do wymiany. O ile pamietam w dobrych aparatch jest taka opcja jak "Mapowanie matrycy", czyli proba usuniecia uszkodzonych i/lub ich naprawienia a dokladnie "Mapowanie matrycy oznacza wyłączenie w oprogramowaniu niesprawnych pikseli i zastąpieniem ich interpolacją z sąsiednich". Jednak w tym przypadku moze sie okazac nieskuteczne ze wzgledu na spory obszar jaki zajmuja. Po wykonaniu mapowania, jesli nic sie nie zmienilo pozostaje wymiana matrycy.

    0
  • #7 08 Lut 2018 22:23
    Janio82
    Poziom 4  

    Myślę ze to podlega gwarancji , bo aparat kupiony we wrześniu ubiegłego roku .

    0
  • #8 09 Lut 2018 20:34
    anmedia
    Poziom 39  

    Tak, ale sprawdz najpierw czy masz opcje mapowania. Bo pierwsze co zrobi serwis to wlasnie to. Wymiana sensora to ostatecznosc.

    0
  • #9 09 Lut 2018 23:08
    Janio82
    Poziom 4  

    Nie widzę takiej opcji , ale jutro sprawdzę w instrukcji czy cos takiego jest

    0
  • #10 13 Lut 2018 13:43
    Janio82
    Poziom 4  

    Dziękuje za pomoc , aparat poszedł na serwis , temat zamykam

    0