Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

[Rozwi±zano] ASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8E

01 Lut 2018 21:20 1155 8
  • Poziom 22  
    Witam, laptop przyszedł do mnie z uszkodzonym SLJ8E - zwarcie. Płyta pobierała wtedy ok. 300mA. Po wymianie na nowy PCH płyta wstaje, reaguje na klawiaturę (caps lock,num lock się za¶wieca), jest tylko pod¶wietlenie matrycy, natomiast brak tre¶ci na ekranie, dysk pracuje - wchodzi do systemu, na zewnętrznym VGA i HDMI też brak obrazu czy to z podpięt± czy odpięt± ta¶m± matrycy. Matryca podmieniana na LTN156AT20, ta¶ma matrycy wymieniona na ta¶mę LONG i dalej to samo.

    Dodatkowo programowałem BIOS kilkoma wsadami, przelutowałem jeszcze raz PCH i dalej to samo.

    Pobór pr±du bez dysku z podł±czon± matryc± to ok. 700mA, z dyskiem ok. 1A. Jakie pomiary wykonać?

    Płyta to X550C rev. 2.0
  • Spec od monitorów
    Jak masz grafikę NV (nVidia N14M-GL1-OP-S-A1/ N14M-GE-S-A2 GF GT720M ) na płycie ...popatrz rys./zał.
    :idea: raczej będziesz miał jasno¶ć
    *czasem problem z VRAM grafiki ,chyba bywało 2GB
    Nie można zapomnieć o cpu , te z serii i3/i5/i7 - ix-xxxU podatne na uszkodzenie ,kiedy pada PCH
    - pamiętaj,że +VGFX_CORE pojawia się jako Ostatnie! (patrz rys.niżej)

    ASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8EASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8E

    :!: jest w sieci boardview.(jako plik *.fz)

    Płyta rev.2.0
    chipset : HM77 (slj8c) lub HM76 (slj8e)
    BQ24725A PU8802
    IT8517E (hxa) + Bios 23q64
    RT8885A dc-dc dla cpu

    p.s
    Kilka filmików z YT o X550C (np. jak odł. VRAM) Link

    Polowy N-ch PQ8010 (PH6030) jest odpowiedzialny za +VGFX CORE
    * z rum.forum
    ASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8E ASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8E
  • Poziom 22  
    Na płycie nie ma układu Nvidia. Robiłem pomiary gniazda LVDS i jest brak zwarć na nim. Czy reflow CPU pomoze na chwilę uruchomić obraz aby znaleĽć usterkę?
  • Spec od monitorów
    Mierz napięcia masz foto. jak przebiega Power sequence oraz Guide z pomiarami na płycie.
    Płyta u Ciebie.
  • Poziom 22  
    ASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8EASUS X550CA - Tylko pod¶wietlenie po wymianie SLJ8E
    Napięcia wydaj± się być ok.
  • Pomocny post
    Spec od monitorów
    Dlaczego wymieniano PCH?
    - zalana płyta?

    Nie widzę
    +1,5V zasilanie RAM,
    +0,9V dla VTT_cpu (czasem 1.05V)
    +VCORE (0.91-1.05V),
    +NVVDD( to dla gpu dodatkowej/ U Ciebie nie ma ))
    RTC dział±, masz generację na kwarcu

    PJP8402 - ok.500 Ohm dla dc-dc RAM na uP1565P (lub = RT8207M)
    PJP8201 ok.3 Ohm
    PJP8303 - ok.400 Ohm
    oporno¶ć za cewk± (wylutowana) dla Vcore (od cpu ) to ok. 7-8 oHm
    PL8301 +1.5V
    PL8502 +NVVDD 0.9V
    PL8401 +1.8V

    PL8014 +VGFX_CORE
    Dla RAM (na slot) masz mieć : +0.75VS, +1.5VS, +3VS?

    CPU z serii ULV (niskonapięciowy) np. SR0N9 ( i3-3217U) potrzebuje:
    - oprócz VCC_CORE także kilku innych napięć 1,8V, 1,5V, 1,05V (lub 1,1V), +VGFX_CORE,
    * przy czym niekiedy strapy_ oporno¶ci z tymi dodatkowymi napięciami s± znacznie zaniżone (oprócz VCore) i procesor nie przechodzi etapu inicjalizacji, Post karta pokaże numery, rdzeń procesora nie pracuje (wszak obecnie w cpu zaimplantowano wiele dodatkowych : szyna , kontroler, grafika, ...> awaria jednego z tych"urz±dzeń" może spowodowac objaw np. jak u Ciebie)


    ok. pjp8403 zobacz ukł±d 8-pin.(czy się nie grzeje i polowe ,którymi steruje
    czytaj Link

    Masz chipset HM76, poczytaj o nim z tego forum co potrzebuje aby "pojawił się obraz (na VGA/hdmi) z chipseta)
    *piszesz , że nie masz grafiki dodatkowej

    Pomocny (dla znajdowania w/w napięć) SM pod ux31a Link_ Asus_HM76
    Lub ten SM z Power Seguence dla Clevo W270ESQ na HM76/GT630M, i5-2450M Link

    p.s
    Cytat:
    On LGA775, VTT is the voltage used to pull the FSB communication pins high, it does nothing else that I am aware of.
    The CPU (and NB) pull the pins low to send a bit.
    Typical levels for 0 and 1 are 33%(low) and 66%(high) of the rated voltage. The GTL levels are, I believe the high switching point. Not positive on that.
    So for a vtt of 1.0, to send a 1 the CPU needs to allow the voltage on a signal pin to go over 0.66v, to send a zero it needs to pull it under 0.33v.
    There is a fixed resistor somewhere (I'm guessing) that meters the current used to pull the bus pins up, otherwise the CPU would explode promptly.
    Higher voltage will both make the 1/0 points further apart AND increase the current flow through that resistor which reduces the amount of time it takes for the trace on the motherboard to be refilled to a "1" level.
    I say refilled because that's exactly what it is, at the frequencies involved in the FSB the traces have significant capacitance and it takes some time to drag the voltage up.
    Too high of a voltage runs too much current through the transistors at the NB and/or CPU end of the bus when they try to pull it to 0 and they fry.

    On 1156/1366 CPUs it is used for the QPI link communications (internally on lga1156 chips, externally and internally on 1366) as well as straight up powering the memory controller. Memory controller power would not be going through the resistor to limit current of course.

    On 1155 CPUs, vtt is called VCCIO and is used for the same purpose, as well as internal CPU bus communications.
    On lga1155 the memory controller (among other things) got its own voltage, vccsa.
  • Poziom 22  
    lisek napisał:
    Dlaczego wymieniano PCH?
    - zalana płyta?

    Nie widzę
    +1,5V zasilanie RAM,
    +0,9V dla VTT_cpu (czasem 1.05V)
    +VCORE (0.91-1.05V),
    +NVVDD( to dla gpu dodatkowej/ U Ciebie nie ma ))
    RTC dział±, masz generację na kwarcu


    Płyta nie była po zalaniu. Wymieniłem PCH bo był zwarty do masy i to uniemożliwiało uruchomienie płyty.
    Przecież s± te pomiary na zdjęciu:

    H_DRAM_PWGRS - 1,54V
    +VTT - 1V
    +VCORE 0,85V
    Reszta pomiarów jutro :)
  • Poziom 22  
    ok, udało się odpalić laptopa - wymieniłem jeszcze raz SLJ8E na inny (używany). Obraz jest, wszystko działa oprócz dĽwięku. Nie odnajduje karty dĽwiękowej zarówno w Windows jak i linux, brak jej w menedżerze urz±dzeń. Gdzie szukać usterki?
  • Poziom 22  
    Wymiana układu ALC277 rozwi±zała problem z dĽwiękiem. Dziękuję lisek za zaangażowanie :). Pozdrawiam