Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston ELTF 11M121 - błąd F03, nie wypompowuje wody.

majkimanek 02 Lut 2018 00:53 843 7
  • #1 02 Lut 2018 00:53
    majkimanek
    Poziom 9  

    Witam.
    Jak w temacie, zmywarka nie wypompowuje wody. Na zmywarce pojawia się błąd 3 i miga dioda ON/OFF. W pierwszej kolejności wyczyściłem filtr. Rozkręciłem obudowę, położyłem zmywarkę na boku. Wyciągnąłem wąż odpływowy, by sprawdzić czy zatkany (czysty). Wyciągnąłem pompę spustową, czysto.

    Wymieniłem samą pompę na nową i nadal nic. Pod koniec programu, kiedy ma się uruchomić wypompowanie słychać jakby pompa nie mogła ruszyć i tylko takie "cykanie", po około 4 min wyskakuje błąd F03. Komu przytrafiło się coś podobnego? Jakieś podpowiedzi?

    Z góry dzięki za pomoc.

    0 7
  • #2 02 Lut 2018 06:54
    magir
    Poziom 27  

    Odpływ węża nasz podłączony do jakiegoś spływu czy jest że tak powiem wolny do wiadra ?

    Wg. instrukcji serwisowej - cytuję w oryginale
    - F03 Water drain failure/ timeout pump problem
     LED 1: ON LED 2: ON LED 3: OFF LED 4: OFF
    Action: We recommend you check for blockages in the system and if fitted to your sink unit there may be a restriction
    there. Debri in the pump housing, faulty pump. Krótko - odpływ jest mocno przydławiony.

    Albo jeszcze taka sugestia wg. postu

    https://www.elektroda.pl/rtvforum/topic3290773.html

    0
  • #3 02 Lut 2018 07:33
    majkimanek
    Poziom 9  

    Odpływ węża podłączony jest do odpływu w zlewie na wysokości 55cm.

    0
  • #5 02 Lut 2018 16:17
    majkimanek
    Poziom 9  

    Niestety nic to nie dało. Wydaje mi się, że to elektronika.Jakiś moduł czy coś. Ktos ogarnia taki temat?

    0
  • #7 02 Lut 2018 22:45
    majkimanek
    Poziom 9  

    Pompa spustowa jest sprawna wymieniłem na nową.

    0