Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przejściówka i brak obrazu

rezoRSHL 02 Lut 2018 18:12 342 12
  • #1 02 Lut 2018 18:12
    rezoRSHL
    Poziom 3  

    Mam monitor acer v203h.
    Podpinam go do starego komputera kablem z VGA na obu końcach.

    Mój nowy komputer nie chce wyswietlić obrazu, a podpinam go tak samo, do tego samego portu. Grafika GTX 1050Ti.

    0 12
  • #2 02 Lut 2018 18:19
    bubu1769
    Warunkowo odblokowany

    Jaka płyta główna?

    0
  • #3 03 Lut 2018 11:47
    kazikszach
    Poziom 33  

    Jaką masz ustawioną rozdzielczość karty w nowym komputerze?
    Monitor ma rozdzielczość 1600x900 i jeśli w nowym komputerze jest ustawiona wyższa, to może nie być obrazu.

    0
  • #4 03 Lut 2018 12:00
    bubu1769
    Warunkowo odblokowany

    Pytanie czy w ogóle pokazuje mu się flash screen od biosu.

    0
  • Pomocny post
    #5 03 Lut 2018 12:07
    rufus4333
    Poziom 17  

    Karta nie ma analogowego obrazu na wyjściu DVI-D. W ten sposób nie podłączysz jej do tego monitora. Szukaj konwertera z HDMI na VGA.

    1
  • #6 03 Lut 2018 12:30
    JacekCz
    Poziom 36  

    rufus4333 napisał:
    Karta nie ma analogowego obrazu na wyjściu DVI-D. W ten sposób nie podłączysz jej do tego monitora. Szukaj konwertera z HDMI na VGA.


    Brak sygnału analogowego jest generalną tendecją w nowszych, a zwłaszcza wyższych projektach. A "przejściówkowanie" jakby podważa wysokie oczekiwane parametry.

    0
  • #7 04 Lut 2018 15:08
    rezoRSHL
    Poziom 3  

    Już sobie poradziłem, chwilę po publikacji posta poleciałem do sklepu i dostałem adapter vga na hdmi, działa.

    Mam natomiast pytanie.
    Dziś odłączyłem nowego kompa i podłączyłem starego w celu formatu i przygotowania do pozbycia się go. Po podłączeniu wszystkiego, uruchomiłem kompa, a ten zaczął hałasować. Jest to hałas wentylatora, nie wiem czy ustaje po jakimś czasie, bo się zląkłem, że coś zrobiłem źle i że zaraz będzie kłopot :D. Wcześniej, tzn. 2 ostatnie dni, przy rozruchu było cichutko.

    0
  • #8 04 Lut 2018 15:31
    rufus4333
    Poziom 17  

    No i gdzie to pytanie bo nie widzę?
    W komputerze są co najmniej 2 wentylatory. Złóż wszystko i podłącz zgodnie ze sztuką a następnie zlokalizuj który wiatrak hałasuje. Jak wszystko prawidłowo podłączasz to nie ma się czego bać.

    0
  • #9 04 Lut 2018 15:35
    rezoRSHL
    Poziom 3  

    zapomniałem o pytaniu :D
    to karta graficzna, takie zachowanie jest normalne, czy może można temu zaradzić?

    0
  • #10 04 Lut 2018 16:17
    bubu1769
    Warunkowo odblokowany

    Czasami wentylatory zaczynają hałasować że starości, można spróbować go rozebrać i nasmarować ale jak nie jesteś pewny swoich umiejętności to lepiej go zostaw, po chwili powinien się uspokoić.

    0
  • #11 04 Lut 2018 16:18
    rezoRSHL
    Poziom 3  

    Sprzęt jest nowy, nie chcę zrywać plomby.

    0
  • #12 04 Lut 2018 16:34
    bubu1769
    Warunkowo odblokowany

    Jeśli w nowym komputerze hałasuje wentylator to powinieneś go oddać na gwarancję. W sumie opisałeś to tak jakby w tym starym coś zaczęło hałasować.

    0
  • #13 04 Lut 2018 17:10
    rezoRSHL
    Poziom 3  

    Już wszystko dobrze, cisza jak makiem zasiał.

    0