Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo ThinkPad E531 - Zawiesza się, nie można sformatować - prawdopodbnie SSD

03 Lut 2018 13:45 558 15
  • Poziom 5  
    Witam,
    dostałem laptopa do sprawdzenia - ogólny objaw zawiesza się podczas pracy. (Zaczęło się mniej więcej od "jakiejś dużej aktualizacji windowsa 10" - aktualizacja windows update - co prawdopodobnie jest tylko zbiegiem okoliczności.)

    W teście obciążeniowym programem AIDA zawieszał się po upływie max 5 min (raz się dało poruszać kursorem - raz nie). Temperatura podczas testu była w porządku (jednak prawdopodobnie źle pokazywało - niezmiennie 30 stopni) - gdzie radiator przy wylocie był dość ciepły. Profilaktycznie wyczyszczony z kurzu i wymienione pasty - temp. w tym samym miejscu radiatora zdecydowanie zmalała.

    Recovery od producenta nie uruchamia się - system uruchamia się normalnie z dysku.
    Przy próbie przywrócenia do ustawień fabrycznych (shift+uruchom ponownie itd.) wyskakiwał błąd, który właściwie nic nie wyjaśniał.

    Instalacja z płyty systemu zatrzymuje się losowo (18% ; 92% ; 95%) - chyba przy "przygotowywanie plików do instalacji".
    Co istotne przy tech zacięciach było można kliknąć w X po czym wyskakiwało okienko "czy chcesz przerwać instalację" więc sam system pracował normalnie - jakby tylko dysk zaliczał zamrożenie. [Ostatni raz 95% zostawiłem na noc ok. 10 godz i dalej 95%]
    Sam dysk przeskanowałem 0 bad sektorów, 0 sektorów z opóźnionym dostępem.

    RAM-u jest 16GB w 2 kościach, (podmieniłem) sprawdzałem z 1 kością 4 GB (sprawną) w obu slotach, problem występował.

    Dysk zamienił na 320 HDD (sprawnego z zainstalowanym windowsem 8.1) test obciążeniowy chodził ponad 30 min i się nie zawiesił. Zainstalowałem aktualnie na tym dysku 10 i póki co aktualizuje wszystko co możliwe, żeby wykluczyć inne usterki.

    Jednak nie daje mi spokoju jeszcze jedna kwestia... Właściciel mówił, że czasem pojawiał się komunikat o błędzie wentylatorka (osobiście nie zauważyłem takiego) - sam wentylator lekko chodził - nie powinien mieć problemu z rozkręceniem się.
    I też dwa razy zauważyłem artefakty - pierwszy raz jak włożyłem HDD - Windows się konfigurował przed "1 uruchomieniem" na końcu pojawiły się artefakty - powtarzający się regularny wzorek, równomiernie na całym ekranie - może na ułamek sekundy potem się system zrestartował (pytanie czy było to spowodowane artefaktami czy po prostu skutek konfiguracji - raczej to drugie).

    Drugi raz jak próbowałem ostatni raz zainstalować system na SSD (ostatnią szanse chciałem mu dać) zawiesił się na 18% chcąc wyłączyć trzymając 6 sek włącznik na moment przed wyłączeniem pojawił się najprawdopodobniej identyczny lub bardzo zbliżony wzorek jak powyżej.
    (Jest się czym martwić, jeśli chodzi o te artefakty ?)

    Postaram się jeszcze sprawdzić SSD z innymi podzespołami, ale najprawdopodobniej coś z nim. Ktoś może się spotkał z takim problem.
    Jak by ktoś mógł rozwinąć co się stało z tym dyskiem.

    Dodam jeszcze że sam wtyk dysku (złącza sata - po stronie SSD) mają luz góra, dół.

    Temat dosyć obszerny więc w skrócie rozpatrujemy
    1) Czy te artefakty to coś poważnego czy po prostu drobne przycięcie przed wyłączeniem ?
    2) Czy może być to problem płyty / procesora aniżeli dysku ?
    3) Co się uszkodziło (prawdopodobnie) w SSD ?
  • PCBway
  • Spec od komputerów
    SMART tego dysku wrzuć.
  • Poziom 43  
    Up. Użyj SSD-Z. Zamieś z niego zakładki.
    Wykonaj bootowalny memtest:
    http://memtest.org/download/5.01/memtest86+-5.01.usb.installer.zip
    Pracuj na 1 kości RAM.
    Smith81 napisał:
    Recovery od producenta nie uruchamia się

    Typowa sytuacja przy gmeraniu w partycjach zewnętrznymi programami lub po upgrade OS.
    Da się to naprawić, ale wróćmy do sedna:
    Smith81 napisał:
    przed "1 uruchomieniem" na końcu pojawiły się artefakty - powtarzający się regularny wzorek, równomiernie na całym ekranie - może na ułamek sekundy
    Smith81 napisał:
    chcąc wyłączyć trzymając 6 sek włącznik na moment przed wyłączeniem pojawił się najprawdopodobniej identyczny lub bardzo zbliżony wzorek jak powyżej.
    (Jest się czym martwić, jeśli chodzi o te artefakty ?)

    Wg. mnie nie ma się czym martwić. Przy przełączaniu trybów może tak się dziać.
  • Poziom 5  
    Wrzucam SMART SSD

    Lenovo ThinkPad E531 - Zawiesza się, nie można sformatować - prawdopodbnie SSD

    Edit. Czasem przy próbie uruchomienia pojawia się czarny ekran - brak podświetlenia. Jak miałem uruchomionego - pobierały się aktualizację też 2 razy mi się zdarzyło. Włożone były 2 kości RAM. Z jedną bynajmniej startował normalnie na razie sprawdzam memtestem.

    Edit 2
    Na innym laptopie z tym SSD instalacja również się wiesza. SMART-u nie umiem jeszcze czytać więc i tu liczę na pomoc
  • PCBway
  • Poziom 43  
    Sam tymczasem jestem nowy w czytaniu SMART`u SSD, jednak niepokojąca wydaje się się wartość "Supercapacitor Health" = 306, kiedy normą jest 100.
    Ten kondensator na PCB dysku z tego, co czytam odpowiada za limitowanie napięcia zasilającego chipy.
    Następna wartość o czymś świadcząca, to "Wearing Level Count (Chip)" 63.
    Oznacza wg. mnie zużycie kości NAND obliczone na poziomie 63%.

    To jak z tym memtestem?
    "Po mojemu" problemy są 2 - z SSD i RAM.
    Tyle dobrego, że wygląda na to (czego się bałem), że płyta główna i reszta są sprawne.
    Sprawdź, czy na lunuxie z USB będzie się coś złego dziać na 1 kości RAM.
    Jak nie - można przyjąć opisany powyżej scenariusz.
  • Poziom 5  
    Memtest przeszedł bez błędów.
  • Moderator - Komputery Serwis
    safbot1st napisał:
    niepokojąca wydaje się się wartość "Supercapacitor Health" = 306, kiedy normą jest 100.

    Normą jest 100, a normalizowana wartość aktualna to 99. Wartość RAW, jeśli nie jesteśmy w stanie jej interpretować, nie powinna być istotna.

    safbot1st napisał:
    Ten kondensator na PCB dysku z tego, co czytam odpowiada za limitowanie napięcia zasilającego chipy.

    Odpowiada za podtrzymanie napięcia.

    safbot1st napisał:
    Następna wartość o czymś świadcząca, to "Wearing Level Count (Chip)" 63.
    Oznacza wg. mnie zużycie kości NAND obliczone na poziomie 63%.

    Najlepiej takich rzeczy nie zgadywać, bo mogą wyjść bzdury. Może również oznaczać, że statystycznie większość komórek została zapisana 63 razy. Znormalizowana wartość to 94, spada od referencyjnej wartości 100, więc ja bym to zinterpretował jako 6% zużycia.

    6% vs 63%, zobacz ile zależy od interpretacji... Patrząc na liczbę zapisanych LBA moja interpretacja wydaje mi się dużo bardziej prawdopodobna.

    Patrząc na parametry SMART SSD według nich wszystko jest w najlepszym porządku. Nie zawsze jednak SMART odzwierciedla faktyczny stan dysku, więc warto go przetestować - być może w innym komputerze, jeśli są wątpliwości co do sprawności sprzętu, w którym się on aktualnie znajduje.
  • Poziom 5  
    dt1 napisał:
    więc warto go przetestować - być może w innym komputerze, jeśli są wątpliwości co do sprawności sprzętu, w którym się on aktualnie znajduje.


    2 posty wyżej, wspomniałem, że w innym laptopie instalacja systemu na tym dysku wiesza się (na 63% się zatrzymało) .
  • Moderator - Komputery Serwis
    Dla mnie instalacja systemu Windows nie jest żadnym testem, dlatego wspomniałem o przetestowaniu dysku (tzn próbie odczytania każdego sektora i w przypadku wątpliwości próbie zapisania/weryfikacji każdego sektora.
  • Poziom 5  
    dt1 napisał:
    Dla mnie instalacja systemu Windows nie jest żadnym testem.


    Testem nie jest, ale problem występował, co wskazuje na jakiś problem z dyskiem.

    dt1 napisał:

    dlatego wspomniałem o przetestowaniu dysku (tzn próbie odczytania każdego sektora i w przypadku wątpliwości próbie zapisania/weryfikacji każdego sektora.


    Jakim programem to zrobić ?
  • Moderator - Komputery Serwis
    Dosowe HDAT2 (odczyt, zapis/odczyt), MHDD (odczyt), Victoria (odczyt).
    Pod linuxem badblocks (odczyt, zapis/odczyt).
  • Poziom 5  
    dt1 napisał:
    Dosowe HDAT2 (odczyt, zapis/odczyt), MHDD (odczyt), Victoria (odczyt).

    Każdy z powyższych informuje o braku sterownika.

    EDIT.
    Badblocks wystartował w trakcie skanowania
  • Poziom 43  
    Smith81 napisał:
    Zaczęło się mniej więcej od "jakiejś dużej aktualizacji windowsa 10" - aktualizacja windows update - co prawdopodobnie jest tylko zbiegiem okoliczności.)

    Skąd ja to znam? A w managerze urządzeń jaki sterownik masz? Zamieść.
    Użyj opcji "przywróć" (jak jest). Zamieść widok na sterowniki jakie masz ręcznie do wyboru.
  • Poziom 5  
    safbot1st napisał:

    Skąd ja to znam? A w managerze urządzeń jaki sterownik masz? Zamieść.
    Użyj opcji "przywróć" (jak jest). Zamieść widok na sterowniki jakie masz ręcznie do wyboru.


    Na tym dysku system został już usunięty.
    Dowiedziałem się również, że problem z zawieszaniem występował po tej aktualizacji, po przywróceniu ustawień przed podobno było ok. I tak było kilka miesięcy robione - aktualizacja - przywracanie i tak w koło. (a bynajmniej tak twierdzi właściciel).

    Dużo wskazuje, że dysk jest w dobrej kondycji - bynajmniej teoretycznie.
    Jednak tu powstaje wielki znak zapytania, dlaczego postęp instalacji systemu się zatrzymuje ?
  • Poziom 43  
    Np. uszkodzona instalacja. Na HDD ta instalacja działa? Próbowałeś inną?
  • Poziom 5  
    safbot1st napisał:
    Np. uszkodzona instalacja. Na HDD ta instalacja działa? Próbowałeś inną?


    Oczywiście, wydaje mi się, że gdzieś wcześniej o tym wspomniałem.

    Próbowałem zainstalować z jednej płyty w napędzie wewnętrznym, a także zewnętrznym.
    Z drugą płytą wew i zew,
    W innym laptopie z napędu wew.

    W laptopie, którego dotyczy temat na innym SSD zainstalowałem system z tej płyty bez żadnego problemu.


    Edit.
    Badblocks właśnie skończył 0 błędów zapis-odczyt.

    Edit 2.
    HD Sential pokazuje, że dysk był zasilany przez 4 dni 14 godzin - więc to delikatnie ponad 100 godz. - mało - nie wiem czy nie za mało (błąd "pomiaru" ?). Właściciel mówił, że potrzebuje go do pracy, a sam dysk ma od nowości laptopa 3-4 lata. w takim czasie zrobić tylko 100 godzin to byłoby wyzwanie.
    HD sential maksymalną temp. zanotował 65 stopni, żywotność określił na 100%, a stan perfekcyjny.