Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vordon HT 869 BT w VW Crafter - działa dopóki nie włączę zapłonu

Dokladny0205 03 Feb 2018 18:07 3585 22
  • #1
    Dokladny0205
    Level 5  
    Mam pytanie zakupilem radio samochodowe marki Vordo HT 869bt podłączyłem w samochodzie marki Volkswagen Crafter i radio zadziałało ale tylko do momentu kiedy nie włożyłem kluczyka i nie przekrecilem stacyjki, oprocz tego na wyswietlaczu w samochodzie pojawił sie wykrzyknik ze cos jest nie tak co to za problem
  • #2
    korek516
    Level 25  
    Witam. Zrób foto instalacji pojazdu i zamieść. Pozdrawiam.
  • #4
    Klaudek669
    Level 16  
    Ten kabelek usuń z kostki i zaizoluj na początek.
    Vordon HT 869 BT w VW Crafter - działa dopóki nie włączę zapłonu


    Tu masz schemat kostki iso:
    Vordon HT 869 BT w VW Crafter - działa dopóki nie włączę zapłonu

    a tutaj tego radia z kolorami:
    Vordon HT 869 BT w VW Crafter - działa dopóki nie włączę zapłonu

    Jak widać przewód żółty z czerwonym jest odwrotnie. Nie będzie to poprawnie działało.
  • #5
    Dokladny0205
    Level 5  
    Nic nie pomogło
  • #6
    Klaudek669
    Level 16  
    Stałe zasilanie z kostki radia(żółty) musisz podłączyć do pinu 7 (tam masz czerwony teraz).
  • #8
    Klaudek669
    Level 16  
    Te wtyczki zostają nieruszone bo w samochodzie masz takie, zamieniasz żółty z czerwonym miejscami (w miejscu jak idą od gniazda do radia) i działa.
  • #9
    Dokladny0205
    Level 5  
    Czyli mam ten czerwony z pinu 7 podłączyć na pin 5 na miejsce żółtego a ten żółty na miejsce czerwonego czyli pin 7 w mojej instalacji w samochodzie?

    Dodano po 2 [minuty]:


    Czyli mam ten czerwony z pinu 7 podłączyć na pin 5 na miejsce żółtego a ten żółty na miejsce czerwonego czyli pin 7 w mojej instalacji w samochodzie?
  • #10
    Klaudek669
    Level 16  
    Vordon HT 869 BT w VW Crafter - działa dopóki nie włączę zapłonu

    Tak jak na zdjęciach, kolory z radia
  • #13
    Dokladny0205
    Level 5  
    Nic nie pomogło
  • #15
    Dokladny0205
    Level 5  
    Bezpieczniki ok stare radio działa a to nie i jeszcze jest takie cos ze jak przekrecam stacyjke to na wyswietlaczu zamiast pokazywac pelny bak to pokazuje pusty

    Dodano po 9 [minuty]:

    To jest kostka ktora dostałem z kompletem i ma wiecej przewodów niz moja z tej samej strony moze napisz które kolory mam połączyć ze starej z nowa i moze w tedy bedzie działać
  • #17
    korek516
    Level 25  
    Witam. Podłącz sobie miernik i zobacz czy Ci nie zanika zasilanie, może cos sie dzieje z kostką stacyjki i ginie Ci zapłon. Pozdrawiam.
  • #18
    Dokladny0205
    Level 5  
    Witam tylko czemu tak sie nie dzieje jak jest stare radio podłączone. Tylko w tym nowym
  • #19
    korek516
    Level 25  
    Witam. A jakie to radio było wcześniej podłączone? Pozdrawiam.
  • #20
    Dokladny0205
    Level 5  
    korek516 wrote:
    Witam. A jakie to radio było wcześniej podłączone? Pozdrawiam.

    Witam. jest podłączone radio orginalne Craftera
  • #21
    zster

    Level 28  
    Czy przypadkiem oryginalne radio nie komunikuje się z samochodem przez CAN ? Trzeba zasilanie do nowego radia wziąć z innego miejsca gdyż pewnie komputer odcina "oryginalne" wykrywając błąd w komunikacji z radiem ...
  • #22
    korek516
    Level 25  
    Witam. Nie dasz sobie wytłumaczyć. Weź miernik i pomierz czy jest tam zasilanie 12V olt, ale zrób to przy włączonym radiu. Pozdrawiam.
  • #23
    Dokladny0205
    Level 5  
    zster wrote:
    Czy przypadkiem oryginalne radio nie komunikuje się z samochodem przez CAN ? Trzeba zasilanie do nowego radia wziąć z innego miejsca gdyż pewnie komputer odcina "oryginalne" wykrywając błąd w komunikacji z radiem ...

    Dziekuje za podpowiedz jutro sprawdze

    Dodano po 45 [sekundy]:

    korek516 wrote:
    Witam. Nie dasz sobie wytłumaczyć. Weź miernik i pomierz czy jest tam zasilanie 12V olt, ale zrób to przy włączonym radiu. Pozdrawiam.

    Ok. jutro to zrobie , dziekuje za pomoc