Elektroda.pl
Elektroda.pl
X
Fabryka prądu
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

creative t7900 - subwoofer cicho gra brak basu

03 Lut 2018 18:24 1992 36
  • Uczeń
    Dostałem głośniki komputerowe, lecz mam z nimi problem:
    - jak słucham przez nie muzykę, to satelity grają normalnie, a z subwoofer milczy i bardzo cicho gra.
    Dodam, że moja płyta główna w komputerze ma 6 wyjść na głośniki. Próbowałem również ustawiać w systemie dźwięku, ale nie ma zmian.
  • Fabryka prądu
  • Poziom 38  
    Podstawowa sprawa zestaw głośnikowy CREATIVE Inspire T7900 przeznaczone są do wielokanałowewgo dźwięku 7.1. Jak dokładnie podłączyłeś zestaw? Jaki masz rodzaj karty muzycznej? Jak jest przełączony przełącznik rodzaju pracy zestawu? Kwestia leży w wyprowadzeniach jacka 3,5 mm dla danego kanału z karty i wejściach na jack 3,5 mm stereo.

    creative t7900 - subwoofer cicho gra brak basu
    Pomocne tematy:
    Link 1
    Link 2
    Link3.
  • Uczeń
    Pod te gniazda podpinam kabel, według kolorów, i bardzo cicho gra subwoofer.

    creative t7900 - subwoofer cicho gra brak basu

    Dodano po 8 [minuty]:

    creative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basu
  • Poziom 38  
    U ciebie gniazdo pomarańczowe prawdopodobnie jest typu mono i dotyczy wyjścia jednego kanału( jakiego)? Natomiast wejścia w zestawie są typu stereo z wykorzystaniem osobnych pinów zwykle kanału P i L wykorzystanych do przesyłania sygnału dwóch kanałów dźwięku przestrzennego pomarańczowy kanału centralnego i kanału basowego.(W twoim przypadku jak widzę jest to jack 3,5 mm 4 -pinowy.) Należy to sprawdzić( -W jaki sposób ?Prosto podpinasz to wejście jackiem 3,5 mm do źródła sygnału o równym sygnale w obu kanałach. W zestaw wpinasz jacka 4-pin koloru pomarańczowego, a w źródło sygnału wpinasz odpowiadające mu jacki stereo<szary i pomarańczowy> -pamiętając,że na jednym z nich są dane dwa kanały dźwięku przestrzennego.W kolumnie centralnej i basowej powinieneś słyszeć ten dźwięk poprawnie. Można zmniejszyć poziom tonów wysokich i średnich na wszelki wypadek).

    Moderowany przez Artur k.:

    Płyta główna ma wyjścia 7.1, a nie 5.1 i to dlatego jest ich więcej, a nie dlatego że są mono!
    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Uczeń
    Rozumiem, próbowałem wszystkiego, i nic to nie daje, chyba będę musiał kupić przejśćówkę, albo kartę dźwiękowom 7.1
  • Poziom 38  
    W karcie masz 6 gniazd pod jack mono jeden kanał , jak wynika z twoich wpisów.
    creative t7900 - subwoofer cicho gra brak basu

    A w przewodzie od kolum masz wtyki stereo:
    creative t7900 - subwoofer cicho gra brak basu. Jeżeli na któryś z wtyków stereo podasz pełen sygnał stereo zaczną grać odpowiednie dwa kanały z systemu polifonicznego 7.1.

    pawlak932 napisał:
    chyba będę musiał kupić przejśćówkę

    Takich raczej nie ma: - gniazdo stereo jack3,5mm na dwa jacki 3,5 mono kanał P i kanał L. Ale można sobie takie wykonać samemu.

    Moderowany przez Artur k.:

    yta główna ma wyjścia 7.1, a nie 5.1!
    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Uczeń
    Teraz chyba dobrze zrozumiałem, będę musiał na wszystkie 3 kable podać sygnał, żeby wszystko grało tak, jak o ile się nie mylę.

    Dodano po 4 [minuty]:

    czyli takie coś muszę kupić, lub zrobić samemu tak.
    creative t7900 - subwoofer cicho gra brak basu
  • Poziom 38  
    Raczej wykonać,bo tak będzie taniej, "zgrabniej" i prosto.


    Z gotowych rozwiązań ,to można by zastosować 6 sztuk tego typu adaptorów( o ile pozwoli rozstaw na karcie gniazd):
    creative t7900 - subwoofer cicho gra brak basu
    oraz

    6 sztuk tego typu przejściówek wykorzystując w danym kanale tylko jeden -właściwy wtyk cinch:
    creative t7900 - subwoofer cicho gra brak basu.

    Moderowany przez Artur k.:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Uczeń
    Ja mam coś takiego właśnie, 2szt.

    creative t7900 - subwoofer cicho gra brak basu
  • Fabryka prądu
  • Red. Komputery FAQ
    Człowieku skończ trolować!!! Takich bzdur dawno nie słyszałem!

    aaanteka napisał:
    W karcie masz 6 gniazd pod jack mono jeden kanał


    Od kiedy w kartach dźwiękowych są wyjścia mono?
    Wszystkie to złącza stereo! Pomarańczowy jack to sygnał dla subwoofera/głośnika centralnego.

    aaanteka napisał:

    A w przewodzie od kolum masz wtyki stereo:

    Nie w przewodzie tylko w subie!
    Jest tu rozwiązanie Creative, gdzie od strony karty dźwiękowej we wtyku czarnym i pomarańczowym są kanały boczne. Działa to z nielicznymi kartami creative np. X-Fi Xtreme Gamer. Tu jest to rozpisane: Creative x-fi XtremeGamer - Uszkodzone kanałów tylnych

    W przypadku korzystania tak jak autor tematu z innej karty powinien podłączyć czterema przewodami jack-jack stereo zgodnie z kolorami sub-karta.

    aaanteka napisał:

    Jeżeli na któryś z wtyków stereo podasz pełen sygnał stereo zaczną grać odpowiednie dwa kanały z systemu polifonicznego 7.1.

    Polifonicznego? Pierwsze słyszę takie określenie dźwięku PRZESTRZENNEGO.

    Radzę zastosować się do metody nie znam się to nie wypowiadam się.

    Moderowany przez Artur k.:

    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

  • Poziom 38  
    pawlak932 napisał:
    Dodam, że moja płyta główna w komputerze ma 6 wyjść na głośniki.

    Nikt nie troluje, a jedynie korzysta z informacji podanych przez autora jak wyżej. Są spotykane takowe rozwiązania gdzie na płycie w postaci gniazd są wyłącznie wyjścia, a wejście słuchawkowe i mikrofonowe jest tylko na panelu przednim( marketowe produkty). Autor nie podał rodzaju posiadanej płyty głównej więc można tylko domniemać tak jak ja ,czy jak kolega to zrobił standardowego rozwiązania, które nie zawsze jednak jest jedynym spotykanym. Dokładnie z takim rozwiązaniem kilkakrotnie spotkałam się. Dodatkowo na uwagę zasługuje porada sprawdzenia praktycznego poszczególnych kanałów posiadanego zestawu w celu upewnienia się o jego sprawności.
    sylweksylwina napisał:
    Nie w przewodzie tylko w subie!
    Jak już czepiając się i będąc precyzyjnym ,to na przewodzie wejściowym do zestawu CREATIVE Inspire T7900 zakończonym od strony wejścia na panel głośnika subbasowego dwoma wtykami typu jack3,5 stereo oraz jednym wtykiem jack3,5 4-pinowym.
  • Red. Komputery FAQ
    aaanteka napisał:

    Są spotykane takowe rozwiązania gdzie na płycie w postaci gniazd są wyłącznie wyjścia, a wejście słuchawkowe i mikrofonowe jest tylko na panelu przednim( marketowe produkty).

    Podaj przykład! Płyty z wyjściami mono? Ciekawe. Zmyślasz historie. Normalnie jest karta 7.1 na tej płycie, kodek HD Audio, dodatkowo można ponownie przydzielać złącza. Tak jak na wszystkich płytach.... I mówię o wszystkich płytach z kodekiem AC97 oraz HD Audio. Z tym że AC97 to tylko stereo, HD Audio może być stereo lub surround.

    aaanteka napisał:
    Jak już czepiając się i będąc precyzyjnym ,to na przewodzie wejściowym do zestawu CREATIVE Inspire T7900 zakończonym od strony wejścia na panel głośnika subbasowego dwoma wtykami typu jack3,5 stereo oraz jednym wtykiem jack3,5 4-pinowym.

    Pudło, od strony suba są 4 jacki 3 polowe, przy karcie jeden jest 3 polowy, a dwa 4 polowe.

    Nie udzielaj się może bo tylko zamęt wprowadzasz. A autor nie wie co myśleć.

    Do autora - tak jak pisałem - podłacz prostymi czterema przewodami jack-jack STEREO sub-karta według kolorów, a nie używaj przewodu dołączonego do zestawu - ewentualnie możesz podłączyć sam zielony.
  • Poziom 38  
    aaanteka napisał:
    Do autora - tak jak pisałem - podłacz prostymi czterema przewodami jack-jack STEREO sub-karta według kolorów, a nie używaj przewodu dołączonego do zestawu - ewentualnie możesz podłączyć sam zielony.
    Link

    Moderowany przez Artur k.:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

    Po raz czwarty - ostrzeżenie!

  • Red. Komputery FAQ
    Skończ trolować!!!
    Pisałem żeby nie używać fabrycznych przewodów, nie potrafisz tego zrozumieć?

    Moderowany przez Artur k.:

    3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.

    Po raz drugi - ostrzeżenie!

  • Poziom 38  
    To proszę wyjaśnić wszystkim jak przy pomocy nie dedykowanego przewodu poprawnie sprawdzić wejście kanału subbasowego? Wystarczy pisać zrozumiale.
  • Red. Komputery FAQ
    Żeby grały wszystkie 8 kanałów, niezależnie bez żadnych upmixów, to nie da się. Chyba, że autor nie chce mieć niezależnych 8 kanałów, to można podłączyć tym przewodem i wybrać przełącznikiem upmix 5.1->7.1.
    Firmowym przewodem bezpośrednio da się tylko podłączyć do wybranych kart creative, aby osiągnąć dźwięk 8-kanałowy.
    Lub osobnymi przewodami jak na grafice:creative t7900 - subwoofer cicho gra brak basu.
    Ja i tak obstawiam uszkodzenie pilota/subwoofera, gdyż w tego typu zestawach, chyba, nawet jakby podłączyć same głośniki przednie pod zielone złącze, to niskie częstotliwości powinny być kierowane do subwoofera.
  • Uczeń
    Jak, podpinam pod zielone wejście, to subwoofer gra, ale bardzo cicho, dodam ze pilot już naprawiałem, bo nie włączały się w ogóle, ponieważ potencjometr był zaśniedziały.
  • Red. Komputery FAQ
    Sprawdź potencjometr od regulacji basu. I czy przewód ma przejście. Na razie sprawdzaj przy podłączeniu do białego wejścia, zwykły sygnał stereo. Tu muszą być niskie tony.
  • Uczeń
    No jest taki potencjometr jednak jak nim kręcę słuchając muzyki to nic to nie daje.
    Dodano po 1 [godziny]:

    Kolega znalazł przejściówkę oryginalną od tych głośników i mi dał
    Tego właśnie mi brakowało.
    creative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basucreative t7900 - subwoofer cicho gra brak basu

    Dodano po 48 [minuty]:

    Podłączyłem ten rozdzielacz sygnału, i teraz wszystkie małe głośniki grają, ale subwoofer dalej chodzi tak samo, nie słychać go w ogóle.
  • Poziom 43  
    pawlak932 napisał:
    pod muzykom
    pawlak932 napisał:
    znalazł przejściówkę oryginalna, co dostałem głośniki
    pawlak932 napisał:
    małe głośniki grajom
    Proszę... nie kalecz ojczystego języka. To aż boli gdy się czyta.
  • Uczeń
    Ok, tylko go zdemontuję z płytki.
  • Uczeń
    Pokazuje tylko na jednych nogach potencjometru, resztę nic, i na dodatek on szoruje w środku, uruchomiłem głośniki bez potencjometru, i dalej tak samo chodzi cicho subwoofer, czyli potencjometr nadaje się do wymiany, jak się nie mylę.
    creative t7900 - subwoofer cicho gra brak basu
  • Poziom 43  
    pawlak932 napisał:
    Pokazuje tylko na jednych nogach potencjometru
    Co pokazuje?
    pawlak932 napisał:
    jak się nie mylę.
    Kolego, jeśli masz problem ze stwierdzeniem, czy dany potencjometr jest czy nie jest sprawny,.... no, wybacz.
  • Uczeń
    Jest uszkodzony, dałem nowy, i teraz subwoofer gra.
  • Poziom 38  
    Podobnie już było jakiś czas temu i problem wypłynął obecnie.
  • Uczeń
    Jest działa teraz włączyłem, ale mam następny problem, czemu głośnik w subwooferze trzaska, pod mocnym basem.