Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Minolta bizhub C454 - "Zawieszona w zadaniu" brak reakcji

06 Lut 2018 06:50 426 7
  • Poziom 38  
    Witam mam problem z urządzenie bizhub C454 a mianowicie przypuszczam że zawiesiła się w czasie buforowania zadania i tak tkwi do tej pory. Mrugają tylko niebieskie kontrolki tak samo jak w czasie buforowania zadania.
    Minolta bizhub C454 - "Zawieszona w zadaniu" brak reakcji


    Na obecną chwilę ekran dotykowy też się nie włącza. Nic nie można zrobić. Wyłączenie i włączenie nic nie pomaga urządzenie dalej buforuje zadanie.
    Czy jest jakiś sposób na wykonanie "hard resetu" ? Co mogło się stać?
    Pozdrawiam.
  • Pomocny post
    Specjalista - kserokopiarki
    Po pierwsze odłącz ją od sieci i włącz. Jak to nie pomoże spróbuj wgrać firmware . Jezeli i to nic nie da to prawdopodobnie padł dysk SSD .

    C.
  • Poziom 38  
    Masz może firmware do tego urządzenia?
    Z tego co się zorientowałem jest tam zwykły dysk 320GB nie SSD.
    Co jest przechowywane na tym dysku?
  • Pomocny post
    Specjalista - kserokopiarki
    To nie tak jak sądzisz . Dysk o którym piszesz to ten „wewnętrzny” magazyn danych. Ten SSD służy do przechowywania danych systemowych - liczniki , hasła itp . To taka mała „płytka” w niczym nie przypominająca klasycznego twardziela :)
    Firmware mam ale musiałbym uploadować i podać link. Za duże żeby na maila przeszło .

    C.
  • Poziom 38  
    A mogę Cię prosić o upload.
    Jeżeli padł SSD to wgram firmware?
  • Pomocny post
    Poziom 22  
    Odepnij kabel sieciowy. Wyłącz maszynę. Zrób Trouble Reset. I napisz co wyszło.
  • Poziom 38  
    Kabel sieciowy odpięty, Trouble Reset nie działa. Urządzenie nie reaguje. Przez sieciówkę widziana jest jako Offline, jedynie przez USB jest jako Online ale i tak na nic nie reaguje. Czy można wejść w ustawienia za pomocą przeglądarki ale z podłączeniem przez kabel USB? Wiem że gdy działała to mogłem wejść w ustawienia, ale gdy była wpięta jako sieciówka.
  • Poziom 38  
    Temat ogarnięty przez wgranie nowego oprogramowania.
    Dzięki za podpowiedzi.