Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mig Magnum-Płyta Sterująca kłopot

feniks_ 23 Sie 2018 16:51 3585 63
  • #31
    stasiekb100
    Poziom 25  
    Piekarz ma te tranzystory za 13 zł
  • #33
    stasiekb100
    Poziom 25  
    Mig Magnum-Płyta Sterująca kłopot
    Takie były w magnumie 330.
  • #37
    stasiekb100
    Poziom 25  
    Zastępuj, diody za przekładnikiem też zmień na schotki 100V 1A
  • #39
    feniks_
    Poziom 10  
    trzeba je wymieniać komplementarnie , czyli caly blok w całości takich tranzystorów
  • #41
    lecho5law
    Poziom 4  
    Cześć mam pytanie czy przebiegi na tranzystorach mocy są w porządku.
    Zdjęcie pokazuje przebieg z 2 kanałów
    Mig Magnum-Płyta Sterująca kłopot
  • #43
    feniks_
    Poziom 10  
    Witam, pracuje nad naprawa swojej spawarki . Jest to Mig 330 - spaliły sie IGBT-y , zaraz po ich wymianie - w zasadzie pierwsza proba spawania. Nie wiem dlaczego:/ co prawda bo oscylogramy dwoch kanałów po wylutowaniu IGBT wyglądają ok a zasilanie z jest 560 VDC zatem czy w moim przypadku były to też felerne tranzystory ? Blok mocy zrobiony jest na 4 szt G60N100 . Czy ewentualnie mogłem się pomylić jakoś w wlutowywaniu ich do płytki ? Mig Magnum-Płyta Sterująca kłopot Będe wdzięczny za jakąkolwiek pomoc. Pozdrawiam
  • #45
    zomen
    Poziom 9  
    Dołączam się do tematu potrzebuje danych tranzystora do płyty sterującej migomatu mig 270 Mig Magnum-Płyta Sterująca kłopot
  • #46
    stasiekb100
    Poziom 25  
    Napięcie 1200 V
    prąd około 5 A do 10A
    tam siedzi mosfet, ale igbt też podejdzie. Wtawiając zamiennik trzeba zwrócić uwagę na rezystor bramki. Zbyt szybkie przełączanie generuje zakłócenia, zbyt wolne wydziela ciepło.
  • #47
    zomen
    Poziom 9  
    Dzięki za odpowiedź ale znalazłem siedzi tam irfpe40 i poleciały wszystkie rezystory 1 om
  • #48
    andrzej.Pr.p
    Poziom 11  
    Witam. Posiadam Mig Magnum 280.
    Na płycie z tranzystorami głównymi wystąpił tzw łuk elektryczny i wysokie napięcie poszło na płytkę sterującą.
    Na szczęście płytkę udało się naprawić, a bynajmniej tak mi się wydaje, bo na wyjściach irfz24N i irfz34N są prostokąty o około 20V każdy.
    Nie stety po odpaleniu dzisiaj strzeliły dwa tranzystory 2sk3878.
    Za tranzystorami irfz24 i z34 jest opornik równolegle z kondkiem 1uF. Opornik ten w wyniku tego wcześniejszego łuku zjarał się bez możliwości identyfikacji. Znalazłem w necie bardzo podobny schemat który załączam . Kożystając z tego schematu dałem ten opornik 2.4k.
    Nie stety nie posiadam schematu do tego MIGa, i nie wiem gdzie może być błąd.
    Dodam jeszcze, że przed tranzystorami głównymi jest płytka która posiada tzw 4 bloki i w jednym była strzelona dioda zenera. Wylutowałem kolejne 3 aby sprawdzić metodą opornika na jakie są napięcie. Wyszło, że niby 3V.
    Czy ktoś ppmoże radą i schematem ??
    Jakby co to wrzucę oscylogramy tylko na początek przydał by się schemat abym mógł rozkminić ten opornik i zenerki, bo ich też do końca nie jestem pewien.

    Aha. Dlaczego nie mogę dodać załącznika ??

    Dodano po 4 [minuty]:

    https://obrazki.elektroda.pl/9725851000_1579044368.jpg

    Dodano po 1 [minuty]:

    Nie można już edytować, ale jakoś się udało

    Dodano po 1 [minuty]:

    Tylko coś wyszło tutaj strasznie w kiepskiej rozdzielczości.
  • #49
    SQ5AZP
    Poziom 26  
    Rozumiem, że do uszkodzenia doszło w bloku mocy? Jeżeli tak to w pierwszej kolejności sprawdź diody zenera w obwodach transformatora sterującego. Jeżeli ktoś wcześniej powymieniał je na impulsowe, bo biedaczek się nie zorientował co robi , taki skutek będzie się powtarzał.
  • #50
    andrzej.Pr.p
    Poziom 11  
    Jeżeli chodzi o tę płytkę to nic nie było grzebane. Padła tylko zenerka. Nie wiem czy na 100% jest ona na 3V bo tak jak pisałem wyżej metodą na opornik nie wychodzi to za dokładnie. Na razie wlutowałem tht 3.3V. Odłączę rezystory od bramek głównych tranzystorów i sprawdzę oscylem co się dzieje.
  • #51
    stasiekb100
    Poziom 25  
    andrzej.Pr.p napisał:
    Odłączę rezystory od bramek głównych tranzystorów i sprawdzę oscylem co się dzieje.

    Odłączasz zasilanie od płyty. Chyba łatwiej wypiąć wtyczkę, niż wylutować 20 rezystorów.
  • #52
    SQ5AZP
    Poziom 26  
    andrzej.Pr.p napisał:
    Jeżeli chodzi o tę płytkę to nic nie było grzebane. Padła tylko zenerka. Nie wiem czy na 100% jest ona na 3V bo tak jak pisałem wyżej metodą na opornik nie wychodzi to za dokładnie. Na razie wlutowałem tht 3.3V. Odłączę rezystory od bramek głównych tranzystorów i sprawdzę oscylem co się dzieje.

    Powinny być 4x 5,1V 2% lub 5,6 V 2%.
    Najlepiej wziąć setkę i wybrać 4 równe w tym przedziale. Zasilacz 12 V rezystor szeregowy 750Ω
  • #53
    andrzej.Pr.p
    Poziom 11  
    SQ5AZP napisał:
    andrzej.Pr.p napisał:
    Jeżeli chodzi o tę płytkę to nic nie było grzebane. Padła tylko zenerka. Nie wiem czy na 100% jest ona na 3V bo tak jak pisałem wyżej metodą na opornik nie wychodzi to za dokładnie. Na razie wlutowałem tht 3.3V. Odłączę rezystory od bramek głównych tranzystorów i sprawdzę oscylem co się dzieje.

    Powinny być 4x 5,1V 2% lub 5,6 V 2%.
    Najlepiej wziąć setkę i wybrać 4 równe w tym przedziale. Zasilacz 12 V rezystor szeregowy 750Ω


    Nie stety nie są one 5.1V . Schemat jest bardzo podobny ale również nie które rezystory są tu inne niż na schemacie. Mierząc z rezystorem w szeregu 1k i dając napięcie 9-16V to napięcie na diodzie nie przekracza 3.5V. Mierzyłem 3szt i to samo. Na diodzie jest symbol Z3.

    Dodano po 1 [minuty]:

    stasiekb100 napisał:
    andrzej.Pr.p napisał:
    Odłączę rezystory od bramek głównych tranzystorów i sprawdzę oscylem co się dzieje.

    Odłączasz zasilanie od płyty. Chyba łatwiej wypiąć wtyczkę, niż wylutować 20 rezystorów.


    Nie pomyślałem.. Dzięki
  • #54
    andrzej.Pr.p
    Poziom 11  
    Witam ponownie. Załączam oscylogramy przebiegów z bramek tranzystorów głównych z dwóch kanałów. 5V na dz.
    Czy waszym zdaniem nie jest za duże to napięcie?? Dodam że wlutowałem 3 zenerki 3V3 . Jedna została oryginalna smd i nie stety od razu z niej poleciał dym. Być może było z nią coś nie tak??
    Doradźcie panowie.
  • #55
    stasiekb100
    Poziom 25  
    Równolegle kondensatory uszkodzone. Dobrym zwyczajem jest też założenie bezpiecznika 16A na lini zasilającej płytę główną. Tranzystorów nie uchroni, ale pożaru we wnętrzu nie będzie. Taki będzie odpowiedni.
    Mig Magnum-Płyta Sterująca kłopot
  • #56
    andrzej.Pr.p
    Poziom 11  
    We wszystkich 4 blokach, że tak się wyrażę, bo nie wiem jak to fachowo ująć mierzone konfensatory mają po 600nf w przybliżeniu. Być może tolerancja.
    Tylko tak szczerze powiedziawszy kolega napisał o kondkach, ale nie uzasadnił co one by powodowały?? To że zenerka się zapaliła na czerwono?? Czy to, że napięcia na bramkach za wysokie??
  • #57
    stasiekb100
    Poziom 25  
    Kondensatory mają przejąć przepływ prądu. Na oscyloskopie ja diod zenera nie widzę. Podłączanie i odłączanie diody zenera powoduje przesuwanie wykresu dół gora.
  • #58
    andrzej.Pr.p
    Poziom 11  
    Zenerka na pcb się zapaliła na czerwono. Czyli się zjarała aż czerwona się zrobiła. Przepradzam, że źle to ująłem. A te oscylogramy mają dobre napięcie??
    Nie za wysokie??
  • #59
    stasiekb100
    Poziom 25  
    Za wysokie nie, ale ja pszesunięcia w dół o 3.3 V nie widzę.
  • #60
    andrzej.Pr.p
    Poziom 11  
    Jak to przesunięcie w dół powinno wyglądać? We wcześniejszych postach innego kolegi nic takiego nie widzę.