Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mig Magnum-Płyta Sterująca kłopot

feniks_ 08 Lut 2018 10:28 1023 17
  • #1 08 Lut 2018 10:28
    feniks_
    Poziom 8  

    Witam, czy ktoś może mi pomóc w sprawie przebiegów z wyjścia płyty sterującej do bloku mocy? Gniazdo wyjścia z płyty sterującej zaznaczyłem żółtym kółkiem. Na tą chwile urządzenie nie spawa po wymianie bloku mocy . Zwarte był dwa mosfety IRF9Z34N oraz IRF9Z24N . Po ich wymianie , spawarka dalej nie ma napięcia na zaciskach .

    0 17
  • #2 08 Lut 2018 21:11
    stasiekb100
    Poziom 21  

    Jeśli te przewody idą do trafo sterującego igbt toMig Magnum-Płyta Sterująca kłopot przy pełnym wysterowaniu mierzone miedzy przewodami do trafo. Najczęstszą przyczyną uszkodzenia tranzystoró jest uszkodzenie diody zenera 15 V.

    0
  • #4 09 Lut 2018 09:40
    feniks_
    Poziom 8  

    Zasilania mosfetów wyglądają tak jak na foto . W tych miejscach oznaczonych to kolejno na IRF9Z24N wynosi 1,1 V , a na IRF9Z34N 19 V równo . Wedle dostępnych schematów widzę ,że jest na pewno za mało w pierwszym przypadku . Zatem pewnie coś kuleje na małej płytce montowanej na "grzebieniu" . Sprawdziłem kolejno diody Zenera i oporniki zaznaczone kółkami na kolejnym foto . Te dwie zenerki oraz oporniki wokół nich . 8050 wyglądają na sprawne o tyle , że nie są zwarte. Chyba , że nei o te Zenerki chodzi hmm ? Ten przebieg , który wcześniej dorzuciłem z oscyloskopu , zaczyna się już od generatora KA3525 . Ale to chyba nie wskazuje na jego uszkodzenie .

    0
  • #5 09 Lut 2018 10:19
    Łukasz.K
    Poziom 21  

    Ja bym proponował Panu oddac to urządzenie do Elektronika zajmującego się tym profesjonalnie, gdyż ta naprawa może Panu zająć dwa lata i części kosztować 1000zł.

    0
  • #6 09 Lut 2018 10:56
    feniks_
    Poziom 8  

    Hmm...konkretna rada :) mimo wszystko dalej szukam

    Dodano po 20 [minuty]:

    Dodatkowo dodam , że napięcia na generatorze ka 3525 się nie zgadzają według tego co mam na schemacie z załącznika. Zatem raczej na pewno chodzi o tą płytkę ...rzecz w tym , że nie widać żadnych zwarć , a czy sam układ by wobec tego był martwy ? Na tą chwile wgl. nie widzę , żadnego napięcia na nim...może jakieś 0,2 się gdzieś na nim pojawia.

    0
  • #7 09 Lut 2018 11:59
    feniks_
    Poziom 8  

    Jeszcze dodam , że pomiar robiłem multimetrem. z układu CA3140 nie wychodzi mi 12 V ...ale podmiana też nic nie dała .

    0
  • #8 13 Lut 2018 10:13
    feniks_
    Poziom 8  

    Troche jeszcze przysiadłem przy tej płycie i odkryłem spalone dwa stabilizatory 7812 i 7805.Po ich wymianie mam w końcu 12 V na KA3525 ale a na wyjściach 11 i 14 bez zmian - przebieg jest taki sam. Sygnał idący do tranzystorów 8050 na jednej parze wynosi około 13 V natomiast na drugiej jest za niski bo koło 2 V . Czy to by mogło wskazywać na uszkodzenie układu KA ?

    Dodano po 19 [godziny] 55 [minuty]:

    Dodaje jeszcze aktualny przebieg wyjściowy z płyty sterującej . Oczywiście wiem ,że przebieg jest zły ale może wskazuje na jakieś sprecyzowane uszkodzenie ? Bedę wdzięczny za każda pomoc :)

    0
  • #9 14 Lut 2018 15:08
    feniks_
    Poziom 8  

    Ponownie ja- prowadzę ten monolog w ty wątku :P Wyciągałem całą płytkę na grzebieniu i sprawdziłem wszystkie rezystory, diody. Jeden MCR100-6 również. Nie znalazłem nic niepokojącego. Zatem podmieniłem KA3525 na SG 3525 AN . Rezultat jest aki , że napięcia wciąż na zaciskach nie ma ale pojawił się jakiś przebieg który poniżej zamieszczam. W tej sytuacji chyba uszkodzenia już nie należy szukać na tej małej płytce tylko wokół...:/

    0
  • #10 14 Lut 2018 21:29
    stasiekb100
    Poziom 21  

    Ka3525 co ci daje na wyjsciach? Ogladaj zaraz po naciśnięciu spustu, bo za chwilę może ograniczać napięcie na przewodach spawalniczych do 35 V i zobaczysz trochę szpilek. Zaraz po naciśnięciu spustu powinien być prostokąt 45%. Jeśli go nie masz to sprawdź wejscia ka3525.

    0
  • #12 15 Lut 2018 10:58
    feniks_
    Poziom 8  

    Chociaż jak uruchomiłem sobie funkcje czasu to jednak widzę , że wypełnienie prostokąta jest za małe :/ 13,56 % to jednak za krótki sygnał ...

    0
  • #14 15 Lut 2018 12:45
    stasiekb100
    Poziom 21  

    No i powinna ci już spawać. Tych 45 % aż tak do serca sobie nie bierz, sprawdź raczej czy jak zaczynasz spawać to wypełnienie nie spada do zera, albo te dwa sygnały nie znikają po drodze. Każdy z tych dwóch sygnałów ma dotrzeć na swoją przekątną mosta H bloku igbt .

    0
  • #15 15 Lut 2018 13:41
    feniks_
    Poziom 8  

    Powiem szczerze , że sygnał wychodził z wtyczki na igbt taki jak z SG3525 na jednym pinie a na drugim był mniejszy ale też prostokąt. IRF9Z24 i 34 tzn druga para nie była zwarta to wcześniej jej nie wymieniałem , ale teraz podmieniłem i te dwa i efekt był taki , że dwa takie same sygnały uzyskałem na wtyczce do igbt. Na foto pierwszym oznaczyłem sygnały 1 i 2. Po uzyskaniu odpowiedniego sygnału podpiąłem wtyczkę do igbt i ...bez zmian niestety. Zmierzyłem sygnał na trafku igbt , którego foto też zamieszczam oraz punkt w którym sprawdzałem, a na następnym dodałem wygląd przebiegu . Chyba się dalej coś nie zgadza :/

    0
  • #16 15 Lut 2018 16:46
    stasiekb100
    Poziom 21  

    Zenerki wstaw nowe jak ich nie jesteś pewien. Zalilanie tam powinno być 24 VMig Magnum-Płyta Sterująca kłopot

    0
  • #17 09 Mar 2018 13:15
    feniks_
    Poziom 8  

    Tak naprawdę nie dawałem odp długo gdyż po wymianie tych diod , sygnał znów zrobił się nieregularny na blok igbt :/ I tak chciałem się upewnić czy a pewno tam są diody 1n4148

    0
  • #18 10 Mar 2018 22:05
    matiprorok
    Poziom 10  

    Witam a ja mam problem w spawarcemagnum 180 mma wystąpił problem nie wciskając przycisku na rączce dotykając w metal zmasowany iskrzy tak jak by chciało spawać zaznaczam drutu nie wysuwa . Ogólnie da się spawać tylko denerwuje to że dotknie drutu bez wciśnięcia iskrzy proszę o pomoc

    0