Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja Sat + DVB-T (Sat90 + QUAD Inverto Red + Multiswitch 5x5x6)

dawid501 09 Lut 2018 14:39 858 6
  • Poziom 1  
    Witam,

    Mam problem z poprawnym działaniem instalacji antenowej.
    Antena Sat 90 cm + QUAD Inverto Red Extended 0,3 dB (A98253/DIP) + Multiswitch 5x5x6 NevoSwitch Televes 714502 + 6 gniazd abonenckich.

    Problem polega na tym, że przy dobrze ustawionej antenie (Hotbird) - sygnał w granicach 80-90% i połączeniu 4 przewodów od konwertera do multiswitcha sygnał "nie do końca przechodzi" przez wtyki zaznaczone na czerwono (na rysunku). Z kolei te zaznaczone na zielono działają poprawnie wraz z DVB-T. Na czarno zaznaczone 2 zaśepione wyjścia. Sygnał Sat na wejściu na około 80 dB a po przejściu przez multiswitch ma około 50 dB. Oprócz tego zielona dioda na multiswitchu raz świeci mocniej, a raz słabiej, w tym czasie zanika i pojawia się sygnał na wtyku V-LOW. W czym może tkwić problem?


    Instalacja Sat + DVB-T (Sat90 + QUAD Inverto Red + Multiswitch 5x5x6)
  • Użytkownik usunął konto  
  • Poziom 13  
    Co masz na myśli mówiąc że nie do końca przechodzi ?
  • Poziom 12  
    Konwerter nie powinien być quattro?
  • Poziom 13  
    Thor85 napisał:
    Konwerter nie powinien być quattro?


    Właśnie tutaj podstawowym błędem jest użycie konwertera quad do multiswitcha który prawdopodobnie nie obsługuje quada. Musi być quattro podłączony odpowiednio polaryzacjami do multi
  • Poziom 34  
    dawid501 napisał:
    Multiswitch 5x5x6 NevoSwitch Televes 714502

    Kompatybilny z quadem jest model 714402.
  • Poziom 13  
    No to mamy winowajcę 😁