Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zawieszanie się komputera. - Komputer się zawiesza bez uchwytnej przyczyny.

recluse 09 Lut 2018 19:34 156 8
  • #1 09 Lut 2018 19:34
    recluse
    Poziom 9  

    Nagle pojawia się czarny ekran.
    Komp chodzi, wiatraki kręcą.
    Nie można nic zrobić klawiaturą - "magiczne polecenia" (linux) nie działają.
    Cokolwiek się wtedy dzieje - system na pingi nie odpowiada.
    Nie można zrestartować włącznikiem na obudowie.
    Chyba raz mi to się udało długim przytrzymaniem.
    Za to pomaga odłączenie od prądu...
    Jeżeli od razu ponownie włączę - czarny ekran.
    Jeszcze przed biosem.
    Co się wtedy dzieje rzecz jasna nie wiem.
    Aby normalnie odpalił musi odpocząć...
    Kilkadziesiąt sekund wystarczy.
    Napięcia dobre.
    Zmierzone miernikiem - także pod obciążeniem.
    Zapuściłem stress (obciążenie procesora pod linuksem) - nic.
    Youtube UltraHD (no, na sterach z systemrescuecd to nie pochulał) - nic.
    Po wejściu na jakąś stronę firefoksem - czarny ekran.
    Przy "nicnierobieniu" też się zdarzy.
    Temperatury pod obciążeniem w normie.
    RAM sprawdzony memtestem.
    Kondensatory wydają się ok.
    Obojętnie czy na dedykowanej grafice, czy na integrze.
    Wszystko co się dało poodpinałem: karty, dyski.
    Nie pomogło.
    Częstotliwość występowania: co kilka dni lub godzin - raczej "losowo".
    Zanim zaczęło się to dziać regularnie, od pierwszego zawieszenia minęło chyba kilka miesięcy.
    Wtedy pomyślałem, że to karta graficzna.

    Siedmioletni staroć:
    gigabythe GA-MA74GMT-S2
    amd athlon x640
    xfx xtr 650 (no ten młodszy ok 2,5 roku).

    Pozdrawiam.

    0 8
  • #4 09 Lut 2018 20:22
    recluse
    Poziom 9  

    Zasilacz jeszcze przeszło dwa lata gwarancji, więc plomby...(?)
    Poza tym górna półka, cztery stówy, he.., he...
    Płyty innej nie mam.
    Ale przyznam się od razu do pominięcia pewnej informacji.
    Podłączyłem stary zasilacz Fever.
    I teraz uptime mam 29 dni (z usypianiem, ale tak 8 godzin dziennie chodzi)...
    I nic, żadnej zwiechy.

    Tak, odpiąłem dyski - teraz działam na liveusb.

    0
  • #6 09 Lut 2018 20:38
    recluse
    Poziom 9  

    Cóż...
    Konsultując się w pewnym serwisie usłyszałem, że:
    "Przy tych objawach zasilacz prawie na 100 % nie.
    Płyta główna.
    Nawet jak na innym zasilaczu działa, to i tak winna płyta.
    Jak wyślę do serwisu w ramach gwarancji, to i tak mogą nic nie stwierdzić podłączając do znakomitej płyty głównej..."

    0
  • #7 09 Lut 2018 20:59
    enhanced
    Poziom 38  

    No ja też te dwie rzeczy wymieniłem ale skoro piszesz że tak długo już działa na innym złomie to raczej winny już jest. Możesz jakoś zlookać we wnętrze tego xfxa? Może ujrzysz coś ciekawego? Poza tym możesz sobie go wpiąc ponownien a jak padnie to wpiąc od razu tego fevera - sprawdzisz czy odpali od razu czy po ostygnięciu. Mam nadzieję że wymacałeś płytę główną na przegrzewające się elementy?

    0
  • #8 09 Lut 2018 21:01
    qs300
    Poziom 26  

    Ja miałem podobny przypadek w pracy.
    Klient przyniósł do przejrzenia komputer jeszcze na gwarancji, bo po wejściu do netu zawieszał się i nic nie można było zrobić.
    Zrobiłem testy dysku i pamięci RAM i nic, odpiąłem napęd DVD, podmieniłem zasilacz i nic, grafika była zintegrowana, więc odpada. Wysłałem płytę do serwisu w ramach gwarancji, stwierdzili, że jest sprawna, zaktualizowali Bios i odesłali. Zamontowałem ją a tu jeszcze gorzej, więc wysłałem ją ponownie i wymienili na nową. Zamontowałem i nadal to samo, więc wysłałem do serwisu procesor w ramach gwarancji. Wymienili procesor na nowy i nadal to samo.
    W końcu postanowiłem odpiąć dysk i postawić system na dysku, który mieliśmy na serwisie jako testowy do zgrywania danych przed formatowaniem dysków klienckich. I zadziałało, okazało się, że dysk zamontowany w komputerze był uszkodzony od strony elektroniki.
    Po wymianie dysku komputer działa już ponad pół roku bez żadnej zawieszki.

    0
  • #9 09 Lut 2018 21:28
    recluse
    Poziom 9  

    enhanced napisał:
    Poza tym możesz sobie go wpiąc ponownien a jak padnie to wpiąc od razu tego fevera - sprawdzisz czy odpali od razu czy po ostygnięciu.

    Myśl zacna, może zdążę.
    Tylko to też by trzeba kilka razy zrobić (jeśli odpali oczywiście) bo nie za każdym razem restart skutkował szybką zwiechą.
    enhanced napisał:
    Mam nadzieję że wymacałeś płytę główną na przegrzewające się elementy?

    Tak, macałem, wydaje się ok. lecz za bardzo doświadczenia nie mam...
    Tak czy inaczej jutro wyłączę sprzęt wyciągnę złoty zasilacz, obadam go.

    W zasadzie dobrze byłoby już zmienić: mobo, proca i ram.
    (Choć stary sprzęt jeszcze na moje potrzeby wystarczał)
    Nawet już wybrałem - i wyskoczył: spectre-meltdown.

    0