Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAGEMCOM ESI88-320 brak obrazu i dzwięku

10 Lut 2018 14:44 858 5
  • Poziom 2  
    Witam,
    ostatnio zmieniłem umowę i dostałem nowy dekoder od Cyfrowego Polsatu SAGEMCOM ESI88-320. Po podłączeniu go do telewizora kablem SCART, na telewizorze widać tylko pochyłe paski przeskakujące przez ekran i nic więcej, nie ma też dźwięku. Stary dekoder, który jest używany od 2 lat działa poprawnie, więc myślałem, że to problem z nowym dekoderem, ale po jego wymianie jest to samo. Pracownicy CP mówili, że to musi być wina kabli itp, ale skoro poprzedni dekoder działa na tym samym zestawie to nie wiem co mogę zrobić. Może ktoś miał podobny problem?
  • Poziom 24  
    Aranxe napisał:
    Pracownicy CP mówili, że to musi być wina kabli

    Też tak powiem. I sprawdź czy coś się nie podwinęło we wtyczce, albo cafło. :D
  • Poziom 2  
    Zmieniłem kabel SCART na inny, ale dalej jest to samo, innych kabli nie widzę sensu wymieniać, bo na telewizorze nie widać nic, a jeśli byłby to problem z połączeniem z anteną to powinien wyświetlać się chociaż jakieś menu czy coś, przynajmniej tak mi się wydaje.
  • Poziom 24  
    Model TV? Inne urządzenie w tym momencie działa pod tym wejściem? Od wkładania i wyjmowania luty nie puściły?
    Znasz się coś na elektronice, czy tylko umiesz nacisnąć czerwony guzik na pilocie?
  • Poziom 35  
    Może zwyczajnie trzeba w pilocie od tv nadusić AV?
  • Poziom 12  
    Wystarczy zmienić w ustawieniach dekodera podłączając go np. przez HDMI do innego telewizora jedną rzecz, wyłączyć RGB. Bądź go włączyć jeśli był wyłączony. W niektórych modelach telewizorów można było też to zrobić. Dla wprawionych i bardziej zaawansowanych użytkowników w kablu SCART jeśli był 21 pinowy można "usunąć" jedną nóżkę i też powinno zadziałać. Wystarczy popatrzyć na schemat budowy kabla SCART.