Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Zmywarka Bosch SMI63N06EU/01 - grzałka sprawna a nie grzeje E 09

alk80 11 Lut 2018 09:39 450 6
  • #1 11 Lut 2018 09:39
    alk80
    Poziom 9  

    Witam,
    w mojej zmywarce zużyła się pompa myjąca (wpadała w wibracje jakby była wiertarką udarową) zgodnie z pewną instrukcją na youtube rozmontowałem dół zmywarki kładąc ją na plecy,
    wymieniłem samą pompę, poskładałem zmywarkę, oczywiście w trakcie prac poleciało trochę wody,
    włączyłem mycie (pa próbę) garnki 70st, zmywarka działa, grzeje, wszystko ok, ale...
    po zakończeniu mycia wyskoczyło E09, włączam następne mycie i zmywarka już nie grzeje, rozebrałem znowu pompę i zauważyłem korozję na grzałce, na zdjęciu już wstępnie oczyszczona
    Re: Zmywarka Bosch SMI63N06EU/01 - grzałka sprawna a nie grzeje E 09
    dotykałem miernikiem ścieżki w uszkodzonym miejscu i nie dzwonił,

    dodam że przy wymianie pompy nie rzuciła mi się w oczy a miałem całą pompo grzałkę w rękach, nie wyciągałem też wcześniej grzałki z obudowy,
    na spodzie kołnierza pompy oczywiście też pojawiła się korozja
    Re: Zmywarka Bosch SMI63N06EU/01 - grzałka sprawna a nie grzeje E 09
    dodam że w plastikowym spodzie zmywarki, pod pompą, jest dołek, w którym było trochę wody i pompa po wymianie była nieco zanurzona w wodzie, być może doszło do jakiegoś zwarcia, ale nic nie wygląda na spalone, płyta główna wygląda jak nowa, bezpiecznika w zmywarce nie widzę, korków ani różnicówki nie wybiło,
    grzałka jest starego typu (7 pinów), przemierzyłem grzałkę i mam 2x 11,1ohm, czyli nie ma przerwy, mierząc czy jest na niej napięcie zauważyłem że na środkowym konektorze jest 230V, nawet jak zmywarka jest wyłączona (???)

    co mogło się zepsuć??

    0 6
  • #2 17 Lut 2018 17:06
    alk80
    Poziom 9  

    Sprawdziłem grzałkę, podłączając do prostownika - grzeją obydwie grzałki.

    Chciałem sprawdzić przekaźniki HF7FD, jeden wygląda że jest ok, gdy podałem zasilanie na drugi wyszło że ma zwarcie na cewce, ale po rozlutowaniu cewki od ścieżek na płycie okazuje się że zwarcie jest jakby z płyty, zaś sama cewka przekaźnika jest ok.

    Co dalej sprawdzić?

    0
  • #3 17 Lut 2018 18:01
    wiesiekmisiek
    Poziom 20  

    Podawałeś napięcie na cewkę przekaźnika zamontowanego na płycie? Jeżeli tak to narobiłeś bigosu.

    0
  • #4 17 Lut 2018 19:51
    alk80
    Poziom 9  

    wiesiekmisiek napisał:
    Podawałeś napięcie na cewkę przekaźnika zamontowanego na płycie? Jeżeli tak to narobiłeś bigosu.

    Tak, podałem 12V, ale płyta była wymontowana, nie podłączona do niczego.
    Naprawdę mogłem coś zepsuć?

    0
  • Pomocny post
    #5 18 Lut 2018 00:56
    bubu64
    Poziom 19  

    Korozja świadczy o wycieku, podczas mycia woda powoduje upływność na grzałce i dlatego pojawia się błąd e 09, jeśli nie zlikwidujesz wycieku to ci grzałkę szlag trafi:)
    Ponadto moduł wykrywa upływność i rozłącza przekaźnik:)

    0
  • #6 19 Lut 2018 12:17
    alk80
    Poziom 9  

    Czy da się w jakiś sposób zmierzyć tą upływność?

    0
  • Pomocny post
    #7 19 Lut 2018 21:29
    bubu64
    Poziom 19  

    Da się zmierzyć np. miernikiem rezystancji izolacji:)

    0