Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic SA-PT860 - Driver BA5838FM opis

Micek64 12 Lut 2018 15:54 1281 6
  • #1 12 Lut 2018 15:54
    Micek64
    Poziom 18  

    Witam serdecznie,
    Temat tego kina domowego był już poruszany. W większości przypadków objaw niewysuwania bądź nie chowania tacki spowodowany był zabrudzeniem krańcówek SW1 i SW2 pod mechanizmem.

    U mnie sprawa na początku też wyglądała podobnie (po włączeniu naprzemiennie wyświetlał się napis OPEN / CLOSED ) ale nie było żadnej reakcji ze strony napędu tacki. Po wyczyszczeniu krańcówek napis już nie przeskakuje ale dalej brak reakcji ze strony silnika. Laser ogniskuje.

    Sprawdziłem wg. schematu (dzięki Koledze AV-SERVICE) dokładnie wszystkie połączenia, napięcia i elementy odpowiedzialne za ruch. Oczywiście sam silniczek jest sprawny i reaguje na podanie zewnętrznego napięcia.

    Wobec tego czy ktoś z Kolegów mógłby podpowiedzieć na którym pinie układu BA5838FM powinno pojawić się napięcie aby silnik ruszył? Zasilania są zgodne ze schematem. Martwi mnie 0V na pinach BIAS oraz TRVFMUTE też jest 0V a chyba nie powinno. Dla łatwiejszej analizy dołączam wycinek tego układu ze schematu (zaczerpnięty gdzieś z internetu).


    Panasonic SA-PT860 - Driver BA5838FM opis


    Sprawdziłem ponadto rezystory podciągające do zasilania i kondensatory filtrujące czy któryś nie zwiera linii sygnałowych pomiędzy głównym procesorem IC8001 a Driverem BA i tam wszystko OK.
    Jakby był PDF tego układu BA5838FM to być może sam doszedłbym jakie warunki wejściowe muszą być spełnione aby wysterować ruch napędu tacki. Ale niestety tego brak. Porównywałem z podobnym AM5888S, w którym to opis pinów jest dość prosty i zrozumiały. Nie mniej ich rozkład jest zupełnie różny.

    Dodano po 4 [godziny] 33 [minuty]:

    Tu jest kompletny schemat: https://www.elektroda.pl/rtvforum/viewtopic.php?p=17025604#17025604

    Zauważyłem jedną prawidłowość: jeśli odłączę tasiemkę którą podawany jest sygnał z SW1 i SW2 oraz sterowanie silnikami to odzyskuje kontrole nad kinem tzn. mogę przełączać jego funkcje, zmieniać parametry itp. Wygląda że działa normalnie za wyjątkiem oczywiście napędu DVD.
    Gdy tylko tę tasiemkę podłącze sytuacja powraca tj. naprzemiennie OPEN/CLOSE i całość się "zawiesza".
    Na podstawie schematu doszedłem że za to żeby procesor kontrolny IC2001 wiedział że napęd DVD jest podłączony odpowiada tranzystor Q2030. Odłączenie tasiemki powoduje że jego emiter wisi w powietrzu, a kolektor wówczas polaryzuje pin 26 napięciem +5V które jest stabilne. Podłączenie tasiemki odwraca sytuacje i wtedy na pinie 26 jest 0V ale system wariuje. Myślałem że może tranzystor jest uszkodzony i losowo podaje stany na wejście procesora. Podałem więc stałe 0V na pin 26 omijając całą mechanikę napędu, tasiemki i switche i mimo to dalej procesor naprzemiennie wyświetla OPEN/CLOSED ....
    Sprawdziłem też układ RESET który poprawnie generuje impuls przy załączeniu.
    Ktoś przerabiał coś podobnego?

    Dodano po 16 [godziny] 9 [minuty]:

    Kolejną rzeczą jaką zaobserwowałem jest to że gdy przy odłączonej tasiemce o której wspominałem przełączę na jakąkolwiek inną funkcję niż DVD, wyłączę urządzenie, podepnę tasiemkę i ponownie włączę to w dalszym ciągu mam dostęp do wszystkich funkcji kina. Mało tego, jest reakcja na przycisk OPEN/CLOSED - zmieniają się stany na wyprowadzeniach procesora sterującego opisane jako TR_CW, TR_CCW które to wchodzą na driver zbudowany na dwóch tranzystorach. Wówczas podają one naprzemiennie 0 .. 3.3V przez dzielnik rezystorów do układu BA8358 na wejście LDIN. Ale nadal nic się nie rusza. Oczywiści jak wybiorę opcję DVD to na wyświetlaczu jak wcześniej pojawia się w cyklach napis OPEN/CLOSED/OPEN/CLOSED i całość się zawiesza.
    Ręce opadają.

    Dodano po 7 [godziny] 36 [minuty]:

    Czy naprawdę temat jest aż tak beznadziejny czy może to chodzi o mój opis? :)

    0 6
  • #2 12 Lut 2018 19:59
    SERVICE-AV
    Poziom 39  

    Czyli na tą chwilę switch położenia czytnika i mechanizmu szuflady działają poprawnie ? Bo to co napisałeś później przeczy temu (oczyściłeś krańcówki , przestało wyświetlać na przemian OPEN / CLOSE a później piszesz że nadal jest problem)
    Rozbierz krancówki i oczyść dokładnie ! Mierząc omomierzem na najwyższych zakresach masz mieć nieskończoność gdy otwarty.

    0
  • #3 14 Lut 2018 07:21
    Micek64
    Poziom 18  

    Istotnie dość chaotyczne te moje wnioski.
    Po wyczyszczeniu napis nie przeskakiwał bo i tackę miałem wysuniętą na max czyli oba SW1 i SW2 aktywne. Ale mimo to na przycisk CLOSED było brak reakcji.
    Wyczyściłem je solidnie, jest nieskończoność przy otwartych.
    Zamówiłem BA5838, podmienię i dam znać.

    0
  • #4 17 Lut 2018 19:29
    Micek64
    Poziom 18  

    Niestety porażka boli ale poddaje się.
    Wymiana BA5838 (kupiłem z North) nic nie dała. Jeszcze przed wymianą zdiagnozowałem że ów układ obciąża linię LDIN, na której to stan wysoki był na poziomie 0.2V ! Po wymianie układu BA jest już 1V w stanie wysokim jednak kompletne zero rezultatów. Podłączając TV przez SCART również brak obrazu na każdej z funkcji. Kompletny blank.
    Czy to może oznaczać rozsypany flash?

    0
  • #5 17 Lut 2018 19:52
    SERVICE-AV
    Poziom 39  

    Przeprowadź diagnostykę zgodnie z algorytmami w SM , masz tam opisy self check , trybów serwisowych itd.

    0
  • #6 18 Lut 2018 10:33
    Micek64
    Poziom 18  

    Oczywiscie ze probowalem to zrobic ale i to bez skutku.
    Pilot dziala ale trzymajac STOP na panelu i przycisk na pilocie odpowiadajacy danej diagnozie nic sie nie dzieje, nie wchodzi w zaden tryb :cry:

    0
  • #7 26 Lut 2018 15:40
    Micek64
    Poziom 18  

    Dziękuję za pomoc, oddałem kino jako niesprawne.

    0