Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Siemens SN64M030EU/52 - Zmywarka grzeje tylko z opcją VarioSpeed

szatanus 11 Lut 2018 16:31 474 2
  • #1 11 Lut 2018 16:31
    szatanus
    Poziom 9  

    Szanowni koledzy i specjaliści. Miałem awarię zmywarki Siemens SN64M030EU/52. Padła grzałka i był po programie błąd E-09. Przed awarią dwa razy wyłączyło bezpieczniki. Kupiłem pompę z grzałką i wymieniłem. Uruchomiłem zmywarkę na pusto program 70°C z VarioSpeed, żeby było szybko. Wszystko działa i program się skończył bez błędu.

    Załadowałem zmywarkę i uruchomiłem program ECO 50°C bez opcji VarioSpeed. Zmywarka umyła i skończyła, ale okazało się, że woda jest zimna. Uruchomiłem znów program na 70°C z VariosSpeed. Zmywarka działa i grzeje kończy program bez błędu. Sprawdziłem znów program ECO i później szybki program oraz program auto i zimno oraz brak błędów.

    Witam, wszystko posprawdzałem co umiałem i wygląda, że instalacja elektryczna (przewody i podłączenia do podzespołów) jest ok.
    Nowa pompo-grzałka oporność około 20Ω Czujnik NTC w pompie także sprawdzony w temperaturze pokojowej około 11KΩ piny 1-2 i 2-3, między pinami 1-3 = 22KΩ.

    Zmywarka działa prawidłowo ale na opcji VarioSpeed więc jeżeli włączę program Garnki 70, Auto 45-65, i Eco 50°C z opcją VarioSpeed to wtedy grzeje. Na programie szybkim Kieliszki 45°C nie da się włączyć VarioSpeed. Każdy program włączony bez opcji VarioSpeed - zimno łącznie z programem szybkim Kieliszki 45°C.

    Ktoś ma jakieś pomysły w czym może tkwić problem, że na programach bez włączonej opcji VarioSpeed grzałka prawdopodobnie nie dostaje napięcia i nie grzeje :( Dodam, że na programie Eco 50°C z włączoną opcją VarioSpeed temp. 62°C jak otworzyłem i zmierzyłem.

    Edit: 1
    Czyli w panelu sterowania z guzikami mogło się coś zepsuć czy to tylko guziki.... a całość sterowania jest w jednostce sterującej do której wchodzą wszystkie kabelki?

    Edit: 2 14.02.2017
    Sprawdziłem moduł sterowania zmywarką, Płytka wygląda ok. Nie jest zalana. Także udało mi się wejść tryb serwisowy i tam na pozycji P0 mam w logu błąd E:11 co świadczy o błędzie wskazań czujnika NTC... Ale czujnik na grzałce jest sprawny i sygnał do płytki dochodzi i do modułu CAN R5F2136CAN też ścieżki są całe i sygnał przechodzi od pinów brzegowych do modułu CAN. Dalej już nie wiem jak coś sprawdzić.

    Może ktoś wie jak uruchomić jakieś testy na tym trybie serwisowym? Może trzeba jakoś wykasować ten błąd E:11. Błąd jest tylko w trybie serwisowym. Podczas programów nie występuje. Model programatora EPG60613.

    Czy takie zachowanie zmywarki może świadczyć o uszkodzeniu tego modułu R5F2136CAN i on nie widzi wskazań czujnika NTC. Według moich przypuszczeń zmywarka działa i grzeje na VarioSpeeed ponieważ podczas trwania tego programu zmywarka ignoruje wskazania czujnika NTC i grzeje pełną parą, ale to tylko przypuszczenia.

    Zmywarka Siemens SN64M030EU/52 - Zmywarka grzeje tylko z opcją VarioSpeed
    Edit: 3 15.02.2018Według mnie trafiłem uszkodzony model pompy z grzałką (coś jest nie tak mimo prawidłowych wartości czujników NTC). Pompę odsyłam. Jak podłączyłem czujniki na starej grzałce w załączony sposób to zmywarka działa na każdym programie oraz grzeje (wiadomo, że w nieskończoność bo czujnik jest na zewnątrz i nie widzi wzrostu temp. wody)
    Problem z E:11 zniknął sam. Pokazało mi E:00 czyli wszystko OK.

    O takim sposobie sprawdzenia zainspirował mnie temat o czujniku NTC w podłodze. :arrow: Link

    Można tam jasno wywnioskować, że mimo prawidłowych wartości czujnik może nie pracować poprawnie bo np. ma gdzieś zwarcie do masy, a podłączenie innego skutkuje prawidłową pracą. Mój stary czujnik był ok. to grzałka się spaliła. Widać, że stary czujnik jest widziany przez zmywarkę prawidłowo. Zaraz po sprawdzeniu przełączyłem wtyczkę na pompę w środku i włączyłem od nowa program na zmywarce - problem z E:11 powrócił, a woda nie podgrzewała się przez całą długość programu szybkiego.
    align]

    0 2
  • SterControl
  • #2 11 Lut 2018 16:41
    kajron
    Poziom 29  

    Może to kwestia połączeń, a być może robi się przerwa.

    0
  • SterControl
  • #3 04 Mar 2018 16:33
    szatanus
    Poziom 9  

    Witam,
    odesłałem pompę i dostałem drugą, która działa. Zmywarka i elektronika jest sprawna. Reasumując mimo, że oporność czujników NTC była prawidłowa musiały być wadliwe albo jeden z nich bo są dwa.

    0