Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje

Gabrysiao99 12 Feb 2018 09:32 699 22
  • #1
    Gabrysiao99
    Level 6  
    Problem na zdjęciu. Po odczekaniu kilku sekund przeskakuje do biosu. Co zrobic? Da się to jakoś naprawic?
  • #2
    safbot1st
    Level 43  
    To nie żaden błąd, tylko nie wyłączyłeś bootowania przez sieć. Nazywa się to PXE.
    Odszukaj tą opcję w BIOS i ją wyłącz, zapisz CMOS - F10 + ENTER. ;)
  • #3
    Gabrysiao99
    Level 6  
    Popmimo tego nadal to wyskakuje. Juz to próbowałem zrobic. Jakieś inne propozycje? Samo z siebie to wyskoczyło, nic nie było szperane w biosie wczesniej
  • #4
    safbot1st
    Level 43  
    Gabrysiao99 wrote:
    Popmimo tego nadal to wyskakuje. Juz to próbowałem zrobic. Jakieś inne propozycje?

    Mam taką propozycję podaj wreszcie model płyty głównej ;)
    Zamieść foto, co i gdzie wyłączyłeś, oraz kolejność bootowania z BIOS.
    Prognozy są nieciekawe. To się włącza, bo nie ma z czego płyta bootować.
    Tak się dzieje np. przy uszkodzonym dysku. Popraw połączenie dysku z płytą i z zasilaniem.
    Widać dysk twardy w BIOS?
  • #6
    safbot1st
    Level 43  
    No właśnie. Jak masz ten komputer na gwarancji to oddaj na serwis.
    Jak po gwarancji, to będziemy kombinować.
    Uruchom bootowalny MHDD i podaj z niego SMART dysku (klawisz F8).

    Dodano po 18 [minuty]:

    Czy otrzymam kolejność bootowania z BIOS?
  • #7
    Gabrysiao99
    Level 6  
    Witam ponownie, poniżej przesyłam załączniki. Komputer jest na gwarancji, ale z mojej winy przesiałem paragon. Także zdaje się na wasze rady, ewentualnie jeżeli to konieczne wymiana.
    Dysk z płytą normalnie podpięty.

    https://obrazki.elektroda.pl/3754568700_1518438982.jpg
    https://obrazki.elektroda.pl/4920798800_1518438996.jpg
    https://obrazki.elektroda.pl/1840983800_1518439007.jpg
  • #8
    safbot1st
    Level 43  
    Ostatni obrazek - wszystko na Disabled.
    Zapisz CMOS F10+ENTER. Napisz jaki efekt.
    Bootowanie prawidłowo ustawione.
    safbot1st wrote:
    Uruchom bootowalny MHDD i podaj z niego SMART dysku (klawisz F8).

    Jak kupowałeś przez internet może coś wskórasz. Nie znam się, czy bez paragonu można coś. Skontaktuj się z komputronikiem.
  • #9
    Gabrysiao99
    Level 6  
    CMOS? Jaśniej?
  • #10
    safbot1st
    Level 43  
    Wyłącz, co napisałem i zapisz po prostu ustawienia.
    Chcę mieć pewność, że to, co ustawiłeś, potem zapisałeś.

    Kluczowy jest SMART z MHDD. Zajmij się szukaniem wolnego pendrive i ściąganiem:
    Rufusa:
    http://www.programosy.pl/program,rufus.html
    Oraz załącznika, który zamieszczam na dole.
    Włącz rufus, włóż pen i naciśnij Start. Wgra się Freedos.
    Skopiuj z paczki plik na pena.
    Następnie wciskaj F8 przy starcie komputera - pojawi się menu.
    Wybierz w tym menu pena.
    Włączy się freedos. Wpisz:
    mhdd
    ENTER
    Wciśnij F8 i zamieść foto, co się pokaże.
  • #12
    safbot1st
    Level 43  
    Spisałeś się na medal, niestety program nie widzi dysku. Wróć do BIOS i znajdź funkcję AHCI. Przełącz ją na coś w stylu "Compatible" lub "Native" lub "IDE", aby nie AHCI.
    Zapisz ustawienia i dalej uruchamiaj program jak do tego momentu.
    Daj znać, czy MHDD widzi dysk.
    Masz gdzie ten dysk podłączyć do innego PC?
  • #13
    Gabrysiao99
    Level 6  
    Nie widzę takiej opcji w biosie.
    Nie mam możliwości podpięcia..

    Dodano po 1 [minuty]:

    Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje
  • #14
    safbot1st
    Level 43  
    Pod SATA6G_1(gray) masz tylko Enabled do wyboru, czy coś jeszcze?
    Jak dasz disabled (i zapiszesz ust.) to dysk znika?
    Podłącz jak teraz masz do gniazdka ostatniego z brzegu to podłącz do pierwszego i sprawdź, czy bootuje.
    Program mój raczej dysku nie zobaczy. Będzie potrzeba np. bootowalne Ubuntu czy coś w tym stylu.
    EDIT:
    OK, już wiedzę uzupełniłem. Twoja płyta obsługuje tylko i wyłącznie AHCI, przez chipset taki a nie inny.
    MHDD dysku nie zobaczy.
    Bootuj Ubuntu z pendrive. Ściągasz ISO z ubuntu i wybierasz to ISO w rufusie, klikasz Start.
    Bootujesz z pena ubuntu dokładnie jak MHDD.
  • #15
    Gabrysiao99
    Level 6  
    Krok po kroku, jakie Ubuntu bo nie rozumiem
  • #16
    safbot1st
    Level 43  
    Zmieniłeś gniazdo SATA dyskowi na płycie na próbę? Bootuje?

    Dodano po 3 [minuty]:

    Gabrysiao99 wrote:
    jakie Ubuntu bo nie rozumiem

    Dowolne. Np. to:
    https://www.ubuntu.com/download/desktop
    w rufusie klikasz guzik ISO i wskazujesz ściągnięty plik ISO z Ubuntu.
    Jak już je uruchomisz tam masz narzędzie do sprawdzania SMART dysków. Zamieś foto SMART (o to walczymy już od rana)
    Zapewne dowiesz się, czy jest dostęp do Twoich plików.
  • #17
    Gabrysiao99
    Level 6  
    Ale mam to zainstalować, tak?

    Dodano po 3 [minuty]:

    Normalnie dysk jest widoczny, widzę swoje pliki i foldery.

    Dodano po 3 [minuty]:

    Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje
  • #18
    safbot1st
    Level 43  
    WOW, udało Ci się! Szacun. To teraz narzędzie Disk Utility włącz:
    kliknij tu SMART i zmieść foto:
    Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje

    Dodano po 2 [minuty]:

    Gabrysiao99 wrote:
    Ale mam to zainstalować, tak?

    Nie, nie, bynajmniej nie klikaj ikony z instalacją Ubuntu.
  • #20
    safbot1st
    Level 43  
    Zagadka. To jest nowy dysk i nie sygnalizuje żadnych błędów.
    Jestem w kropce.
    Dostęp do danych masz. Zawsze możesz dane zbackupować i naprawiać instalację windows za pomocą płyty instalacyjnej i tak najlepiej zrób.
    Bierz znów Rufusa i nagrywaj ISO z windowsem.
    Jaki miałeś?
  • #21
    Gabrysiao99
    Level 6  
    Windows 7 Ultimate. Mam win10 oryginał, ale nie jestem do tego przekonany. Mam na płytce winxp-win7 każdego rodzaju, więc w każdej chwili mogę windowsa zainstalować. Dodam także, że podczas instalacji systemu mogę swobodnie dyski usunąć, rozdzielić.
    Co teraz, nie chciałbym stracić danych.
  • #22
    safbot1st
    Level 43  
    Danych nie stracisz jeśli tylko wykonasz naprawę:
    Zamiast Install, wybierasz na dole "Repair computer":
    Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje

    Warunkiem jest, że naprawa będzie skuteczna.
    Jeśli nie to, odpalasz Command Prompt jak tu:
    Błąd przy starcie systemu pxe. - Cześć przy starcie systemu wyskakuje

    i wpisujesz:
    bootrec.exe /fixmbr
    bootrec.exe /fixboot
    bootrec.exe /rebuildbcd

    jak nie zadziała:
    bootrec.exe /fixmbr
    bootsect.exe /nt60 all /force /mbr
    bootrec.exe /fixboot
    bootsect /nt60 C:\
    bootsect /nt60 SYS
    bootrec.exe /rebuildbcd

    Dodano po 8 [minuty]:

    Ewentualnie jak np. robactwo zeżarło Ci system w dużej części, to tylko ponowna instalacja Cię uratuje. Ale chociaż powinno być widać logo na start, a u Ciebie jakby MBR "zjadło".
    Życzę powodzenia w naprawie.
  • #23
    Gabrysiao99
    Level 6  
    Hmm. Udało się.
    Nazwa partycji była nieprawidłowa, czy coś takiego. W razie problemów ponowię temat. Dzięki wielkie.