Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony multimetr, przesunięty wynik pomiaru.

elektryk 15 Sie 2005 18:24 2093 12
  • #1 15 Sie 2005 18:24
    elektryk
    Poziom 42  

    Udało mi się uszkodzi ulubiony multimetr :(. Objaw jest taki że skala wyniku pomiaru się przesunęła (przesunięcie wartość niezależna liczbowo od zakresu , na zakresie 20V jest to +4, na zakresie 200V +39V, etc). Przetwornik ADC sprawdzony, działa dobrze. Mam dwa podejrzenia o przyczyny, jedna to upadek, druga to przeciążenie w trybie omomierza. Omomierz działa dobrze (w rama dokładności przetwornika). Błąd dotyczy pomiaru napięcia i prądu. Wewnątrz nie ma uszkodzonych elementów, wszystkie luty są już wygrzane, próbowałem podnosić półprzewodniki, bez rezultatu. Oczekuje sugestii gdzie szukać błędu. Cała konstrukcja oparta jest o układ UM7108 (klon 7107, z funkcją pomiaru częstotliwości i paroma dodatkami). Potencjometry którymi się koryguje napięcie odniesienia działają, ale w zakresie nie pozwalającym wyzerować miernika.

    0 12
  • Pomocny post
    #2 17 Sie 2005 10:26
    dzimi
    Moderator

    czasami warto kupić miernik ale pomaga też sprawdzenie przełacznika zakresów pomiaru - tam są takie "wesołe" blaszki oraz sprężynka i kuleczka- nie piszesz jak uległ uszkodzeniu może upadek

    0
  • Pomocny post
    #3 19 Sie 2005 03:27
    aleksdm
    Poziom 13  

    elektryk napisał:
    Omomierz działa dobrze (w rama dokładności przetwornika). Błąd dotyczy pomiaru napięcia i prądu. Wewnątrz nie ma uszkodzonych elementów, wszystkie luty są już wygrzane, próbowałem podnosić półprzewodniki, bez rezultatu. Oczekuje sugestii gdzie szukać błędu.


    Też mi się kiedyś udało zmierzyć napięcie omomierzem i niby po naprawie wszystko działało, ale nie dawał się na niektórych zakresach wyzerować.
    Przyczyną była miejscowo zwęglona płytka. Dopiero po bardzo dokładnym (głębokim) wyskrobaniu resztek węgla wszystko poszło jak należy ;-).
    Może i u Ciebie coś się zwęgliło ?
    pzdr
    Alek

    0
  • #4 21 Sie 2005 22:27
    elektryk
    Poziom 42  

    Płytka wygląda na dobrą, na elementach nie widać śladu, przełącznik wygląda w porządku (przeczyściłem styki i dogiąłem blaszki).

    0
  • Pomocny post
    #5 21 Sie 2005 22:34
    aleksdm
    Poziom 13  

    elektryk napisał:
    Płytka wygląda na dobrą, na elementach nie widać śladu, przełącznik wygląda w porządku (przeczyściłem styki i dogiąłem blaszki).


    Jeszcze taki głupi pomysł mi przyszedł do głowy.
    Głupi, bo pewnie to sprawdziłeś.
    Czy bateria zasilająca jest sprawna ?
    Czasem człowiek zasugeruje się jakimiś poważnymi sprawami i o tych najprostszych zapomni :)
    pzdr
    Alek

    0
  • #6 21 Sie 2005 22:40
    elektryk
    Poziom 42  

    aleksdm napisał:
    Czy bateria zasilająca jest sprawna ?
    Czasem człowiek zasugeruje się jakimiś poważnymi sprawami i o tych najprostszych zapomni :)
    Tak, wkładałem nawet nowiutką.

    0
  • Pomocny post
    #7 21 Sie 2005 22:52
    aleksdm
    Poziom 13  

    elektryk napisał:
    Udało mi się uszkodzi ulubiony multimetr :(. Objaw jest taki że skala wyniku pomiaru się przesunęła (przesunięcie wartość niezależna liczbowo od zakresu , na zakresie 20V jest to +4, na zakresie 200V +39V, etc). Przetwornik ADC sprawdzony, działa dobrze. Mam dwa podejrzenia o przyczyny, jedna to upadek, druga to przeciążenie w trybie omomierza. Omomierz działa dobrze (w rama dokładności przetwornika). Błąd dotyczy pomiaru napięcia i prądu. Wewnątrz nie ma uszkodzonych elementów, wszystkie luty są już wygrzane, próbowałem podnosić półprzewodniki, bez rezultatu. Oczekuje sugestii gdzie szukać błędu. Cała konstrukcja oparta jest o układ UM7108 (klon 7107, z funkcją pomiaru częstotliwości i paroma dodatkami). Potencjometry którymi się koryguje napięcie odniesienia działają, ale w zakresie nie pozwalającym wyzerować miernika.


    Nie wspomniałeś, czy to dotyczy AC, czy DC - a może wszystkich ?
    Jeśli AC, to spróbowałbym podmienić prostownik. Nawet jeśli wydaje się być dobry.
    Więcej pomysłów nie mam, więc niepokoił Cię już nie będę :-)))
    pzdr
    Alek

    0
  • Pomocny post
    #8 21 Sie 2005 23:10
    fotonn
    Poziom 28  

    Witam!
    Nie podałeś, co to za mierniczek.
    Kiedyś w firmie kupiliśmy takie Koreańczyki, miały oznaczenie CHY, czy CHM, a może przez samo "H", z jakimś tam numerem: 65 albo 68, nie pamiętam. W każdym razie podany przez Ciebie rodzaj awarii był w nich standardem. Były na gwarancji; 4 szt. wysłane do sprzedawcy wracały z adnotacją w karcie gwarancyjnej: "wymiana płytki". Obecnie już żaden, z ośmiu, nie "chodzi".

    0
  • Pomocny post
    #9 21 Sie 2005 23:23
    Tadeusz Kukla
    Poziom 11  

    Jeżeli wszystkie elementy są sprawdzone poza UM7108 to ten włąśnie układ scalony trzeba wymienić. Powodzenia

    1
  • #10 21 Sie 2005 23:35
    elektryk
    Poziom 42  

    fotonn napisał:
    Kiedyś w firmie kupiliśmy takie Koreańczyki, miały oznaczenie CHY, czy CHM, a może przez samo "H", z jakimś tam numerem: 65 albo 68, nie pamiętam.
    Yu Fung YF-3340. Nie korea tylko tajwan.
    aleksdm napisał:
    Nie wspomniałeś, czy to dotyczy AC, czy DC - a może wszystkich ?
    Jeśli AC, to spróbowałbym podmienić prostownik. Nawet jeśli wydaje się być dobry.
    Na zakresie AC błąd jest większy, nie udało mi się powiązać rozmiaru błedu mięcy AC i DC. Czytaj niżej.
    Tadeusz Kukla napisał:
    Jeżeli wszystkie elementy są sprawdzone poza UM7108 to ten włąśnie układ scalony trzeba wymienić.
    Ten chip jest dobry, mierzyłem napięcie na jego wejściach pomiarowych i on dokładnie to wskazuje co mu się podaje, jak się zewrze wejścia na moment, to pokazuje 0.

    Uzupełnienie: w tej chwili NIE błąd zależy od zakresu, zaczynam myśleć o sprawdzeniu dokładnym przełącznika zakresów.

    0
  • Pomocny post
    #11 22 Sie 2005 00:26
    WojtasJD
    VIP Zasłużony dla elektroda

    elektryk napisał:
    Ten chip jest dobry, mierzyłem napięcie na jego wejściach pomiarowych i on dokładnie to wskazuje co mu się podaje, jak się zewrze wejścia na moment, to pokazuje 0.


    czyli nic nie mierząc czy nawet zwierając wejscie V i COM na zakresie np. VDC 20V na wejściach IN+ i IN- UM7108 jest jakieś napięcie (dla pewności mierzone drugim zewn. miernikiem) ?
    (skoro ma przesunięcie to przy braku napiecia z zewnatrz też coś pokazuje)

    wygrzebałem jakiś schemat z układem 7108 , może się przyda:
    http://www.technica.ru/objects/images/scheme/62.gif

    0
  • #12 22 Sie 2005 18:40
    elektryk
    Poziom 42  

    WojtasJD napisał:
    czyli nic nie mierząc czy nawet zwierając wejscie V i COM na zakresie np. VDC 20V na wejściach IN+ i IN- UM7108 jest jakieś napięcie (dla pewności mierzone drugim zewn. miernikiem) ?
    Dokładnie tak. Schemacik super, dzięki.

    Uzupełnienie, za każdym razem jak wyciągnę płytke z elektroniką wartości napięcia przesunięcia jest nieco inna. Zauważyłem też że na zakresie DC napięcie jest przesunięte o stałą wartość (wynik wyświetlany zmienia się przy zmianie zakresu, odpowiednio o rząd wielkości), a dla AC przesunięcie jest taki same i przy przełączaniu zakresów zmienia się jedynie położenie przecinka.

    0
  • #13 23 Sie 2005 00:20
    Piotr Pajkert
    Poziom 32  

    Witam!
    Sprawdź - jak wspomniałeś - dokładnie ten przełącznik zakresów. Ja wprawdzie używam taniutkich multimetrów, ale za to gdy wytrze się przełącznik, odkładam do szuflady (może sie kiedyś przydać) i kupuję nowy.
    Cześć!

    0