Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] HP Pavilion TouchSmart 15-b160ea - bateria pokazuje 0%, ale pisze, że ładuje.

pawdzik 12 Lut 2018 17:53 597 11
  • #1 12 Lut 2018 17:53
    pawdzik
    Poziom 6  

    Witam kolegow!

    Mam laptopa HP 15-b160ea z zainstalowanym Windows 10 home 64bit. Po wlozeniu zasilania do gniazda pojawia sie na 2s biala kontrolka od zasilania, po czym zmienia sie w pomaranczowa. Po uruchomieniu sytemu, w ikonce systemowej pisze, ze bateria sie laduje, ale caly czas pokazuje 0% nawet po 30min. Do tej pory wymienilem baterie na nowa, gdyz byl komunikat aby wymienic baterie, Po jej wymianie, tydzień temu wszystko bylo ok i laptop sie ladowal bez problemu. Po uplywie 7 dni, problem powrocil, znowu nie laduje, tym razem nowej baterii. Poszukalem na forach angielskich i znalazlem kilka punktow, ktore sprawdzilem, poki co nic nie pomoglo:
    - odinstalowalem sterowniki w menager urzadzen do Microsoft ACPI
    - sprawdzilem wersje BIOSu - aktualna
    Czy teraz radzicie przystapic do wymiany gniazda, gdyz jest jakby maly luz na gniezdzie? Czy moze zakup kolejnej nowej baterii, gdyz podobno jesli nowa bateria bedzie wyczerpana na 0% to tez moze zostac uszkodzona? Czy tez sprobowac rozebrac ta i tak jak wyczytalem podpiac zasilacz pod styki baterii i sprobowac ja naladowac?

    Z góry dzięki za pomoc w rozwiązaniu problemu, jakiekolwiek podpowiedzi.

    0 11
  • Pomocny post
    #2 12 Lut 2018 21:06
    310artur
    Poziom 43  

    Na sam początek to sprawdź zasilacz. Trzeba by go pomierzyć w spoczynku i czymś obciążyć i znów pomierzyć. Nawet jak nowa bateria była zamiennikiem to bez powodu po tygodniu nie umarła.

    0
  • Pomocny post
    #3 12 Lut 2018 21:35
    majsterek
    Poziom 21  

    pawdzik napisał:
    przystapic do wymiany gniazda, gdyz jest jakby maly luz na gniezdzie

    Raczej nie. Sprawdź na początek czy laptop działa poprawnie na samej ładowarce

    pawdzik napisał:
    Po upływie 7 dni, problem powrócił, znowu nie ładuje, tym razem nowej baterii

    Co pokazuje np. batmon? Wklej screena z zakładki info - battery information

    pawdzik napisał:
    Czy tez sprobowac rozebrac ta i tak jak wyczytalem podpiac zasilacz pod styki baterii i sprobowac ja naladowac

    Tu masz kompendium wiedzy w temacie regeneracji, napraw baterii:
    https://www.elektroda.pl/rtvforum/forum305.html

    0
  • #4 12 Lut 2018 23:41
    pawdzik
    Poziom 6  

    Dzieki chlopaki! Sprawdze lapka na innym zasilaczu. Jesli na tym bedzie ladowal tzn ze to wina zasilacza, pomierze tez obecny zasilacz voltomierzem i dam znac.
    Sprawdze tez batmon ta baterie i zobacze co pokaze.
    Masz racje, jakby to byla wina gniazda to by wylaczalo lapka, a na zasilaczu chodzi bez problemu, tylko nie laduje. Mam nadzieje ze nie poszedl ktorys z chipow od ladowania baterii :(

    Odezwe sie jak sprawdze zasilacz i ladowanie na innym, ponadto sprawdze tym programem. Dzieki za podpowiedzi koledzy!!

    Dodano po 1 [godziny] 49 [minuty]:

    majsterek napisał:
    Raczej nie. Sprawdź na początek czy laptop działa poprawnie na samej ładowarce

    Ok, posprawdzalem kilka rzeczy i okazuje sie ze:
    1. laptop dziala na samej ladowarce
    2. nie da rady zmierzyc zasilania na ladowarce, (probowalem dwoma voltomierzami), gdyz koncowka ladowarki jest tak cienka ze nie mozna zlapac plusa w srodku, trzeba by bylo probowac z jakas igla itp.
    3. natomiast od razu po sprawdzeniu zasilacza wykrylem ze to nie orginalny zasilacz niestety :/, znajomy kupil jakas podrobe w dodatku z innymi voltami, na zasilaczu jest 19V i 4.74A Logik nazwa tej podrobki
    Natomiast powinno byc 19.5V 3,33A. Musze wiec zakupic orginalny PSU to na pewno.

    majsterek napisał:
    Co pokazuje np. batmon? Wklej screena z zakładki info - battery information

    Battery Mon nie pokazuje praktycznie nic ciekawego, dodaje zdjecia caly czas pokazuje 0 wiec nic raczej nie mozna tam zobaczyc.

    majsterek napisał:
    Tu masz kompendium wiedzy w temacie regeneracji, napraw baterii:
    https://www.elektroda.pl/rtvforum/forum305.html

    Podziekowal ze ten link, poczytalem i stwierdzam ze jesli kupie nowy orginalny zasilacz i wciaz nic nie pomoze to pozostanie mi chyba wymiana tego gniazda, gdyz w podobnym temacie z linka co podales, pisza ze:
    "Możliwości są 2: uszkodzony moduł zasilania w notebooku albo uszkodzony akumulator (w niej jest zintegrowany balancer, który zarządza ładowaniem ogniw). Pierwszy przypadek choć możliwy jest najmniej prawdopodobny. Jeśli masz możliwość, podłącz inną sztukę akumulatora, to najtańszy sposób na stwierdzenie co jest uszkodzone.
    Gniazdo zasilania przeważnie skonstruowane jest w taki sposób, że wkładając do niego wtyczkę DC zasilacza przy okazji rozłącza się obwód zasilania akumulatora po to, aby nie zasilał on lapka, tylko się ładował z tegoż podłączonego zasilacza. Gniazdo poddawane jest mniejszym lub większym obciążeniom mechanicznym i bywają przypadki, że coś w gnieździe DC nie styka lub jest niestyk na lutowanych złączach i choć nie jest to operacja prosta warto rozkręcić laptopa i sprawdzić, czy przy gnieździe nie dzieje się coś złego."
    Chyba bede musial zrobic w tej kolejnosci:
    1, kupno orginalnego zasilacza
    2. jesli wciaz nic, rozebranie lapka i spradzenie tego nowego i pomierzenie na gniezdzie, ewentualna wymiana gniazda
    3. jesli wciaz nic, tzn, ze nowa bateria tez walnieta... badz ten modul zasilania na plycie uszkodzony?

    0
  • Pomocny post
    #5 13 Lut 2018 08:02
    majsterek
    Poziom 21  

    pawdzik napisał:
    na zasilaczu jest 19V i 4.74A Logik nazwa tej podrobki
    Natomiast powinno byc 19.5V 3,33A

    Te różnice nie powinny mieć żadnego znaczenia. "Podróbka" ma nawet większą wydajność prądową. W tym przypadku raczej nie będzie to przyczyna braku ładowania. Nie mniej warto pracować na oryginalnych zasilaczach.

    pawdzik napisał:
    Możliwości są 2: uszkodzony moduł zasilania w notebooku albo uszkodzony akumulator

    Też tak uważam, choć bez wykonania podstawowych pomiarów to tylko przypuszczenia

    pawdzik napisał:
    1, kupno orginalnego zasilacza
    2. jesli wciaz nic, rozebranie lapka i spradzenie tego nowego i pomierzenie na gniezdzie, ewentualna wymiana gniazda
    3. jesli wciaz nic, tzn, ze nowa bateria tez walnieta... badz ten modul zasilania na plycie uszkodzony?


    Proponuję trochę inną kolejność:
    1. Jeśli jest taka możliwość, to testowo podmienić akumulator na pewny/sprawny
    2. Jeśli nie, lub w ogóle zacząć od oględzin i pomiarów w laptopie. Zidentyfikować układ odpowiedzialny za ładowanie, pomierzyć napięcia na nim z baterią i bez niej, sprawdzić współpracujące z nim mosfety. Sprawdzić gniazdo ładowania

    ps. Jeśli już rozkręcisz laptopa podaj oznaczenie płyty głównej

    0
  • Pomocny post
    #6 13 Lut 2018 08:21
    lisek
    Spec od monitorów

    Wg. specyfikacji na Twój model ze strony HP Link masz

    Cytat:
    A4-4355M APU with Radeon HD 7400G Discrete-Class Graphics
    Chipset FCH AMD A70M
    kbc IT8518E
    charger BQ24728

    czyli na płycie , platforma Quanta DA0U56MB6E0 rev.E
    p.nr.HP (MPN): 709173-501

    HP Pavilion TouchSmart 15-b160ea - bateria pokazuje 0%, ale pisze, że ładuje.

    Coś pisano na forum.
    Np. pomocne Link

    SM jest dostępny Link, charger na bq24728 pokazano na str.28

    HP Pavilion TouchSmart 15-b160ea - bateria pokazuje 0%, ale pisze, że ładuje.
    :?:
    Pytanie :
    - jakie możliwości (wiedz, wyposażenie warsztatu, technika pomiaru i diagnostyka płyty ) "przedstawia "kol czy
    - czasem nie lepiej dać do serwisu/ lub kogoś z tego forum > ogłaszają się

    0
  • Pomocny post
    #7 13 Lut 2018 15:27
    miecho18
    Spec od komputerów

    Bateria oryginalna czy zamiennik? Jak zamiennik, to skorzystaj z gwarancji. Jak oryginalna, to problem będzie na płycie.

    0
  • #8 13 Lut 2018 22:03
    pawdzik
    Poziom 6  

    lisek napisał:
    Pytanie :
    - jakie możliwości (wiedz, wyposażenie warsztatu, technika pomiaru i diagnostyka płyty ) "przedstawia "kol czy
    - czasem nie lepiej dać do serwisu/ lub kogoś z tego forum > ogłaszają się


    Dzieki Lisek, Juz mi kiedys pomogles, bardzo pomocne to podeslanie schematu, bo kto wie byc moze bedzie potrzebny. Na razie poczekam na zasilacz, potem sprawdze i pomierze na gniezdzie, jesli bedzie ok to zamowie nowa baterie, tylko troche dziwne zeby nowa bateria tak szybko poszla... no w sumie niby zasilacz nie powinien tego spowodowac jak kolega napisal, gdyz to niewielka roznica Volt, ale nigdy nie waidomo...

    Dodano po 2 [minuty]:

    miecho18 napisał:
    Bateria oryginalna czy zamiennik? Jak zamiennik, to skorzystaj z gwarancji. Jak oryginalna, to problem będzie na płycie

    niestety ta bateria to podrobka tez, hmmm sie teraz zastanawiam czy byc moze ta bateria tez nie poszla, jak sie okaze ze pomiary dobre to zamowie orginalna baterie, mam nadzieje ze nie bedzie duzo drozsza :/

    0
  • #9 13 Lut 2018 22:33
    310artur
    Poziom 43  

    pawdzik napisał:
    sumie niby zasilacz nie powinien tego spowodowac jak kolega napisal, gdyz to niewielka roznica Volt

    Na etykiecie nie wielka a na oscyloskopie może masz tam dyskoteke jak to ten sam logic co robi zasilacze do stacjonarek to jest to jeden z gorszych producentów atrap zasilaczy.

    0
  • #10 15 Lut 2018 20:49
    pawdzik
    Poziom 6  

    Witam Was ponownie!

    Dzis doszedl orginalny zasilacz, podlaczylem, laptop zaczal ladowac i pokazywac na wskazniku baterii pasek postepu ladowania, ale trwalo to tylko jakies 10s, potem ponownie nic, 0%. Odinstalowalem sterowniki w manager urzadzen od baterii, wylaczylem laptopa i odpialem baterie. Po 5min wlozylem ja spowrotem i podpialem zasilanie, to samo.
    Teraz pytanie, skoro zaraz po starcie zaczyna ladowac przez kilka sekund a potem gasnie, czy:
    - rozbierac i sprawdzac modul i gniazdo jak Lisek napisal, wedluh schematu
    - czy jednak bedzie to wina tej nie orginalnej baterii?

    Pozdrawiam!!

    Dodano po 3 [godziny] 4 [minuty]:

    miecho18 napisał:
    Bateria oryginalna czy zamiennik? Jak zamiennik, to skorzystaj z gwarancji. Jak oryginalna, to problem będzie na płycie.


    Bateria to zamiennik i dzis po testach widze ze chyba miales racje. Zamawiam orginalna baterie i zobacze wtedy czy rozwiaze to problem.

    Po podlaczeniu zasilacza wciaz wlaczala sie pomaranczowa LED, a powinna biala od ladowania. Rozebralem laptopa i zaczalem mierzyc na gniezdzie, okazalo sie ze ok, jak na chemacie, 2 piny po 19.5V, 2 na uziemienie i 2 na LEDy. Zaczalem pokolei podlaczac kolejne komponenty, dysk, screen i sie okazalo ze gniazdo swieci na bialy LED, jak powinno przy ladowaniu. Uruchomilem do Windowsa i tym razem nowa wiadomosc (bateria nie wykryta) w zwiazku z tym juz wiemy za bateria ktora byla wymieniona tydzien temu jest walnieta, system jej nie wykrywa.
    Wniosek: kupowac tylko orginalne baterie, szkoda czasu i kasy na podroby, tak jak w tym przypadku. Sprawdzilem na schemacie pisze ze zasilacz niby powinien byc 90W, ten co kupilem orginalny ma 65W. Podobno laptopy w ktorych bateria ma 14.4V powinny byc zasilane moca 90W, w przeciwnym razie moze nie ladowac (jak w tym przypadku, nie wiem do konca czy to prawda). Sprawdzilem wiec manuala i pisze w nim ze zasilacz zalecany to:
    AC adapter:
    65-W, RC, V non-Smart AC adapter with loca
    lized cable plug support (3-wire plug with
    ground pin, supports 3-pin DC connector)
    1.0-m (3.3-ft) length
    Battery:
    4-cell, 37-WHr, 2.55-AHr, Li-ion battery
    Na szczescie ten taki kupilem, wiec teraz zamawiam orginalna baterie i zobaczymy co dalej.
    Po dzisiejszych testach wyglada na to ze bateria robila jakies zwarcie - jej ogniwa, a teraz padla calkowicie i nie jest wykrywana, a zasilacz teraz swieci jak powinien, bialy LED.

    Napisze po wymianie baterii czy udalo sie naprawic.

    0
  • #11 21 Lut 2018 18:25
    pawdzik
    Poziom 6  

    Witam ponownie!

    Po 6 dniach oczekiwania otrzymalem baterie, 14,4V, 2600mA ale niestety znowu nie oryginal! Napisalem do tej firmy ktora wystawila ta baterie bo zdjecie jest zupelnie inne niz ta co otrzymalem, zjechalem ich rowno.

    miecho18 napisał:
    Bateria oryginalna czy zamiennik? Jak zamiennik, to skorzystaj z gwarancji. Jak oryginalna, to problem będzie na płycie.

    Po podlaczeniu baterii, lampka swieci na pomaranczowo, widocznie taki kolor jest przy ladowaniu baterii, myslalem ze na bialo powinna swiecic, widocznie sie mylilem. Po odlaczniu baterii swieci na bialo. Po uruchomieniu systemu, ikonka systemowa pokazuje jednak ze laduje i ze zostalo 30min do pelnego naladowania. W zwiazku z tym chyba poprzednia bateria zostala uszkodzona przez nieodpowiednia ladowarke, skoro teraz laduje "nie orginalna" baterie.
    Wynika z tego ze na tej baterii bedzie chodzil. Wniosek jednak nasuwa sie taki: nie kupie juz chyba nigdy nie orginalnej baterii. I zawsze lepiej upewnic sie sprzedajacego czy aby bateria ktora sprzedaje jest na 100% orginalna a nie jakies podrobki.

    Jesli koledzy maja jeszcze jakies sugestie co do tego tematu, to prosze o komentarze. Obstawiane bylo roznie, ze wina nie orginalnej baterii, ze wina zasilacza i ze na plycie cos. Fakt jest taki ze nie odpowiedni zasilacz o innej mocy musial uszkodzic poprzednia baterie "nie orginalna" a po zamowieniu nowej, wciaz nie orginalnej - laduje, bez dodatkowych prac na plycie, czy wymiany gniazda.

    Mam nadzieje ze ten post pomoze komus w podobnym problemie!

    Pozdrawiam i dzieki koledzy za podpowiedzi w rozwiazywaniu problemu.

    0
  • #12 22 Lut 2018 10:22
    pawdzik
    Poziom 6  

    Witam ponownie!

    Po 6 dniach oczekiwania otrzymalem baterie, 14,4V, 2600mA ale niestety znowu nie oryginal! Napisalem do tej firmy ktora wystawila ta baterie bo zdjecie jest zupelnie inne niz ta co otrzymalem, zjechalem ich rowno.

    miecho18 napisał:
    Bateria oryginalna czy zamiennik? Jak zamiennik, to skorzystaj z gwarancji. Jak oryginalna, to problem będzie na płycie.

    Po podlaczeniu baterii, lampka swieci na pomaranczowo, widocznie taki kolor jest przy ladowaniu baterii, myslalem ze na bialo powinna swiecic, widocznie sie mylilem. Po odlaczniu baterii swieci na bialo. Po uruchomieniu systemu, ikonka systemowa pokazuje jednak ze laduje i ze zostalo 30min do pelnego naladowania. W zwiazku z tym chyba poprzednia bateria zostala uszkodzona przez nieodpowiednia ladowarke, skoro teraz laduje "nie orginalna" baterie.
    Wynika z tego ze na tej baterii bedzie chodzil. Wniosek jednak nasuwa sie taki: nie kupie juz chyba nigdy nie orginalnej baterii. I zawsze lepiej upewnic sie sprzedajacego czy aby bateria ktora sprzedaje jest na 100% orginalna a nie jakies podrobki.

    Jesli koledzy maja jeszcze jakies sugestie co do tego tematu, to prosze o komentarze. Obstawiane bylo roznie, ze wina nie orginalnej baterii, ze wina zasilacza i ze na plycie cos. Fakt jest taki ze nie odpowiedni zasilacz o innej mocy musial uszkodzic poprzednia baterie "nie orginalna" a po zamowieniu nowej, wciaz nie orginalnej - laduje, bez dodatkowych prac na plycie, czy wymiany gniazda.

    Mam nadzieje ze ten post pomoze komus w podobnym problemie!

    Pozdrawiam i dzieki koledzy za podpowiedzi w rozwiazywaniu problemu.

    Dodano po 15 [godziny] 56 [minuty]:

    Temat uwazam za zamkniety, gdyz jak napisalem powyzej, laptop laduje nowa baterie.

    0